Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 6.1.7601. Locale ID: 1033 playing Dota 2

14 Nov 2012   #11

windows home premium 64bit

sorry about that, so how do i go about getting the latest dump?

My System SpecsSystem Spec
14 Nov 2012   #12

windows home premium 64bit

sorry about that, i just now tried to make another dump file but it keeps getting the old one saved at 11/9/12 any suggestions on how to correct the settings to always get the newest dump files? i did the Dump Files - Configure Windows to Create on BSOD posting instructions.
My System SpecsSystem Spec
14 Nov 2012   #13

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Dump Files - Configure Windows to Create on BSOD

Follow it manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump.
My System SpecsSystem Spec

14 Nov 2012   #14

windows home premium 64bit

I guess the last crashes werent recorded by the comp and didnt create a dump file? So dmp files are only created when bsod happens? I looked at action center's reliability monitor for 11/10 to present the crashes that I got are said to be just windows not being shutdown properly. But the screen froze and while I was playing Dota 2 or even when I am just restarting the comp when it booting the start up programs. Should I just wait for the next bsod or just send you a sf diagnostic tool once a day?
My System SpecsSystem Spec
14 Nov 2012   #15

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Random freezes during games are not crashes. Due to a few reasons, sometimes it fails a few FPS during gameplay, and it freezes.

Check the temp during games using Speccy. If it is hot, arrange some additional cooling.

If the card is kinda old, enter into the games priority settings and reduse details , texture etc to low or normal. It may make the situation somehow better.
My System SpecsSystem Spec
16 Nov 2012   #16

windows home premium 64bit

Had another bsod but I used the kernel version at the start up and recovery and didnt get 2 dmp files when i did the sf diagnostic tool. i used who crashed program and it stated the following:

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Fri 11/16/2012 7:24:42 PM GMT your computer crashed
crash dump file: C:\Windows\memory.dmp
This was probably caused by the following module: Unknown (0x58F3958E)
Bugcheck code: 0xD1 (0x0, 0x2, 0x8, 0x0)
Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
A third party driver was identified as the probable root cause of this system error.

ill post the next bsod dmp file

My System SpecsSystem Spec
17 Nov 2012   #17

windows home premium 64bit

comp crashed twice within 10 mins apart while playing dota 2 and winamp
My System SpecsSystem Spec
17 Nov 2012   #18

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

It is caused by Klif Mini-Filter fre_wnet_x86 (Kaspersky).
fffff880`0a984318  fffff880`04d457bfUnable to load image klif.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
Uninstall Kaspersky using Kaspersky Removal Tool.
Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

Download and install those, and then run full system scans with both of them, one by one.

Also, some storage disc problems are there too.
fffff880`0a983d48  fffff880`0140e9db Ntfs!NtfsCleanupIrpContext+0x12b fffff880`0a983f60fffffa80`048f9010Ntfs!NtfsExtendedCompleteRequestInternal+0x114
fffff880`0a983dd8  fffff880`01490875 Ntfs!NtfsCommonQueryInformation+0xf6d
fffff880`0a983e08  fffff880`014a5a20 Ntfs!NtfsFsdClose+0x640
fffff880`0a983e48  fffff800`030f2c46 nt!MiAllocatePagedPoolPages+0xda
fffff880`0a983e78  fffff880`0141087e Ntfs!NtfsInitializeTopLevelIrp+0x3e
fffff880`0a983eb8  fffff880`0148e566 Ntfs!NtfsFsdDispatchSwitch+0x2a6
  1. Update your SSD's Firmware (Skip it, if it is not a SSD)
  2. Reseat the sata and power.
  3. Run chkdsk /f/r, following the option two of the tutorial Disk Check
  4. Seatool for dos: SeaTools | Seagate download
    Burn it in a blank cd. boot from the CD, click on "Accept", wait for it to finish detecting the drives, then in the upper left corner select "Basic Tests", then select "Long Test" and let it run.
Moreover, Test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight, per RAM module per slot.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff800033c4e98, fffff88007537c60, 0}

Probably caused by : memory_corruption

Followup: memory_corruption

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff800033c4e98, Address of the instruction which caused the bugcheck
Arg3: fffff88007537c60, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`033c4e98 49898424e0000000 mov     qword ptr [r12+0E0h],rax

CONTEXT:  fffff88007537c60 -- (.cxr 0xfffff88007537c60)
rax=0000000000000011 rbx=0000000000000004 rcx=0000000000000001
rdx=0000000000000001 rsi=fffff880075389e0 rdi=fffffa8004d15900
rip=fffff800033c4e98 rsp=fffff88007538640 rbp=fffffa80097361c8
 r8=0000000000000000  r9=0000000000000000 r10=fffffa8004d15940
r11=fffff880075387c8 r12=0000000000000001 r13=fffff800033ceb00
r14=0000000000000080 r15=0000000000000080
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
fffff800`033c4e98 49898424e0000000 mov     qword ptr [r12+0E0h],rax ds:002b:00000000`000000e1=????????????????
Resetting default scope




PROCESS_NAME:  dota.exe


LAST_CONTROL_TRANSFER:  from fffff800033c13d8 to fffff800033c4e98

fffff880`07538640 fffff800`033c13d8 : fffffa80`04d15940 fffff800`00000000 fffffa80`09736010 00000000`00000001 : nt!IopParseDevice+0x908
fffff880`075387d0 fffff800`033c25f6 : 00000000`00000000 fffffa80`09736010 00000000`00000000 fffffa80`03d06080 : nt!ObpLookupObjectName+0x588
fffff880`075388c0 fffff800`033a2536 : fffff680`000a30d8 00000000`0019ddc8 fffffa80`02138d01 00000000`0001c233 : nt!ObOpenObjectByName+0x306
fffff880`07538990 fffff800`030ca253 : 00000000`00000001 00000000`1461bd22 fffffa80`08c56650 00000000`0e2f0000 : nt!NtQueryAttributesFile+0x145
fffff880`07538c20 00000000`770d16ea : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0019dd88 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x770d16ea

CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
    fffff800033c4e98 - nt!IopParseDevice+908
    [ 48:49 ]
1 error : !nt (fffff800033c4e98)

MODULE_NAME: memory_corruption

IMAGE_NAME:  memory_corruption

FOLLOWUP_NAME:  memory_corruption



STACK_COMMAND:  .cxr 0xfffff88007537c60 ; kb



Followup: memory_corruption
Let us know the results.
My System SpecsSystem Spec

 BSOD 6.1.7601. Locale ID: 1033 playing Dota 2

Thread Tools

Similar help and support threads
Thread Forum
BSOD: OS Version:6.1.7601. Locale ID:1033
Hello, I've been having problems with the BSOD. Here are the specs: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601. Locale ID: 1033 Additional information about the problem: BCCode: 101 BCP1: 0000000000000019
BSOD Help and Support
BSOD 6.1.7601. Locale: 1033 During Wildstar/Gw2
I've tried many fixes and I can't even remember them all. This has been going on for a couple years on and off, but I've never tried posting. Not too tech savvy myself, so I'll leave it to you guys/gals. As the title says, it only happens during guild wars 2 or wildstar at the moment. I've...
BSOD Help and Support
BSOD: OS Version: 6.1.7601. Locale ID: 1033
Sometimes my computer, when put into sleep mode, after a few seconds shuts off completely. Upon restarting, I am informed that a Blue Screen had occurred. Being that the Blue Screen has never physically appeared on my monitor, I have never seen it, as it was asleep. When i restart my computer...
BSOD Help and Support
BSOD 6.1.7601. Locale ID:1033 Help
I have been receiving the BSOD 6.1.7601. error twice a day for the last week and I do not know why. I am usually running excel, pandora, and web browsing at the time it happens. Can someone help me. Here are the error messages: Problem signature: Problem Event Name: ...
BSOD Help and Support
BSOD OS Version 6.1.7601. Locale I.D. 1033
Blue Screen when attempting to start Windows Cannot start Windows normally Only Works in Safe Mode Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601. Locale ID: 1033 Additional information about the problem:
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:56.
Twitter Facebook Google+