Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Seemingly random BSOD issues - Head hurts from banging it on the wall

26 Nov 2012   #21
x BlueRobot


Upload the file onto SkyDrive or Dropbox, with SkyDrive you just need to make a Hotmail account and you get 8GB of Cloud space for free:

My System SpecsSystem Spec
26 Nov 2012   #22

Windows 7 Ultimate x64 SP1

The old links are dead now... I'm configuring and uploading to Skydrive, so I'll have some links posted shortly.

My System SpecsSystem Spec
26 Nov 2012   #23
x BlueRobot


Okay good to know
My System SpecsSystem Spec

26 Nov 2012   #24

Windows 7 Ultimate x64 SP1

I am a slacker in many, many ways, but I'm not purposely delaying this operation... slow connections + big files = very irate Texas boy. I'll post as soon as I can, and thanks for your patience.

My System SpecsSystem Spec
26 Nov 2012   #25
x BlueRobot


No problem, and you must be uploading a Kernel dump which is better as it contains much information than a Small Kernel dump file
My System SpecsSystem Spec
27 Nov 2012   #26

Windows 7 Ultimate x64 SP1

Word of advice: If you're going to use Skydrive, download and use the desktop client... I spent all day trying to upload via the web interface and it never finished, but after I installed the desktop client, a 2 file upload of about 400MB took less than 30 minutes to finish.

My apologies... these are the links to my zipped kernel dumps via Skydrive:!115 from the 25th.!114 from the 26th.

I think that's correct... and both are ~200MB each. Perhaps you guys will have better luck interpretting these dumps than I did... my debugger is perhaps too inadequate, or my symbols cache isn't complete, or I'm missing something completely.

If there's any issues with the up- or download of my links I'll address them early in the AM... feel free (not obiligated) to take a look at them, and I appreciate any help you can provide... goodnight, folks.

My System SpecsSystem Spec
27 Nov 2012   #27

Windows 7 Ultimate x64 SP1!116 from the 27th.

This is starting to become part of my morning ritual... get coffee, get a BSOD. I'm not sure the additional link is necessary, but I've included it anyway. Let's see... prior to the first part of November, I was NOT having any issues with any thing on this machine. I had most of the programs you guys advised I uninstall running regularly... I suppose what I miss most is the AOL desktop running in the background to notify me of new emails as I get them... I haven't uninstalled the AOL desktop (yet), but I know if I leave it running it will hasten the appearance of BSODs, so I just load it up and check email several times throughout the day and then shut it down (I hate the web interface).

I suppose that debugging is not necessarily my forte, but I'm trying... I'd like to save this machine from the trash heap, but I don't know anymore.

Thanks for all your help so far, and any additional debuggery advice is welcome, too.

My System SpecsSystem Spec
27 Nov 2012   #28
x BlueRobot


An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Arg1: 0000000000000030, Clock interrupt time out interval in nominal clock ticks.
Arg2: 0000000000000000, 0.
Arg3: fffff88003364180, The PRCB address of the hung processor.
Arg4: 0000000000000002, 0.
The address of the faulty processor core is processor number 2, which equates to the third processor, since processor numbers start at 0.

Here is the PRCB address of processor 2, using the !prcb extension:

0: kd> !prcb 2
PRCB for Processor 2 at fffff88003364180:
Current IRQL -- 0
Threads--  Current fffffa8007683060 Next fffffa8006a76b50 Idle fffff8800336efc0
Processor Index 2 Number (0, 2) GroupSetMember 4
Interrupt Count -- 006de178
Times -- Dpc    0000003f Interrupt 0000006a 
         Kernel 000716b4 User      00005be8
The IRQL is 0, and therefore the processor is clearly not processing interrupts as it should do, in a 64-bit operating system there should be a value of IRQL 13.

2: kd> !irql 2
Debugger saved IRQL for processor 0x2 -- 0 (LOW_LEVEL)
You also have a quad-core processor if I am correct?

Here's the call stack for processor 2:

0: kd> ~2
2: kd> kv
Child-SP          RetAddr           : Args to Child                                                           : Call Site
00000000`00000000 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x0
Here's the call stack for the other processors:

3: kd> ~0
0: kd> kv
Child-SP          RetAddr           : Args to Child                                                           : Call Site
fffff880`037164e8 fffff800`036e1d5a : 00000000`00000101 00000000`00000030 00000000`00000000 fffff880`03364180 : nt!KeBugCheckEx
fffff880`037164f0 fffff800`03694ad7 : 00000000`00000000 fffff800`00000002 00000000`00002626 00000000`0000000c : nt! ?? ::FNODOBFM::`string'+0x4e2e
fffff880`03716580 fffff800`03c081c0 : 00000000`00000000 fffff880`03716730 fffff800`03c24460 fffff800`00000000 : nt!KeUpdateSystemTime+0x377
fffff880`03716680 fffff800`03687513 : 00000000`0153585c fffff800`03c24460 00000000`00000000 00000000`00000000 : hal!HalpRtcClockInterrupt+0x130
fffff880`037166b0 fffff800`036c07f9 : fffff800`037fde80 00000000`00000001 00000000`00000000 00000000`00000000 : nt!KiInterruptDispatchNoLock+0x163 (TrapFrame @ fffff880`037166b0)
fffff880`03716840 fffff800`0368fe0c : 00000000`00000000 fffffa80`0af40008 fffffa80`058a0670 00000000`0001ec4a : nt!KxFlushEntireTb+0x85
fffff880`03716880 fffff800`03674e14 : 00000000`00000002 d6f00001`d9147963 fffff880`03716ba0 00000000`0000856f : nt!KeFlushMultipleRangeTb+0x28c
fffff880`03716950 fffff800`037034c5 : fffff800`038bd600 fffff800`00000001 00000000`00000001 fffff880`03716bb0 : nt!MiAgeWorkingSet+0x64a
fffff880`03716b00 fffff800`03674f46 : 00000000`00001dcd 00000000`00000000 fffffa80`00000000 00000000`00000006 : nt! ?? ::FNODOBFM::`string'+0x4c7b6
fffff880`03716b80 fffff800`036753eb : 00000000`00000008 fffff880`03716c10 00000000`00000001 fffffa80`00000000 : nt!MmWorkingSetManager+0x6e
fffff880`03716bd0 fffff800`03921e5a : fffffa80`06b1a660 00000000`00000080 fffffa80`06a2bb30 00000000`00000001 : nt!KeBalanceSetManager+0x1c3
fffff880`03716d40 fffff800`0367bd26 : fffff880`03364180 fffffa80`06b1a660 fffff880`0336efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03716d80 00000000`00000000 : fffff880`03717000 fffff880`03711000 fffff880`03716700 00000000`00000000 : nt!KiStartSystemThread+0x16
0: kd> ~1
1: kd> kv
Child-SP          RetAddr           : Args to Child                                                           : Call Site
fffff880`0d5ab140 fffff800`0367f9e1 : fffff680`000478c0 00000000`08f18000 fffffa80`0767b3f8 fffffa80`093b3010 : nt!KeFlushMultipleRangeTb+0x260
fffff880`0d5ab210 fffff800`0367fdc1 : ee800001`db507867 fffff680`000478b8 00000000`00000200 000fffff`00000001 : nt!MiDeletePteList+0x41
fffff880`0d5ab290 fffff800`03677582 : 00000000`000004dc 00000000`00000000 fffffa80`0767b060 fffffa80`0767b3f8 : nt!MiDecommitPages+0x1a1
fffff880`0d5abb20 fffff800`0368a253 : ffffffff`ffffffff 00000000`05c6e7f0 00000000`05c6e7e8 fffffa80`00004000 : nt!NtFreeVirtualMemory+0x382
fffff880`0d5abc20 00000000`770d14fa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13 (TrapFrame @ fffff880`0d5abc20)
00000000`05c6e7b8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x770d14fa
1: kd> ~3
3: kd> kv
Child-SP          RetAddr           : Args to Child                                                           : Call Site
fffff880`0358c880 fffff800`036cecac : fffff880`0358cc58 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeFlushMultipleRangeTb+0x266
fffff880`0358c950 fffff800`036cbae1 : fffffa80`06b3d040 00000000`00000000 fffff880`0358cc58 00000000`00000000 : nt!MmSetAddressRangeModified+0x2b0
fffff880`0358ca50 fffff800`036cf486 : fffffa80`09bbf0c8 00000000`00000001 fffffa80`00000001 00000000`00001000 : nt!CcFlushCache+0x561
fffff880`0358cb50 fffff800`036cfe54 : fffff880`00000000 fffff880`0358cc58 fffffa80`0b494b90 fffff800`038898b8 : nt!CcWriteBehind+0x1c6
fffff880`0358cc00 fffff800`03694641 : fffffa80`06a873b0 fffff800`0397d501 fffff800`038898c0 00000000`00000002 : nt!CcWorkerThread+0x1c8
fffff880`0358ccb0 fffff800`03921e5a : 00000000`00000000 fffffa80`06b3d040 00000000`00000080 fffffa80`06a2bb30 : nt!ExpWorkerThread+0x111
fffff880`0358cd40 fffff800`0367bd26 : fffff880`03364180 fffffa80`06b3d040 fffff880`0336efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`0358cd80 00000000`00000000 : fffff880`0358d000 fffff880`03587000 fffff880`0358c9e0 00000000`00000000 : nt!KiStartSystemThread+0x16
They all seem to be processing some kind of information, whereas, the processor number 2 isn't doing anything for some reason.

I will ask for a second opinion though
My System SpecsSystem Spec
27 Nov 2012   #29

Windows 7 Ultimate x64 SP1

So, you're telling me someone needs to kick processor 2 in the rear, huh? That little slacker is behind all of this?! I'm just kidding, but I figured it'd be something like this... I'll give it until tomorrow AM to see if anyone else wants to chime in and then I'll mark the thread as solved/disable links/etc.

In your opinion, with a processor acting such as this, is it the processor itself failing? Or could something else (hardware) be causing it to act as such?

Thanks for all your help... beers on me if I ever make it to the UK.

My System SpecsSystem Spec
27 Nov 2012   #30
x BlueRobot


Could read through link for more information:I do believe that we have done all the other stress tests available for your hardware, including software checks such as Driver Verifier and uninstalling AVG and Spybot.

In my opinion, I think it has something to do with the processor failing, but let's leave the thread open and see what others also think
My System SpecsSystem Spec

 Seemingly random BSOD issues - Head hurts from banging it on the wall

Thread Tools

Similar help and support threads
Thread Forum
Trying to setup a Home Group - keep banging hy head against the wall
Over the last few days I've been browsing this forum trying to sort out why I can't setup a Home Group, I've read a lot of suggestions and tried them, to speed thing up a bit I thought I would ask the brains trust where I should go from here. Below is a list showing what I've done already. ...
Network & Sharing
BSOD 0x00000124 seemingly random + other possibly related issues
Hey there, i've just signed up to the forum with you guys, so I hope i'm doing everything right. Just 10 minutes before i type this, my computer crashed. I wasn't really doing anything unusual, wasn't playing a game, was just browsing the internet and watching some videos when i got the BSOD...
BSOD Help and Support
Banging head
Hi, I really hope someone can help me. My brother got me a laptop for my birthday :party: and allowed my mother to set a password on it so my children could not get on to it. The problem is she cant remember what she put as the password :eek: Problem is that i am 100+ miles away from them and am...
General Discussion
Audio Purgatory -how i got here and why my head hurts
(Note to self - when making a long post remember: close browser TAB not WINDOW:shock:) It all started innocent enough - Remove a virus that SAS, S&D, AVG, and NORTON could not handle. No biggie. After all, i'm not some computer noob. I'm a seasoned veteran. This is a piece of cake for me. and...
Sound & Audio
Head, Brick wall & Apology
Ok, so first here comes the apology because of a subject which is similar to many others but I can't quite find the one that directly relates to my issue. I have a laptop, desktop and X-box (for my lad) which all connected without issue to an internet connection through my Belkin N1 Wireless...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App