Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while Running Only Latest Skype 6

21 Nov 2012   #1

Windows 7 Professional 64bit
BSOD while Running Only Latest Skype 6

Hi there, Please forgive me If I'm missing something I tried to follow all the instructions from

I was not able to read the error number. I just google for help and found this forum with great helps and instructions.

Many Times before the latest BSOD my system was idle and some times I was just working with Notepad++ and it thrown the blue screen error. And now it was having Skype 6 running in the windows then again.

I have attached all the dumps as per your above thread instructions. My PC is a new One I bought about 4 to 5 months ago.

Let me mention more. It had also installed and used Windows 8 Pro 64 bit. It was working fine and once day it starting doing the blue screen issues. Then I get back to Windows 7 again .

I also got Disk read errors while dual booting the Ubuntu 12.10 yesterday. then I removed Ubuntu and ran CHKDSK on all my Disks too.

Please help me for this issue.

Thanks in Advance.

My System SpecsSystem Spec
22 Nov 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hello Janjua.

► Install Service pack 1.
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
Learn how to install Windows 7 Service Pack 1 (SP1)
Service Pack Center - Microsoft Windows

► Test your RAM modules for possible errors.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff8804dc5e4fe, 1, fffff80002a7ecd7, 5}

Could not read faulting driver name
Probably caused by : memory_corruption

Followup: memory_corruption

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff8804dc5e4fe, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff80002a7ecd7, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000005, (reserved)

Debugging Details:

Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cab0e0
GetUlongFromAddress: unable to read from fffff80002cab198
 fffff8804dc5e4fe Nonpaged pool

fffff800`02a7ecd7 8f84e3feffff45  pop     qword ptr [rbx+45FFFFFEh]





PROCESS_NAME:  avgui.exe


TRAP_FRAME:  fffff88007c5e250 -- (.trap 0xfffff88007c5e250)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000fffdfbef rbx=0000000000000000 rcx=00000000fffdfbef
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002a7ecd7 rsp=fffff88007c5e3e0 rbp=0000000000000001
 r8=0000000000020000  r9=0000000000100000 r10=0000000000000000
r11=00000000010d0000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`02a7ecd7 8f84e3feffff45  pop     qword ptr [rbx+45FFFFFEh] ds:00000000`45fffffe=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002af25a1 to fffff80002a745c0

fffff880`07c5e0e8 fffff800`02af25a1 : 00000000`00000050 fffff880`4dc5e4fe 00000000`00000001 fffff880`07c5e250 : nt!KeBugCheckEx
fffff880`07c5e0f0 fffff800`02a726ae : 00000000`00000001 fffff880`07c5e500 fffff880`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x4038b
fffff880`07c5e250 fffff800`02a7ecd7 : fffff800`02f3d7c0 fffff8a0`055b1e38 fffff880`07c5e400 00000000`00000000 : nt!KiPageFault+0x16e
fffff880`07c5e3e0 fffff800`02a79c47 : fffff880`07c5ea10 fffff8a0`055b1a50 00000000`00000400 fffff880`07c5e9c0 : nt!SepMandatoryIntegrityCheck+0x337
fffff880`07c5e460 fffff800`02a81b1e : fffff8a0`00004710 00000000`00000000 fffff8a0`055ac250 fffff880`07c5e9f0 : nt!SeAccessCheckWithHint+0x317
fffff880`07c5e540 fffff800`02d6ada5 : fffffa80`066e7080 fffff880`07c5e9f0 00000000`00000001 00000000`00000000 : nt!SeAccessCheck+0x5e
fffff880`07c5e5b0 fffff800`02d683d1 : 00000000`00000000 00000000`00000000 fffff8a0`055ac250 00000000`00000000 : nt!ObCheckObjectAccess+0xe5
fffff880`07c5e650 fffff800`02d371d1 : 00000000`00000001 fffffa80`08b637c0 fffff8a0`00000000 00000000`c0020000 : nt!ObpCreateHandle+0x521
fffff880`07c5e760 fffff800`02d44b33 : fffffa80`06dc8060 fffff880`07c5ec60 00000000`02f9e528 00000000`00000000 : nt!ObOpenObjectByPointerWithTag+0x109
fffff880`07c5e980 fffff800`02d44c3b : 00000000`007c12e8 00000000`00000000 ffffffff`fffffffe 00000000`02f9e200 : nt!PsOpenProcess+0x1b1
fffff880`07c5eba0 fffff800`02a73813 : fffffa80`06dc8060 00000000`000005f4 00000000`00000000 fffffa80`08c50d10 : nt!NtOpenProcess+0x23
fffff880`07c5ebe0 00000000`774ef91a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`02f9e4f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x774ef91a


CHKIMG_EXTENSION: !chkimg -lo 50 -d !nt
    fffff80002a7ecd7 - nt!SepMandatoryIntegrityCheck+337
    [ 0f:8f ]
1 error : !nt (fffff80002a7ecd7)

MODULE_NAME: memory_corruption

IMAGE_NAME:  memory_corruption

FOLLOWUP_NAME:  memory_corruption





Followup: memory_corruption
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight, per RAM module per slot.

Use Microsoft Security Essentials.
Uninstall AVG
Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.

Download and install those, and then run full system scans with both of them, one by one.
My System SpecsSystem Spec
22 Nov 2012   #3

Windows 7 Professional 64bit

Hi Arc,

Thanks for your reply. I have tested my RAM as per Windows 7 Action Center Recommendation on Boot twice. And there were no issues found. I haven't installed SP 1 Just going to install now. I have Free AVG Antivirus 2013. Is that something which can help me? Or I must have to have MS Security Essentials installed on my PC?

Thank you very much :)
My System SpecsSystem Spec

22 Nov 2012   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

MSE is a better choice as an AV program.
My System SpecsSystem Spec

 BSOD while Running Only Latest Skype 6

Thread Tools

Similar help and support threads
Thread Forum
Skype IP will now be hidden by default in latest update
Source: To our gamers: IP will now be hidden by default in latest update - Skype Blogs
BSOD with nothing but Chrome running after latest AMD update
I am getting BSOD multiple times per day. I have multiple instances of Chrome running, but nothing else really at the time. Info attached hereto. Thanks!
BSOD Help and Support
BSOD while using skype, normal browsing and running uTorrent
Hi Was doing general web browsing, chatting over Skype with video turned on at the caller's end and running uTorrent when suddenly my PC crashed and got a BSOD Before I could notice the error code, my PC restarted Attached are the debug files Please advise on what caused the BSOD and...
BSOD Help and Support
Firefox not running after latest update, error AppHangB1
Hello, 2 days ago I uninstalled Microsoft Security Essentials from my pc. Yesterday I update my Firefox from v. 14.0.1 to v.15.0, since then firefox won't run on this pc. I tried downgrading it to version 14 but it wont work. Here's the error msg: ...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:29.
Twitter Facebook Google+