Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Problem

25 Nov 2012   #1

Windows 7 Professional 64 bit
BSOD Problem

Hello Guys,

I recently build a computer and it is working good but, when my pc goes on sleep mode, the pc shutsdown (BSOD). This only happens when the pc goes on sleep mode. I have downloaded the SF Diagnostic Tool and here are the results, please someone help me. Please see the attachment (rick2424_SF....)

My System SpecsSystem Spec
25 Nov 2012   #2

Windows 8 Professional x64

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {fffff6fc40014d70, ffffffffc000009d, 92b4bbe0, fffff880029ae000}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+36bea )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arg1: fffff6fc40014d70, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc000009d, error status (normally i/o status code)
Arg3: 0000000092b4bbe0, current process (virtual address for lock type 3, or PTE)
Arg4: fffff880029ae000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:


DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000009d





LAST_CONTROL_TRANSFER:  from fffff80002d06552 to fffff80002c98fc0

fffff880`03763708 fffff800`02d06552 : 00000000`0000007a fffff6fc`40014d70 ffffffff`c000009d 00000000`92b4bbe0 : nt!KeBugCheckEx
fffff880`03763710 fffff800`02cbfcbf : fffffa80`11f85160 fffff880`03763880 fffff800`02ecb540 fffffa80`11f85160 : nt! ?? ::FNODOBFM::`string'+0x36bea
fffff880`037637f0 fffff800`02ca6589 : 00000000`00000000 00000000`00000001 ffffffff`ffffffff 00000000`00000001 : nt!MiIssueHardFault+0x28b
fffff880`037638c0 fffff800`02ccca64 : 00000000`00000001 fffff880`029ae000 fffffa80`0af08000 fffff6fc`40014d48 : nt!MmAccessFault+0x1399
fffff880`03763a20 fffff800`02cccc54 : fffffa80`09c5bb50 00000000`00000001 fffffa80`00000000 fffff800`02cc9a9b : nt!MiInPageSingleKernelStack+0x134
fffff880`03763b30 fffff800`02cccbef : 00000000`00000000 00000000`00000001 fffffa80`06681890 00000000`00000080 : nt!MmInPageKernelStack+0x40
fffff880`03763b90 fffff800`02ccc928 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`06681800 : nt!KiInSwapKernelStacks+0x1f
fffff880`03763bc0 fffff800`02f2fe5a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KeSwapProcessOrStack+0x84
fffff880`03763c00 fffff800`02c89d26 : fffff880`03365180 fffffa80`0670d040 fffff880`0336ffc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03763c40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


nt! ?? ::FNODOBFM::`string'+36bea
fffff800`02d06552 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+36bea

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+36bea

BUCKET_ID:  X64_0x7a_c000009d_nt!_??_::FNODOBFM::_string_+36bea

Followup: MachineOwner
I found this in system events

  Log Name: System
  Source: Disk
  Date: 2012-10-26T06:17:00.404
  Event ID: 11
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: JuanRicardo-PC
The driver detected a controller error on \Device\Harddisk1\DR1.
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.

Try reconnecting the HDD to computer and see if the problem exists

Also run a few tests on HDD

click health tab and post back the results
My System SpecsSystem Spec
25 Nov 2012   #3

Windows 7 Professional 64 bit

Here are the results of my boot drive = SSD
Attachment 243132

Please...what does the results mean?
My System SpecsSystem Spec

25 Nov 2012   #4

Windows 8 Professional x64

Quote   Quote: Originally Posted by rick2424 View Post
Here are the results of my boot drive = SSD
Attachment 243132

Please...what does the results mean?
Don`t get scared.

It is common to have few bad sectors on the disk.. If it has many then a replacement might be necessary..

Please give this a try

Check your hard disk for errors
My System SpecsSystem Spec
26 Nov 2012   #5

Windows 8 Professional x64

My System SpecsSystem Spec
26 Nov 2012   #6

Windows 7 Professional 64 bit

ok will check later on the see the results and I will keep you posted.
My System SpecsSystem Spec
26 Nov 2012   #7

Windows 7 Professional 64 bit

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-7YYHK-KC3KC-VKHJY
Windows Product Key Hash: tbqugGSePnn2icXX/FHA4VjqTp4=
Windows Product ID: 00371-OEM-9372806-89891
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {03967AE7-7E9F-48C7-AA6D-FFD387314ED3}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.120830-0333
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Allowed
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{03967AE7-7E9F-48C7-AA6D-FFD387314ED3}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-VKHJY</PKey><PID>00371-OEM-9372806-89891</PID><PIDType>8</PIDType><SID>S-1-5-21-3056566329-2071647581-227135968</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P2.50</Version><SMBIOSVersion major="2" minor="7"/><Date>20121031000000.000000+000</Date></BIOS><HWID>1C393907018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SA Western Standard Time(GMT-04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: da22eadd-46dc-4056-a287-f5041c852470
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00186-728-089891-02-1033-7601.0000-3062012
Installation ID: 001034098304592121223761655926442135936456813091588056
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: VKHJY
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 11/26/2012 7:47:17 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 10:26:2012 10:07
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  SSDT			Intel_		AoacTabl
  SSDT			Intel_		AoacTabl
  SSDT			Intel_		AoacTabl
  SSDT			Intel_		AoacTabl
My System SpecsSystem Spec
26 Nov 2012   #8

Windows 7 Professional 64 bit

Here is the results from mga diag report, please tell me if these got resolve.
My System SpecsSystem Spec
26 Nov 2012   #9

Windows 7 Professional 64 bit

How can I solve mines.
My System SpecsSystem Spec
27 Nov 2012   #10

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

The Key in use here is a COA_SLP Key - which is only valid on machines from a large manufacturer, as backup to the OEM_SLP Key the machine ships with.

You state that you built this machine yourself, and the motherboard appears to be a retail one.

From where did you acquire this copy of Windows 7 and its Key?
My System SpecsSystem Spec

 BSOD Problem

Thread Tools

Similar help and support threads
Thread Forum
BSOD problem
Hi, One day, my computer was working perfectly, next day I start computer, and I was not able to get to the Windows. I'm getting BSOD: Can someone help me to solve this problem because I don't have any idea what's going on? Thanks in advance for any...
BSOD Help and Support
Bsod problem
Done it, when I then tried to view the result, then my gfx crashed. I used most of the day yesterday to fix all my problems with my pc. The thing is that my pc have been making BSOD's so often lately, at first I suspected an error in my installation, but after viewing the logs of my BSOD's I've...
BSOD Help and Support
Help with BSOD please don't know problem.
Here's my minidump files and etc. My computer will run perfectly fine, and then suddenly, not when running any specific application, starts to freeze up and then BSOD. No idea what's causing it and I would appreciate any help.
BSOD Help and Support
Still got a BSOD problem, Win 7 x64!
Hi! I got some BSOD after I installed windows 7 ultimatium x64 with SP1. A had this problem more frequently (many times per day) just after install of the new OS, and I fond the issue with my wireless adapter. This device is now removed and replaced with a new (PCI). My problem is that I...
BSOD Help and Support
BSOD problem.
I have a problem when quiting CS-Source. I have MSE antivirus. I've read that antivirus programs could cause this, or some other app. Right now I'm running sfc /scannow to see if something wrong here. After I tried different things, like uninstalling some programs, disabling themes and other...
BSOD Help and Support
BSOD Problem
Hi guys, I'm hoping somebody can help me with a BSOD problem I've had a couple times now. I have a HP Laptop Model: DV71285Dx. I got it from a store with Windows Vista Home Premium but I upgrade it to windows 7 recently. I only use it for simple web browsing, instant messaging, email, etc. ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App