Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ASUS N61JV regular crashes

08 Dec 2012   #11

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Mate it is the time to run disc cleanup I think, your crash dump folder is getting bigger :)

This time the problem is with Qualcomm Atheros AR9285 Wireless Network Adapter, or the driver, Athrx.sys.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa8004536060, fffff80004a59518, fffffa8006babd30}

Probably caused by : pci.sys

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A driver is causing an inconsistent power state.
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: fffffa8004536060, Physical Device Object of the stack
Arg3: fffff80004a59518, Functional Device Object of the stack
Arg4: fffffa8006babd30, The blocked IRP

Debugging Details:


IMAGE_NAME:  pci.sys



FAULTING_MODULE: fffff88000f8d000 pci






fffff800`04a594c8 fffff800`034f86d2 : 00000000`0000009f 00000000`00000003 fffffa80`04536060 fffff800`04a59518 : nt!KeBugCheckEx
fffff800`04a594d0 fffff800`03498c3c : fffff800`04a59600 fffff800`04a59600 00000000`00000000 00000000`00000001 : nt! ?? ::FNODOBFM::`string'+0x33ac0
fffff800`04a59570 fffff800`03498ad6 : fffffa80`0799e168 fffffa80`0799e168 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x6c
fffff800`04a595e0 fffff800`034989be : 000005be`02e85189 fffff800`04a59c58 00000000`02698d34 fffff800`03603908 : nt!KiProcessExpiredTimerList+0xc6
fffff800`04a59c30 fffff800`034987a7 : 00000144`940e19c2 00000144`02698d34 00000144`940e1935 00000000`00000034 : nt!KiTimerExpiration+0x1be
fffff800`04a59cd0 fffff800`03485cca : fffff800`03600e80 fffff800`0360ecc0 00000000`00000002 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff800`04a59d80 00000000`00000000 : fffff800`04a5a000 fffff800`04a54000 fffff800`04a59d40 00000000`00000000 : nt!KiIdleLoop+0x5a


FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0x9F_3_athrx_IMAGE_pci.sys

BUCKET_ID:  X64_0x9F_3_athrx_IMAGE_pci.sys

Followup: MachineOwner
kd> !irp fffffa8006babd30
Irp is active with 6 stacks 4 is current (= 0xfffffa8006babed8)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

            Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0  0 fffffa80070db050 00000000 00000000-00000000    
          Unable to load image \SystemRoot\system32\DRIVERS\athrx.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
*** WARNING: Unable to verify timestamp for ndis.sys
*** ERROR: Module load completed but symbols could not be loaded for ndis.sys
            Args: 00015500 00000000 00000005 00000003
 [ 16, 2]   0 e1 fffffa8006ed2c70 00000000 fffff800036d2200-fffffa80047e8550 Success Error Cancel pending
           \Driver\vwifibus    nt!PopSystemIrpCompletion
            Args: 00015500 00000000 00000005 00000003
 [  0, 0]   0  0 00000000 00000000 00000000-fffffa80047e8550    

            Args: 00000000 00000000 00000000 00000000
0: kd> !devobj fffffa8006ed2c70
Device object (fffffa8006ed2c70) is for:
 InfoMask field not found for _OBJECT_HEADER at fffffa8006ed2c40
 \Driver\vwifibus DriverObject fffffa8006f131e0
Current Irp 00000000 RefCount 0 Type 00000017 Flags 00002010
DevExt fffffa8006efa420 DevObjExt fffffa8006ed2de8 
ExtensionFlags (0x00000800)  
                             Unknown flags 0x00000800
AttachedTo (Lower) fffffa80070db050 \Driver\athr
Device queue is not busy.
0: kd> lmvm athrx
start             end                 module name
fffff880`05a2b000 fffff880`05dde000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Tue Jul 24 20:33:45 2012 (500EB951)
    CheckSum:         00398A64
    ImageSize:        003B3000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Also search in ATHEROS Wireless drivers for Windows, updates are available there. Download and install it.

Let us know the results.

BTW, have you faced any graphics related issue in between? Which graphics do you use? Nvidia one or Intel one?

My System SpecsSystem Spec
08 Dec 2012   #12

win 7 64


thanks again! checked for thje driver of the wifi but am using the latest one I could find: might have to live with this hickup...

As for the video; you got me thinking on this... check the settings and they are both active. When I looked deeper into it it seems to switch based on demand between the intel and the NVIDIA.

I will start to clean up over here ;-)
My System SpecsSystem Spec
08 Dec 2012   #13

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

For the nVidia driver,
For the intel graphics driver, Get the latest one from Intel Download Center.
My System SpecsSystem Spec


 ASUS N61JV regular crashes

Thread Tools

Similar help and support threads
Thread Forum
Timed regular computer crashes, nearly no changes made.
Hello everyone, I've come here in a gasp for help, since i'm utterly scared of what may be happening to my computer. Enough talk, I'll talk you through the facts: Built computer, stable for over 2 years (specs at the end). Today, having arrived home tired, i went to play a few rounds in call...
BSOD Help and Support
Getting regular BSOD crashes, can't see a common/obvious cause.
Hi there, since building my new system last week, I have been getting at least one BSOD a day, although it is sometimes as frequent as one or two an hour. This is my first time building a system, so I'm fully aware that I might have missed something obvious and trivial. I currently have Windows...
BSOD Help and Support
Regular BSODs related to Kernal Crashes
I've had my computer a few months now, and since about a month after installing my SSD (clean install, wiped my old 640gb WD HD before hand) i've gotten random BSOD's These continued about once every week or so for a while, and always would happen in this order: Usually something flash related...
BSOD Help and Support
regular crashes
I installed windows 7 ultimate about 2 weeks ago and am getting regular crashes on my computer. The thing is it happens with different programs or combination of programs running each time. I'll be doing whatever and then the computer will completely freeze and if I was watching video or...
BSOD Help and Support
Regular Crashes. Please help
I am seeing regular crashes lately . I tried installing ezonics WebCAM II USB webcam and since Win 7 does not have its drivers, I tried intalling Virtual XP Mode and install the wEb cam in Virtual XP mode. The installation was not complete. Now I get regular crashes. Minidump Microsoft...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:44.
Twitter Facebook Google+