Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Playing most games, 0x0000007a

05 Dec 2012   #1

BSOD Playing most games, 0x0000007a

The bluescreen error is called 0x0000007a KERNEL_DATA_INPAGE_ERROR (or similar) and sometimes I think I recall there have been something else.

So I get these bluescreens whenever I play relatively new games for an extended duration, say 2 hours. It also happens when I use the Far Cry 3 Map Editor, there only after 15 minutes.

I've had this problem for some time as the dumps will tell you. I've run chkdsk and MemTest but the latter didn't even return any results. I've tried it 3 times.

Many games work fine, such as Counter Strike: GO or older games. Games which are more RAM heavy is what I'm guessing is the problem.

Diags attached

My System SpecsSystem Spec
06 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Welcome aboard.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arg1: fffff6fb80000000, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc000000e, error status (normally i/o status code)
Arg3: 00000001416a5880, current process (virtual address for lock type 3, or PTE)
Arg4: fffff70000000000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:

ERROR_CODE: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

DISK_HARDWARE_ERROR: There was error with disk hardware

BUGCHECK_STR:  0x7a_c000000e



PROCESS_NAME:  issch.exe


TRAP_FRAME:  fffff88003782fa0 -- (.trap 0xfffff88003782fa0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000025 rbx=0000000000000000 rcx=fffff88003783160
rdx=0000000000000004 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800035d9bc9 rsp=fffff88003783130 rbp=000007fffffdffff
 r8=fffff70001080040  r9=0000000000000025 r10=8000000000000000
r11=fffffa800abca060 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`035d9bc9 a10000000000f7ffff mov   eax,dword ptr [FFFFF70000000000h] ds:fffff700`00000000=00000000
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003339552 to fffff800032cbfc0

fffff880`03782c88 fffff800`03339552 : 00000000`0000007a fffff6fb`80000000 ffffffff`c000000e 00000001`416a5880 : nt!KeBugCheckEx
fffff880`03782c90 fffff800`032f2cbf : fffffa80`06f12950 fffff880`03782e00 fffffa80`0abca3f8 fffffa80`06f12950 : nt! ?? ::FNODOBFM::`string'+0x36bea
fffff880`03782d70 fffff800`032d965a : 00000000`00000000 00000000`00000000 ffffffff`ffffffff 00000000`0000009d : nt!MiIssueHardFault+0x28b
fffff880`03782e40 fffff800`032ca0ee : 00000000`00000000 fffff700`00000000 fffff800`0340cc00 ffffffff`ffffffff : nt!MmAccessFault+0x146a
fffff880`03782fa0 fffff800`035d9bc9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
fffff880`03783130 fffff800`035bf9c5 : ffffffff`ffffffff ffffffff`ffffffff fffff880`03783430 00000000`00002000 : nt!MiFindEmptyAddressRange+0xc9
fffff880`037831a0 fffff800`032cb253 : ffffffff`ffffffff fffff880`03783ad8 00000000`00000040 fffff880`03783648 : nt!NtAllocateVirtualMemory+0x6d5
fffff880`03783340 fffff800`032c7810 : fffff800`035b6087 fffff880`03783568 fffff8a0`1a942e90 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03783548 fffff800`035b6087 : fffff880`03783568 fffff8a0`1a942e90 00000000`00000000 ffffffff`00000014 : nt!KiServiceLinkage
fffff880`03783550 fffff800`032cb253 : 00000000`001fffff 00000000`00000000 fffffa80`06721400 fffff800`032dfbb4 : nt!NtSetInformationProcess+0x4c6
fffff880`037838a0 fffff800`032c7810 : fffff800`035b5842 00000000`00000000 fffff800`035c15ff 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03783a38 fffff800`035b5842 : 00000000`00000000 fffff800`035c15ff 00000000`00000000 fffffa80`06721c00 : nt!KiServiceLinkage
fffff880`03783a40 fffff800`035b4184 : 00000000`00004000 00000000`00040000 00000000`00000000 00000000`00001000 : nt!RtlCreateUserStack+0x122
fffff880`03783b30 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!PspAllocateThread+0x5bb


nt! ?? ::FNODOBFM::`string'+36bea
fffff800`03339552 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+36bea

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+36bea

BUCKET_ID:  X64_0x7a_c000000e_nt!_??_::FNODOBFM::_string_+36bea

Followup: MachineOwner
Daemon Tools specifies a device which does not exist. Better you uninstall Daemon tools. It is a most well known cause of BSODs.

Also, as there are stop F4 as well, do some disc checks.
  1. Update your SSD's Firmware (Skip it, if it is not a SSD)
  2. Re-seat the sata and power.
  3. Run chkdsk /f/r, following the option two of the tutorial Disk Check
  4. Seatool for dos: SeaTools | Seagate download
    Burn it in a blank cd. boot from the CD, click on "Accept", wait for it to finish detecting the drives, then in the upper left corner select "Basic Tests", then select "Long Test" and let it run.
Usual causes: Memory, Paging file corruption, File system, Hard drive, Cabling, Virus infection, Improperly seated cards, BIOS, Bad motherboard, Missing Service Pack

So do some additional steps, too.

Test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest for at least 8 passes, preferably overnight, per RAM module per slot.

Scan the system for possible virus infection.
Uninstall AVG 2011. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download and install those, and then run full system scans with both of them, one by one.

Plan for a BIOS update, but if you dont have idea how to do it, dont do it without asking for assistance.
BIOS-version och -datum    Award Software International, Inc. F5, 2009-11-09
Let us know the results.
My System SpecsSystem Spec

 BSOD Playing most games, 0x0000007a

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing HOTS, error 0x0000007a
Hi so i have the BSOD 0x07a playing HOTS and other game. Thanks for the help. :p
BSOD Help and Support
BSOD 0x0000007A when playing games
Hey there, lately, whenever i'm playing a game my PC freezes and then BSOD. This is what i get. Hope you can help me.
BSOD Help and Support
BSOD playing planetside 2, error 0x0000007a and 0x0000000f4
I keep getting the BSOD after about 5 mins sometimes less but it only affects planetside 2 some other games lose sound then the PC crashes but others play completely fine and never lag or crash. I will post the dump files as soon as i can. Before it crashes on planetside the HDD sounds like it...
BSOD Help and Support
BSOD playing Diablo 3 (maybe other games), error 0x0000007a
Hi, found your forum through google. I cant solve my problem Everytime I'm getting BSODs while playing Diablo 3 for 5-10mins but its happening after I reinstalled Windows 7. I dont have any other games right now to test maybe its caused by Diablo 3 but it worked perfect before the reinstallation....
BSOD Help and Support
BSOD while playing minecraft , error 0x0000007a
Hi i was playing minecraft as usual and then the screen frezes for 10 seconds then goes n normaly then the screen becomes black then the BSOD i havent read much because it restarted but i was having this eror from christmas i replaced my hard driver and reinstal my windows a few times.Then somebody...
BSOD Help and Support
BSOD playing Skyrim, error 0x0000007A
Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original installed OS on the system? Yes - an OEM or full retail version? OEM - What is the age of system (hardware)? Less than a month (Time i've had it anyway) - What is the age of OS installation? have not reinstalled Sometimes I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App