Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when playing Path of Exile, error 0x00000050

09 Dec 2012   #1

Windows 7 Pro 64Bit
BSOD when playing Path of Exile, error 0x00000050

I have encountered this BSOD 3 times now 2 today and one last week. All three when I play games. I tried to find the source of the problem my self but the .dmp is very hard to read for one with no experience of reading it.
Please help me.
Thanks in advance.

Best Regards Kazzim

My System SpecsSystem Spec
10 Dec 2012   #2

Windows 8 Professional x64

Update your Creative Audio Product.

System Uptime: 0 days 9:18:42.959
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {ffffffff8ad90000, 0, fffff80002c9db38, 5}

*** WARNING: Unable to verify timestamp for ctoss2k.sys
*** ERROR: Module load completed but symbols could not be loaded for ctoss2k.sys

Could not read faulting driver name
Probably caused by : ctoss2k.sys ( ctoss2k+5cea )

Followup: MachineOwner

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: ffffffff8ad90000, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff80002c9db38, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000005, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eb1100
GetUlongFromAddress: unable to read from fffff80002eb11c0

fffff800`02c9db38 410fb601        movzx   eax,byte ptr [r9]





PROCESS_NAME:  Client.exe


TRAP_FRAME:  fffff8800b420340 -- (.trap 0xfffff8800b420340)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000980 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000980 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002c9db38 rsp=fffff8800b4204d0 rbp=fffff8800b420670
 r8=fffffa801496d030  r9=ffffffff8ad90000 r10=000000000000097f
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz ac pe nc
fffff800`02c9db38 410fb601        movzx   eax,byte ptr [r9] ds:ffffffff`8ad90000=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c288af to fffff80002c81fc0

fffff880`0b4201d8 fffff800`02c288af : 00000000`00000050 ffffffff`8ad90000 00000000`00000000 fffff880`0b420340 : nt!KeBugCheckEx
fffff880`0b4201e0 fffff800`02c800ee : 00000000`00000000 ffffffff`8ad90000 00000000`00000000 ffffffff`ffffffff : nt! ?? ::FNODOBFM::`string'+0x437c1
fffff880`0b420340 fffff800`02c9db38 : fffff880`04f5bcc0 00000000`000007ff fffffa80`12ac6b30 00000000`00000020 : nt!KiPageFault+0x16e
fffff880`0b4204d0 fffff880`02f91cea : fffffa80`1496d000 00000000`00000000 00000000`00000002 ffffffff`8ad90000 : nt!MmProbeAndLockPages+0x118
fffff880`0b4205e0 fffffa80`1496d000 : 00000000`00000000 00000000`00000002 ffffffff`8ad90000 00000000`00000db8 : ctoss2k+0x5cea
fffff880`0b4205e8 00000000`00000000 : 00000000`00000002 ffffffff`8ad90000 00000000`00000db8 00000000`00000010 : 0xfffffa80`1496d000


fffff880`02f91cea ??              ???


SYMBOL_NAME:  ctoss2k+5cea

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ctoss2k

IMAGE_NAME:  ctoss2k.sys


FAILURE_BUCKET_ID:  X64_0x50_ctoss2k+5cea

BUCKET_ID:  X64_0x50_ctoss2k+5cea

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD when playing Path of Exile, error 0x00000050

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing path of exile
Recently I have been getting BSOD while playing PoE. It hasn't been an issue before and I can't figure out what is causing it. I've lowered graphics settings and tried other things but I'm not too tech savy myself. Any help would be greatly appreciated!
BSOD Help and Support
BSOD playing Path of Exile, error 0x000000f4
Hello I just want to know what cause it and how might I go about to fix this problem. here is the dump file
BSOD Help and Support
BSOD problem with game path of exile 0x00000050
Hello, I have a problem with this game, it seem my graph card crash but it could be something else... Here is the DMP file created by windbg : Microsoft (R) Windows Debugger Version 6.6.0007.5 Copyright (c) Microsoft Corporation. All rights reserved.
BSOD Help and Support
BSOD Playing Path of Exile -- 0x00000050
Hi All, Started playing Path of Exile about a week ago and I am getting habitual BSOD as I enter a few areas in the game. The dump happens every time I try to access a zone more than 1 away area from the Forested Town in Act 2. It is always 0x00000050 Memory Dump I have attached the SF...
BSOD Help and Support
BSOD playing Path of exile, error 0x00000050
I'm not too tech-savvy, but I have been experiencing some BSOD while playing the game path of exile. I have also had crashes (no BSOD, just a crash and I had to restart my PC) when playing other games aswell a few months ago (I dont play games very often). When I am not playing games I am not...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App