Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Bugcheck 1E

15 Dec 2012   #1

Windows 7 Home Premium 64bit
BSOD Bugcheck 1E


My laptop keeps giving me a BSOD after keeping the machine on for a short period of time. I ran Memtest, which did not find any problems. I reimaged the computer, but it came back as I was running Windows Update. I would hugely appreciate some help. Thanks in advance!

Here is the .dmp file from the error:

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [D:\Users\Akar\Desktop\121512-34289-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*
Executable search path is:
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.17118.amd64fre.win7_gdr.120830-0334
Machine Name:
Kernel base = 0xfffff800`02863000 PsLoadedModuleList = 0xfffff800`02a9fe70
Debug session time: Sat Dec 15 17:13:10.054 2012 (UTC - 5:00)
System Uptime: 0 days 0:04:37.974
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff800028b367b, 0, fffa0000}

Probably caused by : ntkrnlmp.exe ( nt!RtlImageNtHeaderEx+3f )

Followup: MachineOwner

0: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff800028b367b, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 00000000fffa0000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`028b367b 66390a cmp word ptr [rdx],cx

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 00000000fffa0000

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002b0a0e0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR: 0x1E_c0000005



PROCESS_NAME: mscorsvw.exe


EXCEPTION_RECORD: fffff880091d3808 -- (.exr 0xfffff880091d3808)
ExceptionAddress: fffff800028b367b (nt!RtlImageNtHeaderEx+0x000000000000003f)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: 00000000fffa0000
Attempt to read from address 00000000fffa0000

TRAP_FRAME: fffff880091d38b0 -- (.trap 0xfffff880091d38b0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000005a4d
rdx=00000000fffa0000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800028b367b rsp=fffff880091d3a48 rbp=fffff880091d3b80
r8=0000000000000000 r9=fffff880091d3a88 r10=0000000000000000
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei pl nz na pe nc
fffff800`028b367b 66390a cmp word ptr [rdx],cx ds:0001:00000000`fffa0000=????
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff8000290d3b9 to fffff800028d35c0

fffff880`091d3038 fffff800`0290d3b9 : 00000000`0000001e ffffffff`c0000005 fffff800`028b367b 00000000`00000000 : nt!KeBugCheckEx
fffff880`091d3040 fffff800`028d2c02 : fffff880`091d3808 fffffa80`08bad010 fffff880`091d38b0 00000000`00000000 : nt!KiDispatchException+0x1b9
fffff880`091d36d0 fffff800`028d177a : 00000000`00000000 fffffa80`08bad010 00000000`00860000 fffffa80`073c0540 : nt!KiExceptionDispatch+0xc2
fffff880`091d38b0 fffff800`028b367b : fffff800`028b3706 00000000`00000010 00000000`00000082 fffff880`091d3a78 : nt!KiPageFault+0x23a
fffff880`091d3a48 fffff800`028b3706 : 00000000`00000010 00000000`00000082 fffff880`091d3a78 ffffffff`80000cc4 : nt!RtlImageNtHeaderEx+0x3f
fffff880`091d3a50 fffffa80`073b9b07 : fffff880`091d3b80 00000000`00000000 fffffa80`073bd250 fffffa80`073c0750 : nt!RtlImageNtHeader+0x1e
fffff880`091d3a80 fffff880`091d3b80 : 00000000`00000000 fffffa80`073bd250 fffffa80`073c0750 00000000`00000000 : 0xfffffa80`073b9b07
fffff880`091d3a88 00000000`00000000 : fffffa80`073bd250 fffffa80`073c0750 00000000`00000000 00000000`00000000 : 0xfffff880`091d3b80


fffff800`028b367b 66390a cmp word ptr [rdx],cx


SYMBOL_NAME: nt!RtlImageNtHeaderEx+3f



IMAGE_NAME: ntkrnlmp.exe


FAILURE_BUCKET_ID: X64_0x1E_c0000005_nt!RtlImageNtHeaderEx+3f

BUCKET_ID: X64_0x1E_c0000005_nt!RtlImageNtHeaderEx+3f

Followup: MachineOwner

My System SpecsSystem Spec
16 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

My System SpecsSystem Spec
18 Dec 2012   #3

Windows 7 Home Premium 64bit

Sorry about that. Here is the file.
My System SpecsSystem Spec

18 Dec 2012   #4
x BlueRobot


BugCheck 7A, {fffff6fc500039c0, ffffffffc000000e, 5eb30880, fffff8a000738000}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+3420e )
Usual causes:  Memory, Paging file corruption, File system, Hard drive, Cabling, Virus infection, Improperly seated cards, BIOS, Bad motherboard, Missing Service Pack
Run some hard-drive diagnostics and follow these steps:Find your hard-drive manufacturer and run their tests.

Additional Tests:Post a screenshot of Crystal Disk Info summary: Make sure you have the latest firmware for SSD, and ensure all the SATA and Power cables are connected to the drive.

Check for any file system errors and bad sectors using Option #2 of:Use this command with Disk Check:

chkdsk C: /f /r
Install Service Pack 1:

Microsoft Windows 7 Home Premium
 6.1.7600 Build 7600

Start Menu\Programs\Spybot - Search & Destroy
Install and perform full scans with: Remember to install the free version of Malwarebytes not the free trail; untick the free trial box during installation

Additional Scan:
My System SpecsSystem Spec

 BSOD Bugcheck 1E

Thread Tools

Similar help and support threads
Thread Forum
Computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e
I have been having multiple BSOD's for the last 4-5 months. Sometimes I don't even get a blue screen, it just goes black. I ran the attached file while in safe mode with networking. I have no idea how to check display drivers. (I've read on other posts that these seem to be the problem) This...
BSOD Help and Support
BSOD on start, Startup Repair: Unknown Bugcheck: Bugcheck 3d
We've been getting a BSOD on one of our computers on startup recently. The exact message the BSOD gives varies but often mentions atapi.sys. Having done extensive research we've come to the conclusion that it could be a rootkit or it could be the fact that we have Daemon Tools installed on the...
BSOD Help and Support
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000
I'm new to this forum and in fact new to forums generally. I just tend to struggle on and spend a lot of time reading other peoples solutions. I hope you can help me with my periodically BSOD and I tend to go back to a good known recovery point. But recently these BSOD have been happening more...
BSOD Help and Support
Unknown Bugcheck : Bugcheck c00002e3 - System is randomly Shutting OFF
T61 4GB Kingston T61 specific Ram 2.5GHz 6459CTO T9300 (965 Chipset) Fresh, Full licensed copy of Win 7 Ultimate loaded onto system, without issues. All device drivers from the Lenovo site have been loaded successfully without incident. Device Manager showing Zero issues.
BSOD Help and Support
The computer has rebooted from a bugcheck. The bugcheck was: 0x000000
Help me!... I dont know why this started to happen but happens somewhere between twice and three times per day. I attached my Memory.DMP file which is where it said the error was logged. To be specific this was my error. The computer has rebooted from a bugcheck. The bugcheck was:...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01.
Twitter Facebook Google+