Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD IRQL_not_less_or_equal fresh win7 install with new Crucial M4 SSD

26 Dec 2012   #1

BSOD IRQL_not_less_or_equal fresh win7 install with new Crucial M4 SSD

So I recently got a new Crucial M4 SSD to install into my Alienware M15x latptop. The computer was running great on the old HDD I had in there and I put the new SSD in and installed the drivers from dell, ATI, and Crucial.

I've had a couple of BSOD's in the past (over a year ago) with my computer and they were usually some problem with a duplicate video card driver so when I got my first BSOD I uninstalled the ATI drivers and re installed but I still managed to get another one a little while ago. I'm concerned it might be problem with the SSD but I'm not sure. I had the option of ATA or AHCI and chose AHCI for the bios settings. It could also be an update problem, but since its a fresh install the likelihood of finding a specific update seems duanting.

I'm including the diagnostics, they point to ntkrnlmp.exe as the culprit but I'm not sure where to go from there. I have run scf /scannow (twice) and it didn't find anything.

Any help would be super appreciated!

Here is the info from WinDbg

Microsoft (R) Windows Debugger Version 6.2.9200.20512 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Matt\Desktop\122612-15428-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`02c56000 PsLoadedModuleList = 0xfffff800`02e9a670
Debug session time: Wed Dec 26 16:35:19.474 2012 (UTC - 5:00)
System Uptime: 0 days 4:12:11.629
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {8, 2, 1, fffff80002db2d1c}

Probably caused by : ntkrnlmp.exe ( nt!IopDisassociateThreadIrp+ac )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000008, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002db2d1c, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002f04100
GetUlongFromAddress: unable to read from fffff80002f041c0
 0000000000000008 Nonpaged pool


fffff800`02db2d1c 48895808        mov     qword ptr [rax+8],rbx





TRAP_FRAME:  fffff880041b2a40 -- (.trap 0xfffff880041b2a40)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa8006b97370
rdx=fffff80002ed1790 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002db2d1c rsp=fffff880041b2bd0 rbp=0000000000000001
 r8=0000000000000002  r9=0000000000000000 r10=0000000000000000
r11=0000000000007531 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02db2d1c 48895808        mov     qword ptr [rax+8],rbx ds:00000000`00000008=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cd4569 to fffff80002cd4fc0

fffff880`041b28f8 fffff800`02cd4569 : 00000000`0000000a 00000000`00000008 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`041b2900 fffff800`02cd31e0 : 00000000`00000000 00000000`00000000 00000000`00000000 fffffa80`0735af40 : nt!KiBugCheckDispatch+0x69
fffff880`041b2a40 fffff800`02db2d1c : fffffa80`0735af40 fffffa80`0735af40 00000000`00000001 00000000`00000000 : nt!KiPageFault+0x260
fffff880`041b2bd0 fffff800`02f238de : fffffa80`0735af40 00000000`00000001 00000000`00000000 00000000`00007532 : nt!IopDisassociateThreadIrp+0xac
fffff880`041b2c00 fffff800`02fa6399 : 00000000`00000030 ffffffff`fffe7960 00000000`00000000 00000000`00000000 : nt! ?? ::NNGAKEGL::`string'+0x1eb1a
fffff880`041b2c30 fffff800`02fa6a3d : 00000000`00000000 fffff800`02f6be00 fffffa80`0735ab00 00000000`00000000 : nt!PspExitThread+0x2a9
fffff880`041b2d30 fffff800`02cc5d26 : fffff880`009b2180 00000000`00000080 fffffa80`0735ab50 00000000`00000000 : nt!PspTerminateThreadByPointer+0x4d
fffff880`041b2d80 00000000`00000000 : fffff880`041b3000 fffff880`041ad000 fffff880`041b2980 00000000`00000000 : nt!KiStartSystemThread+0x16


fffff800`02db2d1c 48895808        mov     qword ptr [rax+8],rbx


SYMBOL_NAME:  nt!IopDisassociateThreadIrp+ac

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xA_nt!IopDisassociateThreadIrp+ac

BUCKET_ID:  X64_0xA_nt!IopDisassociateThreadIrp+ac

Followup: MachineOwner

My System SpecsSystem Spec
26 Dec 2012   #2


Just a quick update (I've been reading the other post on a similar BSOD).

Check disk returned no errors when run and I've uploaded the diagnostic from Crystal (which looks all good)
My System SpecsSystem Spec

 BSOD IRQL_not_less_or_equal fresh win7 install with new Crucial M4 SSD

Thread Tools

Similar help and support threads
Thread Forum
Still getting BSOD after fresh install of win7 on new ssd with new ram
Hi, I have been getting bsod for a while now and on a bit of research tried memtest86 and had errors on test 13 (corsair vengeance 8gb 2 X 4gb) so I went and got some new ram (corsair vengeance pro 16gb 2 X 8gb) and at the same time a new ssd for a fresh install of win 7 so fresh install of...
BSOD Help and Support
BSOD even after fresh install of Win7
Been getting this BSOD randomly. Thought was the vga card as computer would not wake up the next morning after being on all night. And computer would not POST once, only worked when took out vga card and used onboard video. I've since purchased and installed a new vga card. And reinstalled windows...
BSOD Help and Support
Random Hangs With Fresh Install, Crucial M4 SSD
I've spent my whole day trying to figure out what is going on with this to no avail What I've Done: Installed w7 ultimate 64-bit OS on Crucial M4 drive that was acting up and freezing Continued freezing after installing drivers, stable for 10-30mins then freeze, requires hard reset every time...
BSOD Help and Support
BSOD during Win7 install (IRQL_NOT_LESS_OR_EQUAL) error 0x0000000a
Dear all, Never had any problems with WinXP. Tried to upgrade to Win7 64bit and during install I already get BSODs. Removed all memory modules and install could finish, but still occasionally get BSODs. I have Corsair CM2X1024-6400 XMS6405v5.1 memory modules with an Asus P5N-E SLI...
BSOD Help and Support
Tried but canít access this link - How to ask for help with a BSOD problem ... Win7 Install Error: BSOD IRQL_NOT_LESS_OR_EQUAL BSOD Error during Clean Install of Win7: Stop: 0x0000000a (0x983ffff0, 0x00000002, 0x00000001, 0x8bc8394b) System: HP Pav 525x Desktop Intel Celeron CPU 2.4GHz...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App