Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 0x0000000A After enabling driver verifier, cannot boot windows

26 Dec 2012   #1

Windows 7 64 bit
BSOD 0x0000000A After enabling driver verifier, cannot boot windows

Hi running Windows 7 64 bit home premium.

Enabled driver verifier as I was getting BSOD, cannot boot into Windows because of the STOP error 0x0000000A IRQL not less or equal, have loaded system defaults and still no joy.

AMD 1090T X6 with 8GB 2x4Gb of crucial tactical tracer elite RAM SPD at 1333Mhz 1.5V 9-9-9-24-33-jedec

GTX470SOC and 3 HDD'S 1TB boot drive Western Digital Caviar, Seagate ST 500Gb and maxtor 300gb IDE

Did get into windows once and there was a driver crash that was something to do with a HUWEAI dongle that I had installed something to do with a usb ew filter as I recall.

Dongle has been removed, XBOX 360 and a wireless keyboard still attached to USB with nothing else connected other than toslink for sound and monitor cable DVI to HDMI.

Full stop code is (0xfffff98001562ff8 0x0000000000000002 0x0000000000000001 0xfffff8000302e1ae)

Am sure I can get back into windows with system restore disc but am worried that something is seriously wrong if I still get this error despite setting everything to defaults??

Please advise, many thanks.

My System SpecsSystem Spec
26 Dec 2012   #2

Windows 7 64 bit

Forgot to mention AHCI is activated, don't know if that matters, using default MSAHCI drivers

The driver that faulted in windows was ew_usbenumfilter, the dongle has a couple of other drivers around here called ew_hwusbdev and also ewusbmbb

Main concern is the stop error however, how come it wouldn't boot??

Looking in Windows system 32 seems there are a lot of drivers for this mobile broadband dongle device:









My System SpecsSystem Spec
27 Dec 2012   #3

Windows 7 64 bit

Here is the SF grab all file

Have run SFC/SCANNOW with no violations, ran chkdisk/f/r and have also thoroughly tested memory.

I have read that the IRQL is an interrupt request level and that this error relates to a problem in the queuing system of these interrupt requests.

The fact that it was happening before even getting into windows suggests its a major device which is causing the fail, am gonna try to see if with driver verifier enabled i can get into windows in safe mode, If I cannot however, what does this actually mean??

The computer has run for long periods with this hardware playing saints row the third and all seems well until I get yet another system reset, when this happens the screen goes black and there is a loud noise then the system resets, it never actually blue screens. I have read that system lock ups like that are generally memory related, but I have really struggled to find stable settings for this RAM, I am aware that the AMD IMC can struggle beyond 1333mhz but many people report that with an NB of more than 2400mhz that the 1600mhz setting has worked well.

Is putting too much voltage through the RAM as bad as not enough??

The chips were XMP rated in my RAM but I have seen tech docs about AMD opteron processors working reliably with these D9PFJ micron chips, I have to admit I am unsure as to what voltage or timings to use for them as most information is based on Intel machines.

Testing with HyperPI 32M is successful with many different timings and voltages, yet still the instability creeps in from somewhere.

I am assuming that the dongle is creating issues somewhere as driver verifier did quote a driver related to this??
My System SpecsSystem Spec

27 Dec 2012   #4

Windows 7 64 bit

Bump - anyone?

Another random thing my PC is doing at the moment is that my seagate HDD will "uninstall" itself after about an hour when using MSahci. My HDD's are also shown as being removable devices.

The latest Nvidia driver for this chipset is 15.56 but this gives me HDD disk errors randomly and crashes the PC, cant work out if the drives are to blame or the drivers???

Would I be better using these drives in IDE mode instead, I have no SSD at the moment??

Looking through the driver list that is in my attachment, I see that various random drivers are being loaded like intel processor drivers and AMD sata drivers, I am guessing that these are not required but would turning them off hurt anything, I have autoruns already on my PC, Just found it strange that loads of drivers seem superfluous??
My System SpecsSystem Spec

 BSOD 0x0000000A After enabling driver verifier, cannot boot windows

Thread Tools

Similar help and support threads
Thread Forum
BSOD after enabling Verifier.exe making debug difficult
Hi folks, I have a new (3 months old) work-issued laptop, running windows 7 and mandatory Symantec PGP (10.3). The laptop has caused trouble from new, with 2-3 BSODs per week, the most frequent manifestation being DRIVER_IRQL_NOT_LESS_OR_EQUAL Our IT support desk is offering nothing better...
BSOD Help and Support
BSOD while enabling Driver Verifier/DRIVER_POWER_STATE_FAILURE problem
So i enabled Driver Verifier and got a BSOD. I disabled it and looked at another post from November regarding ScpVBus.sys. I had the exact same BSOD for the exact same reason. If you are looking at this Arc you know what im talking about ScpVBus is Scarlet.Crush Productions SCP Driver. (It tricks...
BSOD Help and Support
BSOD after enabling driver verifier
Hi, so since my computer was randomly freezing up for no apparent reason, I did some research and enabled driver verifier which then led me to a BSOD instead of just freezing (which I believe is the effect I want to achieve). In any case, I got a dump file and I have no idea how to analyze it....
BSOD Help and Support
BSOD (0x0000000a) with driver verifier - looking for some confirmation
Hello, while working one evening I got my first BSOD on this machine, so I enabled driver verifier and have been getting an 0x0000000a on start up infrequently. I'm assuming this is going to have something to do with the drivers for my mobo, as I ended up grabbing a lot of Intel Smart connect...
BSOD Help and Support
Enabling TCPIP6 service causes 0x0000000a BSOD on boot
I've been trying to fix some problems I've had for a while in 7, and this one has me stumped. Any time I enable the TCPIP6 service through the registry, I get a 0x0000000a BSOD on restart. When I enable it and try to start it via the command line (net start tcpip6), I get the following...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App