Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Computer locks up every hour, followed by BSOD error 0x000000F4

27 Dec 2012   #1

Windows 7 Home Premium 64bit
Computer locks up every hour, followed by BSOD error 0x000000F4

Hey all.

Let me split my post up in a few sections.

First of all what is the actual problem:
About 2 weeks ago, after running smoothly for over a year, my computer started behaving a bit strangely.
The only change I made to my system in the last days prior to that was a windows update, but suddenly my PC started to freeze up completely.

The individual freezes start off with windows becoming unresponsive, and eventually everything freezes up. Sometimes when I'm watching say a Youtube video, the video keeps playing while the Windows and other programs have already frozen up.
These freezes most of the time result in me either having to hard reset my PC (turn off the power completely, or trigger the reboot switch), or a BSOD.

What errors have I been getting:
The BSOD I talked about generally presents the following error:
STOP 0x000000F4 (0x0000000000000003; 0xFFFFFA8017574060; 0xFFFFFA8017574340; 0xFFFFF80002388D50)

Lately a few other errors have also shown up like:
0x0000007A (Kernal Data Inpage Error)
error with ntfs.sys

Apparently no physical dump of these error can be created (error 0xC0000010), so I'm also not sure if any of those BSOD errors are registered in the windows logs.

The weirdest thing is that these crashes occur EXACTLY every hour. I included a screenshot where you can see this.
Also this crash can be circumvented by putting my computer in the sleep mode. (The most workable way to use my PC right now is to put an alarm every 55 minutes and sleep my PC when it goes off)

What have I already done:
Now I'm not totally unfamiliar with computers. I build this rig myself, and I've already did a few things so I'll list some here.

My first thoughts were that this either had to be a:
- Software issue. Main reason for this is that 9/10 time it is a software related issue that causes problems, also the fact it crashes exactly every hour had me hinting towards something in that regard.
- Memory issue. Also known to cause issues of this kind
- Harddrive issue. I've had hard drive issues in the past, where sectors were damaged causing this types of errors as well.

So what have i tried:
Since I figured software is the easiest (and most likely) to tackle. I ran a virus scan (ESET NOD which I own + Windows Defender), and anti spyware software (Malware Bytes Anti Malware).
I checked all my drivers and made sure they were up to date, and made sure that windows was up to date as well.
I did a system restore to before the windows update that I could only really imagine being newly introduced software in the last few weeks.
Since I own an SSD that contains windows, my games and only a handful of programs. I figured that a format and fresh install of Windows 7 Home Edition (x64) would not be a bad idea. Since it might be an error in windows itself.
None of this helped. (If anything the format made it worse, as W7 now also loads a lot slower, it hangs on the "Starting Operating System..." screen, right before the windows 7 logo.

Next I tried to run CHKDSK on all my drives and HD Tune Pro; a program that scans the hard drives for bad sectors. I've had a history with bad HDD so I figured it wouldn't hurt to at least check them. None of my hard drives turned out to contain bad sectors.
So I tried to scan the memory. I first used the Windows build in memory scan that you can access during booting, this turned out nothing.
I also ran MemTest, however this version was a Windows program so it could only scan the memory not in use, and with having quite a lot of memory it simply took longer than an hour, so my system would freeze before it got past 50% (although all the memory before that part checked out OK).

Some more info that might be useful:
- Crashes also occur in safe mode.
- I can not install W7 Service Pack 1 (Error code: 80073712). Might be related?
- I expanded my memory from 8Gb to 16Gb about 2 months ago. My system now runs on 4x4Gb. The expansion was purely because I used to run several programs at once some quite heavy on RAM. And the increased memory is cheap, so I don't need a large and slow pagefile on my limited space SSD either.

That's all I can think of at the moment. Let me know if I need to provide more information :)

I hope you guys can help me out :)

My System SpecsSystem Spec
28 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to SevenForums.

STOP 0x000000F4 & STOP 0x0000007A have one thing in common.
Usual causes:  Memory, Paging file corruption, File system, Hard drive, Cabling, Virus infection, Improperly seated cards, BIOS, Bad motherboard, Missing Service Pack
They're related to Hard drive/Storage.

I see that you have a SSD:
Model	M4-CT128M4SSD2
Is the firmware up-to-date? Check for one.

Your BSOD-s seem to be caused by Asus Charger Driver and its Likely a BSOD cause


*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {ffffffffffffffd0, 1, fffff80002c7d6ac, 0}

*** WARNING: Unable to verify timestamp for AppleCharger.sys
*** ERROR: Module load completed but symbols could not be loaded for AppleCharger.sys

Could not read faulting driver name
Probably caused by : AppleCharger.sys ( AppleCharger+1a93 )

Followup: MachineOwner

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: ffffffffffffffd0, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff80002c7d6ac, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, (reserved)

Debugging Details:

Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002eaf0e0
GetUlongFromAddress: unable to read from fffff80002eaf198

fffff800`02c7d6ac f0480fc11f      lock xadd qword ptr [rdi],rbx







TRAP_FRAME:  fffff8800377e8a0 -- (.trap 0xfffff8800377e8a0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000c0000034 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002c7d6ac rsp=fffff8800377ea30 rbp=0000000000000020
 r8=fffffa8019316010  r9=fffffa800ca5e248 r10=fffffa800ca8ab50
r11=fffff8800377ea80 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02c7d6ac f0480fc11f      lock xadd qword ptr [rdi],rbx ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cf7bf4 to fffff80002c785c0

fffff880`0377e738 fffff800`02cf7bf4 : 00000000`00000050 ffffffff`ffffffd0 00000000`00000001 fffff880`0377e8a0 : nt!KeBugCheckEx
fffff880`0377e740 fffff800`02c766ae : 00000000`00000001 ffffffff`ffffffff fffff6fb`7ea00300 fffffa80`00000001 : nt! ?? ::FNODOBFM::`string'+0x41d37
fffff880`0377e8a0 fffff800`02c7d6ac : fffff8a0`0875a3ae fffff880`0377ec40 fffff880`0377eb98 fffff800`00000030 : nt!KiPageFault+0x16e
fffff880`0377ea30 fffff880`0487ba93 : 00000000`00000020 fffff880`0377eb98 00000000`001f01ff fffff880`0487d1c0 : nt!ObfDereferenceObject+0x2c
fffff880`0377ea90 00000000`00000020 : fffff880`0377eb98 00000000`001f01ff fffff880`0487d1c0 fffff800`031437c0 : AppleCharger+0x1a93
fffff880`0377ea98 fffff880`0377eb98 : 00000000`001f01ff fffff880`0487d1c0 fffff800`031437c0 fffff8a0`0009bf00 : 0x20
fffff880`0377eaa0 00000000`001f01ff : fffff880`0487d1c0 fffff800`031437c0 fffff8a0`0009bf00 00000000`00000000 : 0xfffff880`0377eb98
fffff880`0377eaa8 fffff880`0487d1c0 : fffff800`031437c0 fffff8a0`0009bf00 00000000`00000000 00000000`00000000 : 0x1f01ff
fffff880`0377eab0 fffff800`031437c0 : fffff8a0`0009bf00 00000000`00000000 00000000`00000000 fffff880`0377eb90 : AppleCharger+0x31c0
fffff880`0377eab8 fffff8a0`0009bf00 : 00000000`00000000 00000000`00000000 fffff880`0377eb90 fffff800`02edecc0 : nt!PnpDeviceClassNotifyList+0xa0
fffff880`0377eac0 00000000`00000000 : 00000000`00000000 fffff880`0377eb90 fffff800`02edecc0 00000000`00000202 : 0xfffff8a0`0009bf00


fffff880`0487ba93 ??              ???


SYMBOL_NAME:  AppleCharger+1a93

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AppleCharger

IMAGE_NAME:  AppleCharger.sys


FAILURE_BUCKET_ID:  X64_0x50_AppleCharger+1a93

BUCKET_ID:  X64_0x50_AppleCharger+1a93

Followup: MachineOwner

4: kd> lmvm AppleCharger
start             end                 module name
fffff880`0487a000 fffff880`04882000   AppleCharger T (no symbols)           
    Loaded symbol image file: AppleCharger.sys
    Image path: \SystemRoot\system32\DRIVERS\AppleCharger.sys
    Image name: AppleCharger.sys
    Timestamp:        Mon Jan 10 15:57:29 2011 (4D2AD809)
    CheckSum:         0001336D
    ImageSize:        00008000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
You should update its driver if you use it but I'd suggest to completely uninstall/delete it and see if the problem reoccurs.

Go through these threads for reference:

-Kaspersky TDSSKillerPerform a System File Check:
  • Click on the start
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:

Disk Check on your hard drive for file system errors and bad sectors on it:

Uninstall ESET: Uninstallers (removal tools) for common antivirus software - ESET Knowledgebase
Use MSE while troubleshooting: Microsoft Security Essentials.
Recommended from a strict BSOD perspective, compatibility & stability compared to other antiviruses/internet security software. It is free and lightweight:-
Do not start the free trial of Malware Bytes; remember to deselect that option when prompted.

Run a full scan with both (separately) once downloaded, installed and updated.

Now try updating to Service Pack 1:

If the above does not bring stability, test RAM.

Take memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.
The goal is to test all the RAM sticks and all the motherboard slots.

Check your motherboard manual to ensure the RAM sticks are in the recommended motherboard slots. Some motherboards have very specific slots required for the number of RAM sticks installed.

If you get errors, stop the test and continue with the next step.

1. Remove all but one stick of RAM from your computer (this will be RAM stick #1), and run Memtest86 again, for 7 passes.
*Be sure to note the RAM stick, use a piece of tape with a number, and note the motherboard slot.
If this stick passes the test then go to step #3.

2. If RAM stick #1 has errors, repeat the test with RAM stick #2 in the same motherboard slot.
*If RAM stick #2 passes, this indicates that RAM stick #1 may be bad. If you want to be absolutely sure, re-test RAM stick #1 in another known good slot.
*If RAM stick #2 has errors, this indicates another possible bad RAM stick, a possible motherboard slot failure or inadequate settings.
3. Test the next stick of RAM (stick #2) in the next motherboard slot.
*If this RAM stick has errors repeat step #2 using a known good stick if possible, or another stick.
*If this RAM stick has no errors and both sticks failed in slot#1, test RAM stick #1 in this slot.
4. If you find a stick that passes the test, test it in all the other motherboard slots.

If Part 2 testing shows errors, and all tests in Part 3 show errors, you will need to test the RAM sticks in another computer and/or test other RAM in your computer to identify the problem.

In this way, you can identify whether it is a bad stick of RAM, a bad motherboard, or incompatibility between the sticks.
information   Information
Errors are sometimes found after 8 passes.

Tip   Tip
Do this test overnight, before going to bed.

Let us know the results.
My System SpecsSystem Spec
17 Jan 2013   #3

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Any updates?
My System SpecsSystem Spec


 Computer locks up every hour, followed by BSOD error 0x000000F4

Thread Tools

Similar help and support threads
Thread Forum
BSOD once an hour 0x000000f4
Hi - I started getting a BSOD I think about three weeks ago. At first it was infrequent, but lately it has been happening on average around once an hour or so. I have seen similar BSOD reports where (as you'll see in the attachment) no dump file is created. So far I've tried updating the...
BSOD Help and Support
Business Computer locks up after hour or two of use
Hello sevenforums; I work for a small american auto restoration parts company, and I am troubleshooting a problem with our computers. One of the computers (there are 4 networked through LAN) continuously locks up after being on for a while. Recently our computer tech guy who supposedly is a...
Performance & Maintenance
BSOD every hour, STOP: 0x000000F4
I built this machine about a year ago and its been a really stable work box up until really recently. Now it seems like every hour or so it gets 'stuck' freezes up and displays a BSOD. The first couple times it happened it gave a 'KERNAL_DATD_INPAGE_ERROR" 0x0000007A So I've scanned the...
BSOD Help and Support
BSOD on startup , error 0x000000f4 . startup takes half an hour
so everything was fine when my laptop started to become very slow and i used to get the BSOD very often so i decided to recover the system to the initial state . i did that and everything was fine , then i updated the windows 7 service pack 1 and finished the installation and rebooted my computer ,...
BSOD Help and Support
BSOD after leaving the computer for an hour, error DRIVER_POWER_STATE_
Hi there, My computer is facing BSOD after i left my computer for about an hour. It has happened twice. I think is something wrong with the driver but i not sure which one, please advice. Computer age:2 years(Dell studio 14) Os:Windows 7 home premium 64 bit oem Ram:4gb Processor:intel...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31.
Twitter Facebook Google+