Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD playing MineCraft

29 Dec 2012   #1

Windows 7 Home Premium 64bit
BSOD playing MineCraft

Hi, This is my first BSOD on this computer, and it's kinda new.

So yea, I got a BSOD while playing Minecraft

All the info is attached, Thanks

My System SpecsSystem Spec
29 Dec 2012   #2

Windows 8 Professional x64

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff800032a1242, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034ca100
GetUlongFromAddress: unable to read from fffff800034ca1c0
 0000000000000000 Nonpaged pool


fffff800`032a1242 488b3f          mov     rdi,qword ptr [rdi]





TRAP_FRAME:  fffff88009fd78c0 -- (.trap 0xfffff88009fd78c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=fffff8000340de80
rdx=fffffa800efed380 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800032a1242 rsp=fffff88009fd7a50 rbp=0000000000000000
 r8=0000000000000000  r9=fffffa800a08ec40 r10=fffffa800a08ec40
r11=fffff88009fd7ae0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz ac po cy
fffff800`032a1242 488b3f          mov     rdi,qword ptr [rdi] ds:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000329a569 to fffff8000329afc0

fffff880`09fd7778 fffff800`0329a569 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`09fd7780 fffff800`032991e0 : fffff8a0`00000000 00000000`00000000 fffff8a0`054c0101 fffffa80`0efed388 : nt!KiBugCheckDispatch+0x69
fffff880`09fd78c0 fffff800`032a1242 : fffffa80`0efed310 fffffa80`0a076410 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`09fd7a50 fffff800`0329f646 : 00000000`00000000 fffff880`053a11cc 00000000`00000000 fffffa80`0a076410 : nt!KiSignalSynchronizationObject+0x42
fffff880`09fd7aa0 fffff880`053b136b : fffffa80`00000000 00000000`00000000 fffffa80`14194000 fffff880`09fd7b60 : nt!KeSetEvent+0x106
fffff880`09fd7b10 fffff880`053cf16d : fffffa80`00000000 fffffa80`0a076410 00000000`0000000f fffff880`053d0f09 : dxgmms1!VidMmiProcessTerminationCommand+0x5f
fffff880`09fd7b60 fffff880`053ce3f8 : fffff880`032aa040 fffffa80`13973600 00000000`00000000 fffffa80`0a076410 : dxgmms1!VidSchiSubmitDeviceCommand+0x39
fffff880`09fd7b90 fffff880`053cde96 : 00000000`0000c0dd fffffa80`057cdd50 00000000`00000080 fffffa80`0a076410 : dxgmms1!VidSchiSubmitQueueCommand+0xb0
fffff880`09fd7bc0 fffff800`03531e5a : 00000000`03748aec fffffa80`09c50b50 fffffa80`054ec040 fffffa80`09c50b50 : dxgmms1!VidSchiWorkerThread+0xd6
fffff880`09fd7c00 fffff800`0328bd26 : fffff880`032a5180 fffffa80`09c50b50 fffff880`032b00c0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`09fd7c40 00000000`00000000 : fffff880`09fd8000 fffff880`09fd2000 fffff880`09fd7540 00000000`00000000 : nt!KiStartSystemThread+0x16


fffff880`053b136b 33d2            xor     edx,edx


SYMBOL_NAME:  dxgmms1!VidMmiProcessTerminationCommand+5f

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


FAILURE_BUCKET_ID:  X64_0xA_dxgmms1!VidMmiProcessTerminationCommand+5f

BUCKET_ID:  X64_0xA_dxgmms1!VidMmiProcessTerminationCommand+5f

Followup: MachineOwner

STOP 0x0000000A: IRQL_NOT_LESS_OR_EQUAL (go to top of page)

Usual causes: Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility

Also run this

Driver Verifier - Enable and Disable
My System SpecsSystem Spec
29 Dec 2012   #3

Windows 7 Home Premium 64bit

Alright, I turned it on. I'll wait and see if anything happens
My System SpecsSystem Spec

29 Dec 2012   #4

Windows 7 Home Premium 64bit

Okay so I ran that and restarted windows and while windows was booting up I got a bsod and I couldn't start windows without getting a bsod.

Then I ran that system restore and that worked, and I got to boot windows. I'll post the dumps of those when I get on my pc. Posting from my tablet right now
My System SpecsSystem Spec
29 Dec 2012   #5

Windows 8 Professional x64

upload them.

If you have third party antivirus(KIS,Mcafee..etc) uninstall them and use MSE

Microsoft Security Essentials - Microsoft Windows
My System SpecsSystem Spec
29 Dec 2012   #6

Windows 7 Home Premium 64bit

So i checked the minidump folder, and no minidumps were there?

I remember getting 3 BSODs while starting windows, But they were more of flashes of a blue screen... Less than 0.3 of a second.

And heres all the anti virus im using: Avast, Rogers Online Protection, and MSE
My System SpecsSystem Spec
30 Dec 2012   #7

Windows 8 Professional x64

Read this

is it bad to run multiple antivirus programs?

Just keep MSE. Uninstall others
My System SpecsSystem Spec
30 Dec 2012   #8

Windows 7 Home Premium 64bit

Alright, done.
My System SpecsSystem Spec

 BSOD playing MineCraft

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Minecraft and ...nothing.
Hello. I just bought this PC a few days ago and it randomly crashes, sometimes when I am playing FTB Monster, and sometimes when I am doing nothing at all. I noticed something about an ATI driver and tried to update the driver, but it says it is already updated. Thanks for taking a look at this...
BSOD Help and Support
BSOD playing Minecraft
UPDATE 6/19/13 ONGOING ISSUES It seems that my battle with figuring out the issues with my computer are on the loosing side. All of my drivers are updated thanks to previous help from these forums. The issues I am facing now include: Slow start ups, yet my programs on start up are at a...
BSOD Help and Support
BSOD after playing Minecraft
My computer is a Windows 7 64bit Full Retail version. I can't tell the age of the hardware but it's all not older than a year I would say. My OS install is about 5 months old. System Info: CPU - AMD Phenom II X6 1055T RAM - 8GB Dual Channel DDR3 @ 666mhz (9-9-9-24) Motherboard - ASUS...
BSOD Help and Support
BSOD playing TF2 and Minecraft
Need some help determining the cause of frequent crashes while playing either game, a variety of error numbers. Tried updating graphic drivers, no change. Win7 x64 DMP files attached. Thanks in advance! :D
BSOD Help and Support
BSOD while playing Minecraft
Hello SevenForums, I put Minecraft on a clean install of Windows 7 Professional x64 and proceeded to fire it up for a bit of fun. The game ran for about a minute and froze up, the screen had red "squiggly" lines about it for about 15-20 seconds then it moved to BSOD stating something about a...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.
Twitter Facebook Google+