Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD, possibly while using DVBViewer to record

11 Jan 2013   #21

Windows 7 Ultimate x64

Before you mentioned testing in safe mode, I started to swap some hardware:

I have 2 PCs, PC1 the one that was crashing and PC2, that both record using an identical Technotrend sat card.

I swapped the 2 cards. PC2 did not start to crash, which seems to rule out a bard card.

However, at first, PC1 was not able to use the PC2 card: it did recognize it and loaded the correct driver, but "the device did not start".

After removing the driver, several times, rebooting, several times, removing physically the card and putting it back, suddenly it started to work. No idea why.

And so far, no more crashes! An overnight recording went without any problem.

I won't be sure that the problem vanished until at least one week of regular usage (although it reached the point where I could never record more than 15 minutes before a crash, so it's anyway better). I'll post here next week to keep you informed.

If I get new crashes, I'll test in safe mode.

My System SpecsSystem Spec
12 Jan 2013   #22

Windows 7 Ultimate x64

Well, it did not last long, it started crashing again.

I tried in safe mode. I did not get any crash, but I can't use the sat card in that mode, since its driver is not loaded.

However, to stress the PC, I ran the Windows version of Memtest.

The standalone Memtest86 version did not show any error, but this one did!

I removed half of the memory, and it stopped showing errors.

I'm retrying to record now, we'll see how it will go.

I find very surprising that Memtest86 (standalone) did not find any error, and that Memtest (Windows) did.
My System SpecsSystem Spec
12 Jan 2013   #23

Windows 7 Ultimate x64

Still crashing, I think that I need an exorcists!
My System SpecsSystem Spec

14 Jan 2013   #24

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Sorry for the late response.
Can you upload new reports.
My System SpecsSystem Spec
14 Jan 2013   #25

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by koolkat77 View Post
Sorry for the late response.
Can you upload new reports.
I changed the video renderer used by DVBViewer, and so far, it's not crashing anymore.

It probably won't last, I'll upload a report when it will happen again.

My System SpecsSystem Spec
17 Jan 2013   #26

Windows 7 Ultimate x64

Well, no more crashes in a couple of days, I think that I found the culprit.

There were apparently 2 problems: bad memory (not detected by standalone Memtest), and a video renderer not to be used with Win7.

Thanks for your tips, the process of elimination helped.
My System SpecsSystem Spec
17 Jan 2013   #27

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Thanks for the update.

Let us know how things are after a week of observation.
My System SpecsSystem Spec
23 Jan 2013   #28

Windows 7 Ultimate x64

Well, the PC does no longer crash when recording, so that's a significant progress.

It does however crash when doing work that does intensive display, like when editing a recording with VideoRedo.

Please note that this PC is used over RDP. I made a few tries directly on the console, and could not trigger a crash. It's not 100% conclusive, I haven't found a way to make a systematic crash, but this could be happening only in an RDP session.

I attach the latest dumps, thanks.
My System SpecsSystem Spec
23 Jan 2013   #29

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Caused by Acronis again.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1904fb, fffff8800728b2a8, fffff8800728ab00, fffff80002dd794e}

*** WARNING: Unable to verify timestamp for tdrpm273.sys
*** ERROR: Module load completed but symbols could not be loaded for tdrpm273.sys
Probably caused by : tdrpm273.sys ( tdrpm273+46f3e )

Followup: MachineOwner
fffff880`0728a378  fffff800`02af2bcb nt!KeQueryCurrentStackInformation+0x4b
fffff880`0728a380  fffff880`0728b2a8
fffff880`0728a388  fffff880`0728ab00
fffff880`0728a390  00000000`00000000
fffff880`0728a398  fffff880`0124ee28 Ntfs!_C_specific_handler
fffff880`0728a3a0  fffff880`0129dfa0 Ntfs!__PchSym_ <PERF> (Ntfs+0x68fa0)
fffff880`0728a3a8  fffff880`012b96b4 Ntfs!NtfsFsdFlushBuffers+0x104
fffff880`0728a3b0  00000000`00000000
fffff880`0728a3b8  fffff800`02af2aed nt!RtlpExecuteHandlerForException+0xd
fffff880`0728a3c0  fffff880`01286b60 Ntfs!NtfsStatusQueue+0x2350
fffff880`0728a3c8  fffff880`0728b7c0
fffff880`0728a3d0  00000000`00000000
fffff880`0728a3d8  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a3e0  fffff880`0728a480
fffff880`0728a3e8  fffff800`02af18c5 nt!RtlDispatchException+0x415
fffff880`0728a3f0  fffff880`01286b60 Ntfs!NtfsStatusQueue+0x2350
fffff880`0728a3f8  fffff880`0728a438
fffff880`0728a400  fffff880`0728b2a8
fffff880`0728a408  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a410  00000000`00000000
fffff880`0728a418  fffffa80`01e57a00
fffff880`0728a420  fffffa80`02946cb8
fffff880`0728a428  fffffa80`0293bd80
fffff880`0728a430  fffff880`0728b7c0
fffff880`0728a438  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a440  fffff880`01286b60 Ntfs!NtfsStatusQueue+0x2350
fffff880`0728a448  fffff880`0728a9a0
fffff880`0728a450  00000000`00000000
fffff880`0728a458  fffff880`0129dfa0 Ntfs!__PchSym_ <PERF> (Ntfs+0x68fa0)
fffff880`0728a460  fffff880`0728c000
fffff880`0728a468  fffff880`07284000
fffff880`0728a470  00000000`00000000
fffff880`0728a478  00000000`00000000
fffff880`0728a480  fffff880`012b96b4 Ntfs!NtfsFsdFlushBuffers+0x104
fffff880`0728a488  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a490  fffff880`0129dfa0 Ntfs!__PchSym_ <PERF> (Ntfs+0x68fa0)
fffff880`0728a498  fffff880`0728b7c0
fffff880`0728a4a0  fffffa80`01e57a60
fffff880`0728a4a8  fffff880`0728a4d0
fffff880`0728a4b0  fffff880`0124ee28 Ntfs!_C_specific_handler
fffff880`0728a4b8  fffff880`01286b60 Ntfs!NtfsStatusQueue+0x2350
fffff880`0728a528  fffff880`01bb65c2Unable to load image \SystemRoot\system32\DRIVERS\snapman.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for snapman.sys
*** ERROR: Module load completed but symbols could not be loaded for snapman.sys
fffff880`0728a9a8  fffff800`02dd7830 nt!FsRtlNotifyFilterReportChange
fffff880`0728a9b0  fffff880`012b9700 Ntfs!NtfsQueryStreamsInfo
fffff880`0728a9b8  fffff800`02a49000 nt!KiSelectNextThread <PERF> (nt+0x0)
fffff880`0728a9c0  fffff800`02ce30d4 nt!BBTBuffer <PERF> (nt+0x29a0d4)
fffff880`0728a9c8  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a9d0  fffff880`0129bac8 Ntfs!__PchSym_ <PERF> (Ntfs+0x66ac8)
fffff880`0728a9d8  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a9e0  fffff880`0129df88 Ntfs!__PchSym_ <PERF> (Ntfs+0x68f88)
fffff880`0728a9e8  fffff880`01235000 Ntfs!NtfsFreeReservedMdl <PERF> (Ntfs+0x0)
fffff880`0728a9f0  fffff880`0129dfa0 Ntfs!__PchSym_ <PERF> (Ntfs+0x68fa0)
And you may need to add more ram to your system.
My System SpecsSystem Spec
23 Jan 2013   #30

Windows 7 Ultimate x64

But, remember, I still had those video related crashes when I removed Acronis!
My System SpecsSystem Spec

 BSOD, possibly while using DVBViewer to record

Thread Tools

Similar help and support threads
Thread Forum
BSOD possibly after going idle?
Hello. I have been getting the BSOD for the last 2 days. I followed the posting instructions but I am unsure what activating event triggers the BSOD. Hopefully I did the log correctly and the issue can be identified. Thank you for your help in advance!
BSOD Help and Support
BSOD possibly due to YouTube
For the past week or so I have been getting BSOD once every day/2 days. The most recent time it happened (about 20mins ago) I put a Youtube video into full screen and it happened. The other times I can't remember what I was doing. I attached the old log files. I've checked the HDD and the memory...
BSOD Help and Support
BSOD - possibly from overheating
Hello all, My desktop has recently been throwing out BSOD. Once it happens, any attempt to reboot or restart will end up with another BSOD, all of which have different messages (DRIVER IRQ NOT EQUAL, PAGE FAULT, etc). I suspect it may be due to overheating but I can't be sure - the desktop...
BSOD Help and Support
BSOD, possibly memory?
Long story short, i've been getting BSOD's for a while and originally thought it was down to a dodgy stick of ram (Ballistix PC2-5300 BL2KIT12864AA663.8FE4) which didn't like running at the correct timings (3-3-3-12 @ 2.1/2.2v). Pulled this and the system seemed to be ok. But recently i've been...
BSOD Help and Support
Record Icon not showing when pressing record in Live TV
Hi Guys When I am watching Live TV and press the record button on my remote or through the interface using the mouse I am no longer getting the red icon indicating that recording has started but the program is actually recording. I use to get it but for some reason it now no longer pops up. Has...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:43.
Twitter Facebook Google+