Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when launching Star Wars: The Old Republic

09 Jan 2013   #11

Win7 Ultimate X64

You need to get service pack 1 installed and get your windows updated, install all updates offered

My System SpecsSystem Spec
10 Jan 2013   #12

Windows 7 Home Premium 64bit

Ok, so I just tried to install Service Pack 1, and it tells me that the installation was not successful. There's an error message that reads "Element not found" What now? Is it because I just ran the setup and not all the extra files needed? All I did was run the setup file from a zipped file, it extracted it, and I just ran the setup that way. I didn't create a folder or anything for it on the desktop
My System SpecsSystem Spec
10 Jan 2013   #13

Win7 Ultimate X64

Some prerequisite updates may not be installed why did you not just run windows update
Please can you run the MGADiag tool and post the output
Windows Genuine and Activation Issue Posting Instructions
My System SpecsSystem Spec

10 Jan 2013   #14

Windows 7 Home Premium 64bit

Gonna try the setup one last time. Clicked on an x64 setup file instead of just the file called "setup" which was the file I clicked last time. After that I will use those instructions if it fails again this time.

I did run windows udpdate, and installed a few updates, but I didn't see the service pack 1 update displayed on there.

Update: failed again. Next post will be from that link above.
My System SpecsSystem Spec
10 Jan 2013   #15

Win7 Ultimate X64

You need to keep running windows update it wont offer you sp1 until you have installed all the updates that come before it
My System SpecsSystem Spec
10 Jan 2013   #16

Windows 7 Home Premium 64bit

Oh ok. Will do that tomorrow and finish off the rest of the updates, it says I have 31.

Update: Even after installing all those updates, again it failed. I'll run that MGADiag tool.
My System SpecsSystem Spec
11 Jan 2013   #17

Windows 7 Home Premium 64bit

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-THV8M-9MQBQ-CTQK7
Windows Product Key Hash: 2KjSN1iGo7oTBIjB5YcDMc++7A8=
Windows Product ID: 00359-112-0264153-85931
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7600.2.00010300.0.0.003
ID: {4615B99B-829E-44FB-A5D9-21B66B32D31E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7600.win7_gdr.120503-2030
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Users\user\AppData\Local\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{4615B99B-829E-44FB-A5D9-21B66B32D31E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-CTQK7</PKey><PID>00359-112-0264153-85931</PID><PIDType>5</PIDType><SID>S-1-5-21-1524752268-1942279602-8085283</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>EP45-UD3L</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F4</Version><SMBIOSVersion major="2" minor="4"/><Date>20090224000000.000000+000</Date></BIOS><HWID>6FBB3607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00170-112-026415-00-1033-7600.0000-1142011
Installation ID: 013790645625164565639642765886354266189385605106016701
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: CTQK7
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 1/11/2013 11:17:35 AM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 10:23:2012 14:03
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  EUDS			GBT   		
  SSDT			PmRef		CpuPm
My System SpecsSystem Spec
14 Jan 2013   #18

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

There appears to be no problem with the report. :)
My System SpecsSystem Spec
14 Jan 2013   #19

Win7 Ultimate X64

Thanks Noel
So how is it going, what do you mean by failed? are you having blue screens if so you need to keep uploading the files so we can look at them
Looking back through how did you get on with previous suggestions ?
No mention of the sfc scan suggested earlier, did you run it
Did you reduce startup items also ?

We can only give suggestions of things to help, if you try them and you get another crash we need to see the new dump files after the actions were performed so we can try to help you narrow it down, also please try to be a bit more descriptive in your replies its hard to understand what you have and havent tried :)
My System SpecsSystem Spec
15 Jan 2013   #20

Windows 7 Home Premium 64bit

Hey everyone. What I mean by it failing is that I had gotten the same "element not found" message, even after installing all of my windows updates. My computer proceeded to install SP1 but with no such luck. Reconfiguration failed and it reverted the changes.

I figure that perhaps all the updates I installed might perhaps stop the blue screen. I haven't touched the game yet after all my updates installed. Maybe the problem I've been having is fixed now. I have Microsoft Security Essentials installed. I will make another post to update.
My System SpecsSystem Spec

 BSOD when launching Star Wars: The Old Republic

Thread Tools

Similar help and support threads
Thread Forum
BSOD while trying to download Star Wars The Old Republic
I'm running into an issue where my computer will crash when i try to download Star Wars The Old Republic. I have my computer overclocked at 3.6 GHz using an i7 870 processor. I don't seem to be running into any type of overheating if my analysis tool is correct (Openhardwaremonitor). When I...
BSOD Help and Support
BSOD playing Star Wars:The Old Republic (BAD_POOL_HEADER among others)
I had an issue about three weeks ago that was similar to this. I looked at some similar threads, deleted some superfluous files, changed Startup to only include Antivirus, cleaned out the inside of the system, updated drivers, etc. It ran fine for about two weeks, but the BSOD's started again...
BSOD Help and Support
Frequent BSOD playing Star Wars:The Old Republic
Like it says in the title most of my BSOD are coming when I'm gaming. Some of my BSOD I noticed were hardware faults I'm just not sure if that's because the hardware is failing or because something isn't running properly.
BSOD Help and Support
BSOD playing Star Wars: The Old Republic
So far the BSOD only happens playing The Old Republic. We've changed video cards to a Radeon 4000 series and updated drivers. This stopped the issue for about a week then it happened again. Windows 7 x86 64bit Original OEM installed OS Bought computer 08/2011 DXdiag and BSOD Dump & System...
BSOD Help and Support
BSoD playing Star Wars the Old republic
Recently I have been invited into the Early access of The Old republic MMO by Bioware and Previously 2 Beta weekends My problems began in November while playing the game I would encounter some BSoD's .. now in November I had an Idea of what the issue was , I had puchased an 850W PSU and during the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:04.
Twitter Facebook Google+