Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: blue screen/sound problem

02 Oct 2009   #1
bootman

windows 7
 
 
blue screen/sound problem

I need help badly. I'm running Windows 7 RC and am having problems and need someone to help me.

I have a creative soundblaster audigy 2 and have been having problems since installing this.

basically at first my sound would randomly stop working so I would reinstall the drivers and it would be fine, today is a new story.

today my computer has been blue screening and restarting automatically unless I go to safe mode and my sound doesn't work. I have noticed the blue screen goes away/comes back whenever I mess with the sound drivers though so I think I have narrowed it down to that.

In the blue screen I am getting an error with "DRIVE_IRQL_NOT_LESS_OR_EQUAL"

sometimes I get an error code 0x00000000a or sometimes I get a NVM62x32.sys error.

I have tried downloading the latest driver's and it hasn't been working very well. I have tried everything I can think of in device manager and clearing the drivers and reinstalling and it doesn't seem to work.

Please help, let me know if there's any way to upload the .dmp files or something to help you help me. I don't know where to find them so let me know please.

Thanks for the help.


My System SpecsSystem Spec
.
02 Oct 2009   #2
bootman

windows 7
 
 

and my sound isn't working and I am also getting an error when i open it "one or more audio device service isn't running"
My System SpecsSystem Spec
02 Oct 2009   #3
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by bootman View Post
I need help badly. I'm running Windows 7 RC and am having problems and need someone to help me.

I have a creative soundblaster audigy 2 and have been having problems since installing this.

basically at first my sound would randomly stop working so I would reinstall the drivers and it would be fine, today is a new story.

today my computer has been blue screening and restarting automatically unless I go to safe mode and my sound doesn't work. I have noticed the blue screen goes away/comes back whenever I mess with the sound drivers though so I think I have narrowed it down to that.

In the blue screen I am getting an error with "DRIVE_IRQL_NOT_LESS_OR_EQUAL"

sometimes I get an error code 0x00000000a or sometimes I get a NVM62x32.sys error.

I have tried downloading the latest driver's and it hasn't been working very well. I have tried everything I can think of in device manager and clearing the drivers and reinstalling and it doesn't seem to work.

Please help, let me know if there's any way to upload the .dmp files or something to help you help me. I don't know where to find them so let me know please.

Thanks for the help.
To upload minidumps, copy them from \windows\minidump to another location on your machine, zip them up, and then upload here (the paperclip icon is used for post "attachments").

I'm guessing they'll probably finger the same driver you've already mentioned, but there's no harm in checking.

Also, can you clarify what "hasn't been working very well" means in the context of the latest drivers? Why haven't they been working well? What errors are you seeing (if any)? Try to describe in detail whatever you think is relevant. It may help somebody to help you.
My System SpecsSystem Spec
.

02 Oct 2009   #4
bootman

windows 7
 
 
files

when i say "hasn't been working very well", i pretty much mean at all. sometimes they install ok, sometimes they install and don't detect the soundcard. the main issue is whenever i try a regular boot, it immediately bluescreens after going to my desktop. i've been looking around and it looks like there's some service packs for the soundblasters, i have an audigy 2, but i haven't seen one for that. but as of right now it doesn't even see my card attached to the mobo. attached are my dump files.
My System SpecsSystem Spec
02 Oct 2009   #5
bootman

windows 7
 
 

by the way, i think I forgot to mention that my sound has been working fine for about a month since I installed windows 7 RC...this just happened today.
My System SpecsSystem Spec
02 Oct 2009   #6
bootman

windows 7
 
 

sorry to post so much. but i'm wondering if this will work

SB Audigy Series Support Pack 3.1 + DTS Encoder Sw... - Creative Labs
My System SpecsSystem Spec
Reply

 blue screen/sound problem




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Recon3D PCIe (USB Blue Yeti problem)
Hi everyone, im new here, i was on the forum creeping, but i have a problem that i am not able to find on how to fix it. I use a Sound Blaster Recon3D PCIe, i only have my wireless headphones on it. My microphone i use to broadcast, record, and even use daily to talk to my friends started...
Sound & Audio
Bsod error: Click sound then blue screen; ntsokrnl.exe
Hello, I am new here so bare with me. I've recently been getting the BSOD errors 0xF4 and 0x7A. When I look up the error it says it's caused by ntsokrnl.exe. This seems to be associated with my graphics card. I've noticed many other people getting the same kind of errors, and I've tried every...
BSOD Help and Support
Blue screen when inserting headphones, then no sound.
For a while I got a bluescreen when inserting my headphones. I've fixed it by locking the computer and then inserting them. However, while I don't get a bluescreen, there's just this buzzing sound. It only comes from the left headphone and it's only when I try to play any sort of sound. And no,...
Sound & Audio
Problem: Blue Screen
Hi everybody. Since yesterday, the problem of "Blue screen" happened to me twice. I attach the dump file. I appreciate any help. Thanks already. What is the problem?
BSOD Help and Support
Blue Screen Problem
My Windows 7 . . . - x86 (32-bit) - Windows 7 Ultimate - an OEM or full retail version? - Full Retail = you purchased it from retailer 2 Years (age of hardware) 2 Weeks (age of OS Installed)
BSOD Help and Support
Blue screen problem
Hello!I have same problem with Windows 7 64bit Ultimate.Everyone help me plz:(.This is my dmp file:D.Thanks a lot!!
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App