Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 0x00000D1 While playing Civ 5, DX11 only.

19 Jan 2013   #1

Windows 7 64bit
BSOD 0x00000D1 While playing Civ 5, DX11 only.

Hi guys,
I got a BSOD while starting Civ 5. I had just gotten past the opening loading screen when my screen turned to a bsod that read:
I tried opening civ 5 in dx 10&11 again but the BSOD appeared again while loading. I then opened Civ 5 in dx9 and it successfully got me playing.
I'm pretty sure that this is a DirectX issue but I'm unsure on how to fix it. I've provided the dump files as instructed attached.

My System SpecsSystem Spec
19 Jan 2013   #2
Microsoft MVP

Windows 7 Ult. x64

crash dump file: E:\Debug3\011913-24882-01.dmp
uptime: 03:19:28
This was probably caused by the following module: atikmdag.sys (atikmdag+0x3B6950) 
Bugcheck code: 0xD1 (0x894, 0x2, 0x1, 0xFFFFF88004BE5950)
Bug check description: This indicates that a kernel-mode driver attempted to access pageable memory at a process IRQL that was too high.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem. 
A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys . 
Google query: atikmdag.sys DRIVER_IRQL_NOT_LESS_OR_EQUAL
Your graphics card driver appears to be outdated. Please update your graphics card driver. Check and review the information in this link. If you get any more BSOD's, upload the new files.

AMD Catalyst
My System SpecsSystem Spec
21 Jan 2013   #3

Windows 7 64bit

I upgraded my driver for the graphics adapter and I have played without hitch in DX11 for quite a few days. Today, I didn't even get to the main menu - a BSOD appeared halfway through the opening cinematic. Attached are the new dump files, the code is also new 0XA0000001
My System SpecsSystem Spec


 BSOD 0x00000D1 While playing Civ 5, DX11 only.

Thread Tools

Similar help and support threads
Thread Forum
BSOD error 0x00000d1 computer unattended
My computer crashed when I was away this morning, I was wondering if anyone can tell the cause from the attached download. Many thanks, Steve
BSOD Help and Support
BSOD (0x00000d1) while Gaming
Was playing dragons nest when all of the sudden my ping started to rise heavily and ended up with a BSOD. Earlier before that I had issues whenever my G35 headset was connected where any sort of media video/audio would not load and ends up freezing, also had windows windows explorer crash...
BSOD Help and Support
BSOD while watching a video on vlc, error 0x00000d1
i was watching a video and my computer BS with error 0x000000D1.
BSOD Help and Support
BSOD playing SC2, error 0x00000d1
Hey guys, So after I formatted my computer to get rid off old BSOD's and to start with fresh RAM. I still am getting BSOD. I tried to run the SF tool but it does not work for some reason because it can't find somethings or something like that. Thanks in advance, JT
BSOD Help and Support
BSOD 0x00000d1 about 5 hours apart
Okay was having issues with vista freezing up so did a clean install formatted the drive and installed 7 pro 64 bit, then started installing accessories I have 2 USB to Serial Adapters same type Gigaware that seem to be causing the problem WHO crashed shows System Information (local)...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App