Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on various games, thought solved, suddenly returns untraceable

25 Jan 2013   #1

Windows 7 Home Premium x64
BSOD on various games, thought solved, suddenly returns untraceable

I've never had any problems with this computer, but this month I started getting BSODs, first while playing the Witcher 1, though I have no tech experience I tried to search on my own and using WhoCrashed found that apparently outdated Nvidia and Etron USB 3.0 drives were to blame, ok, all's well, I even finish the game, then a week or so later, when I'm already 30 hours in Witcher 2 already the Blue Screens come back, and this time I'm stumped, as neither WhoCrashed nor BlueScreenViewer seem to give me any hints.

Please notice only the two latest minidumps are from this second wave of problems, 012513-30186-01 being the latest, if you read all of this thank you in advance, I'm really up against the wall here and I'd appreciate any sort of help or guidance.

My System SpecsSystem Spec
26 Jan 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hello CoolJay, have you enabled driver verifier at all?
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A device driver attempting to corrupt the system has been caught.  This is
because the driver was specified in the registry as being suspect (by the
administrator) and the kernel has enabled substantial checking of this driver.
If the driver attempts to corrupt the system, bugchecks 0xC4, 0xC1 and 0xA will
be among the most commonly seen crashes.
Arg1: 0000000000000091, A driver switched stacks using a method that is not supported by
    the operating system. The only supported way to extend a kernel
    mode stack is by using KeExpandKernelStackAndCallout.
Arg2: 0000000000000002
Arg3: fffffa800f7ba7d0
Arg4: 0000000000000000

Debugging Details:

BUGCHECK_STR:  0xc4_91



PROCESS_NAME:  witcher2.exe


TAG_NOT_DEFINED_c000000f:  FFFFF80004806FB0

LAST_CONTROL_TRANSFER:  from fffff8000332728a to fffff800032d15c0

fffff800`04800ff8 fffff800`0332728a : 00000000`000000c4 00000000`00000091 00000000`00000002 fffffa80`0f7ba7d0 : nt!KeBugCheckEx
fffff800`04801000 fffff800`03270a95 : 00000000`00000000 fffff800`04801130 00000000`00000003 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x4894
fffff800`04801040 fffff800`03270e59 : fffff880`0d0e8000 fffff880`0d0ef000 fffff800`048010b0 fffff880`049dc9b8 : nt!RtlEnoughStackSpaceForStackCapture+0x15
fffff800`04801070 fffff800`0339413b : 00000000`00000001 fffff800`048010f0 00000000`00000000 fffff880`04a4aa8d : nt!RtlWalkFrameChain+0x59
fffff800`048010a0 fffff880`04a009c9 : 00000000`00000000 fffff800`04801130 fffffa80`0e891000 00000000`00040120 : nt!RtlCaptureStackBackTrace+0x4b
fffff800`048010d0 00000000`00000000 : fffff800`04801130 fffffa80`0e891000 00000000`00040120 fffff800`04801150 : nvlddmkm+0x1b39c9


fffff880`04a009c9 ??              ???


SYMBOL_NAME:  nvlddmkm+1b39c9

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys


FAILURE_BUCKET_ID:  X64_0xc4_91_nvlddmkm+1b39c9

BUCKET_ID:  X64_0xc4_91_nvlddmkm+1b39c9

Followup: MachineOwner

0: kd> lmvm nvlddmkm
start             end                 module name
fffff880`0484d000 fffff880`0536e000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Sat Dec 01 08:54:02 2012 (50B97852)
    CheckSum:         00B0A675
    ImageSize:        00B21000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Bugcheck code says DV is enabled, whereas Bucket ID is not supporting this statement. Which may be interpreted as the driver verifier is not enabled actually.

Recently we have noticed that some inbuilt bugs of the nvidia display driver causing this type of crash. And, apparently you are using a beta version of the display driver. I'd suggest you to roll back to an earlier stable one. It never crashes on itself.
And, the Etron USB 3.0 Extensible Host Controller Driver is an old one.

BugCheck D1, {fffffa8c10881fd0, 2, 0, fffff8800427c51e}

*** WARNING: Unable to verify timestamp for EtronXHCI.sys
*** ERROR: Module load completed but symbols could not be loaded for EtronXHCI.sys
Probably caused by : EtronXHCI.sys ( EtronXHCI+451e )

Followup: MachineOwner
start             end                 module name
fffff880`04278000 fffff880`04287b00   EtronXHCI T (no symbols)           
    Loaded symbol image file: EtronXHCI.sys
    Image path: \SystemRoot\System32\Drivers\EtronXHCI.sys
    Image name: EtronXHCI.sys
    Timestamp:        Wed Jan 26 16:23:57 2011 (4D3FFD45)
    CheckSum:         000108AD
    ImageSize:        0000FB00
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
So you need to update it. Get it from the manufacturers website.

Install Service pack 1.
Nome do Sistema Operacional    Microsoft Windows 7 Home Premium
Versão    6.1.7600 Compilação 7600
Learn how to install Windows 7 Service Pack 1 (SP1)
Service Pack Center - Microsoft Windows

Uninstall AVG using AVG Remover. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.

Let us know the results.
My System SpecsSystem Spec
26 Jan 2013   #3

Windows 7 Home Premium x64

Thanks for the help, done all as instructed I will now launch the game and play around a little bit, if it doesn't break after two hours or so I'll post again and officially declare success.
My System SpecsSystem Spec

27 Jan 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Best of luck :)
My System SpecsSystem Spec
27 Jan 2013   #5

Windows 7 Home Premium x64

Two hours or so, yeah right, fat chance of that happening in the Witcher 2's final act, really lost track of the time there, but anyway, great success! Everything works perfectly, thank you a lot Arc, probably saved me from a fresh OS install from the clueless dunces at my local tech support.
My System SpecsSystem Spec
27 Jan 2013   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Before being sure, wait more :)
My System SpecsSystem Spec
10 Feb 2013   #7

Windows 7 Home Premium x64

Alright, thought this was solved, finished the game and went right back to my crushing real life duties, so yesterday, February 9th I log in the game again, get trough the opening intro and when I get booted to the menu the computer crashes, not even a BSOD, just darkness. Every reboot from now on seems to go okay until the windows login screen, then I get the old black screen again, no minidumps.

I boot into safe mode and remove my Nvidia drivers, then my computer manages to boot normally. The second I install any Nvidia drivers, even the auto detected windows one, the latest or oldest driver, my computer can't boot again. I'm sorry if this isn't BSOD related or if I should open a new thread, but I'm completely lost here. Tried using Driver Fusion, Driver Sweeper and manually deleting any Nvidia related files on hidden folder and appdata, but I can't move on.
My System SpecsSystem Spec
10 Feb 2013   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Use the onboard graphics, and test the GPU in another computer.

Possibly it is failing.
My System SpecsSystem Spec

 BSOD on various games, thought solved, suddenly returns untraceable

Thread Tools

Similar help and support threads
Thread Forum
109 GB of data in C drive untraceable
Hi guys I am running windows 7 home basic x64. I have C drive of 490 GB of which majority are of data is consumed by Games, today only I noticed that only 10 GB of free space was availablein C drive; so I uninstalled Shadows of Mordor which freed up almost 50 GB more, after a few hours I noticed...
Performance & Maintenance
BSOD: Thought was Solved, but Guess What? HELP!!!!
I thought my BSOD problem was solved a few weeks ago, but I have had 2 shut downs this past week. I'm at my wits end, I really don't know what to do. If anyone can take a look, please do. I'm about to buy a new computer.
BSOD Help and Support
Old Steam games thought I'd uninstalled hogging my HD!
I was tidying up my HD recently and I noticed there appears to be several 10's of GB of old games and demos I thought I had uninstalled, through Steam client probably... Can't find them in the uninstall wizard through control panel and they aren't showing up in Steam either. Someone on Steam...
Thought BSOD was solved but i guess not.
in the previous thread i've created,, no bsod occurred and i thought the BSOD was solved until just now when i was out, BSOD occurred again and this time the code was 0x000001A or something like that....
BSOD Help and Support
XP Mode wouldn't install solved, thought I would pass along the reason
I recently installed Win7 Ult 64bit which for me was an upgrade from XP Pro 32. Pretty much every former program I had worked albeit one which was a 16 bit program, AutoCADLT 97, that wouldn't even load. So with recommendations from members on the board, I went to install the...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:20.
Twitter Facebook Google+