Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dell 1764 random BSODs (ntkrnpamp.exe, crcdisk.sys)

11 Feb 2013   #31

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Hi, I've updated my System Spec as requested in your previous post.

I ran the virus scans you mentioned as well as MBAM but no threats found.

All opened up and checked for dust and debris but nothing found.

I'm half tempted to see if I can get some RAM off ebay just to try it, but then again I'm thinking if something was wrong then surely the MemTests would pick up any proplems, unless I go for a different type of memory.

Its such a good laptop it would be such a shame if its useless, really hoping I can fix it.

I'm thinking about going into BIOS and disabling things one by one to see if anything improves. I noticed things in there like Turbo being enabled so anything is worth a shot at the moment.

I'll do the clean boot now and see if that helps and will post the results.

Screenshot below from Speccy

Thanks for your help, really appreciate it.


My System SpecsSystem Spec
11 Feb 2013   #32

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

hello gav,

I'm just jumping in to ask a queation, KooKat is very good, so you're in good hands.

Reading through the thread I saw that one memory stick was pulled and your machine came back to life.
My question is this. Did you buy the machine with both sticks in it or was the one you removed added later?

What might be more useful is identifying the memory sticks (mfgr & part). Sometimes a mismatch will cause problems and this might not be appearant at first.

Would you mind running Speccy again and PUBLISH the report (file menu -> publish), then post the URL it gives you here on the thread? Publishing the Speecy report strips out personal information and let's members better understand your system.

That's all. Thanks.
My System SpecsSystem Spec
11 Feb 2013   #33

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

It might be in the battery compartment.
Quote   Quote: Originally Posted by brumgav View Post
..... There is no CoA on the bottom .....
My System SpecsSystem Spec

11 Feb 2013   #34

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Both memory sticks came with the laptop and on Memtest86+ they both seem to be Samsung memory with the same number for each stick.

There is no CoA on the machine however Windows reports activated and genuine.

Have done a clean boot but still getting the BSOD. new .zip attached

Here is a link to the speccy report.
My System SpecsSystem Spec
11 Feb 2013   #35

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I've ruled out the memory, just remembered my partners laptop is an i5 and on checking the memory is swapped them over and within a few minutes I got a BSOD so at least that has ruled memory out.
My System SpecsSystem Spec
11 Feb 2013   #36

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Do virus scan for one more time with Malwarebytes : Malwarebytes Anti-Rootkit .

Stress test the CPU.
Hardware - Stress Test With Prime95

Do some general USB related troubleshooting. For the port, first, uninstall and reinstall the USB ports drivers.
  1. Right click on Computer icon > manage. It will open the computer management window.
  2. Click on "Device Manager" in the left pane, it will list all installed devices up.
  3. Expand "USB Serial Bus Controllers" by clicking on the triangle in front of it.
  4. Click on one item to select, then right click and uninstall.
  5. Do the same for all.
  6. Restart the computer.
  7. At restart, windows will auto configure the appropriate drivers.
And, Disable USB Selective Suspense too.
USB Selective Suspend - Turn On or Off

For the devices, first, detach all the USB devices other than the keyboard and mouse.
Then, Update the drivers for them all, including the keyboard and mouse, if any third party drivers are installed for them.

Some info about the network drivers ....
Name    [00000009] Realtek PCIe FE Family Controller
Driver    c:\windows\system32\drivers\rt64win7.sys (7.46.610.2011, 526.60 KB (539,240 bytes), 10/06/2011 07:34)
fffff880`04200000 fffff880`04285000   Rt64win7   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Fri Jun 10 12:03:15 2011 (4DF1BAAB)
    CheckSum:         0008B67F
    ImageSize:        00085000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Realtek

And .....
Name    [00000007] Dell Wireless 1397 WLAN Mini-Card
Driver    c:\windows\system32\drivers\bcmwl664.sys (, 2.64 MB (2,769,400 bytes), 08/07/2009 01:45)
fffff880`042fc000 fffff880`045a4000   bcmwl664   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\bcmwl664.sys
    Image name: bcmwl664.sys
    Timestamp:        Wed Jul 08 06:15:04 2009 (4A53EC10)
    CheckSum:         002A9BAD
    ImageSize:        002A8000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Dell's site, coz it is OEM. No update is available at Broadcom.

And, use a real antivirus.

Edit ... Scan the system for possible virus infection. It is very important.
Update the Intel HD Graphics Driver, either from our forum link, Latest Intel HD Graphics Driver for Windows 7, or You may get it from Intel Download Center.
Moreover, you may run the Intel (R) Driver Update Utility to auto detect the appropriate driver for your computer.
My System SpecsSystem Spec
11 Feb 2013   #37

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I've done the MBAR test and that completed with no threats found.

I uninstalled the USB devices which were re-installed when I restarted.

I've updated the Intel drivers using the Intel Update utility to find the correct drivers.

I've updated the Realtek Ethernet driver too.

I could not get any more up to date driver for the WiFi card so I decided to disable this in the BIOS, but still after about 30 minutes I get a BSOD.

I tried the Windows Defender Offline but received the error in the screenshot below.

I don't think its looking good is it. I haven't done the Prime95 test yet but will try it now if it will stay running long enough.
My System SpecsSystem Spec
11 Feb 2013   #38

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

If you get a BSOD, post it following the Blue Screen of Death (BSOD) Posting Instructions

The WDO error ... in my best guess there is some problem in your computers security system.

Do some disc checks too.
  1. Run chkdsk /f/r, following the option two of the tutorial Disk Check
  2. Seatool for dos: SeaTools | Seagate download
    Burn it in a blank cd. boot from the CD, click on "Accept", wait for it to finish detecting the drives, then in the upper left corner select "Basic Tests", then select "Long Test" and let it run.
My System SpecsSystem Spec
11 Feb 2013   #39

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Thanks I'll try the disk checks, althought I've done the SeaTools in windows and no errors were found and I've done some chkdsk too but I'll try and run some more again.

Attached is the .zip for the latest BSOD
My System SpecsSystem Spec
11 Feb 2013   #40

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

From your latest crash dump, lots of ataport.sys error.
fffff880`0318ac98  fffff880`0116f591 ataport!WPP_SF_DDDi+0x51
fffff880`0318acb8  fffff880`0116f591 ataport!WPP_SF_DDDi+0x51
fffff880`0318acd8  fffff880`011969d4 ataport!_NULL_IMPORT_DESCRIPTOR <PERF> (ataport+0x299d4)
fffff880`0318ad18  fffff880`0118bb7d ataport!ChannelFilterResourceRequirements+0x1c5
fffff880`0318ad48  fffff880`0118b907 ataport!ChannelStartDevice+0x153
fffff880`0318b000  fffff880`011761a0 ataport!IdeNoDataCrbCompletion+0x8
fffff880`0318b028  fffff880`011960d3 ataport!_NULL_IMPORT_DESCRIPTOR <PERF> (ataport+0x290d3)
fffff880`0318b038  fffff880`0119612c ataport!_NULL_IMPORT_DESCRIPTOR <PERF> (ataport+0x2912c)
fffff880`0318b058  fffff880`0119612c ataport!_NULL_IMPORT_DESCRIPTOR <PERF> (ataport+0x2912c)
fffff880`0318b088  fffff880`0116bb53 atapi!_NULL_IMPORT_DESCRIPTOR+0xaa7
fffff880`0318b0b8  fffff880`0116a803 atapi!AtapiBusyWaitInIsr <PERF> (atapi+0x6803)
fffff880`0318b0e8  fffff880`0116e204 ataport!ChannelInvokeAcpiGetMethods+0x84
fffff880`0318b328  fffff880`01179114 ataport!IdePortCompletionDpc+0x1b8
fffff880`0318baa8  fffff880`011831a0 ataport!WPP_MAIN_CB
fffff880`0318bc08  fffff880`01179114 ataport!IdePortCompletionDpc+0x1b8
Lots of USBPORT error, too.
fffff880`0318b8f8  fffff880`04001f4e USBPORT!MPf_SubmitTransfer+0x96
fffff880`0318b8b8  fffff880`041b3144 usbehci!EHCI_SubmitTransfer+0xbc
fffff880`0318b768  fffff880`0402d208 USBPORT!USBPORTSVC_LogEntry+0x2c
fffff880`0318b2b8  fffff880`0402d200 USBPORT!USBPORTSVC_LogEntry+0x24
fffff880`0318b2c8  fffff880`041af3ae usbehci!EHCI_iEnableAsyncList+0x172
fffff880`0318b2d8  fffff880`041aaddb usbehci!EHCI_EnablePeriodicList+0x11b
fffff880`0318b218  fffff880`041b355d usbehci!EHCI_NotifyTransferQueueState+0x165
fffff880`0318b198  fffff880`0402d208 USBPORT!USBPORTSVC_LogEntry+0x2c
Lots of network failure.
fffff880`0318ade8  fffff880`018e5528 tcpip!OlmRssResetActivityLevels+0x58
fffff880`0318ae08  fffff880`018e4ea2 tcpip!TcpTimerMppTimeoutHandler+0x72
fffff880`0318b418  fffff880`018e5528 tcpip!OlmRssResetActivityLevels+0x58
fffff880`0318b438  fffff880`018e4ea2 tcpip!TcpTimerMppTimeoutHandler+0x72
Some hints of ntfs corruption ....
fffff880`0318b6b8  fffff880`01264624 Ntfs!NtfsMasterIrpSyncCompletionRoutine+0x20
This leads to a virus attack, specially when you dont have a real antivirus installed.

Intel processor driver:
fffff880`0318bc38  fffff880`045e98f5Unable to load image \SystemRoot\system32\DRIVERS\intelppm.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for intelppm.sys
*** ERROR: Module load completed but symbols could not be loaded for intelppm.sys
Follow this link : Driver Reference Table - intelppm.sys

Anyway, as a test, can you enable driver verifier?
After the first couple of crashes, stop and disable driver verifier, and upload the dumps.
My System SpecsSystem Spec

 Dell 1764 random BSODs (ntkrnpamp.exe, crcdisk.sys)

Thread Tools

Similar help and support threads
Thread Forum
Dell Inspirion 1764 WebCam and Monitor Problems
I have a laptop that is used as a desktop it never leaves my desk the webcam doesnít work and if the lid portion of the computer is moved the screen gets lines or gets black I believe itís a short. What else could be wrong with it?
Graphic Cards
Dell 1764 power problem
I have a Dell here, a 1764, win7, i7. the screen had issues like distortion and blinking on and off. under keyboard bezel, the wire harness for the lcd connection is visible. I could bend the wire, and make the screen issue happen. I ordered a new harness, and installed it. there are only 4...
Hardware & Devices
Random BSODs Caused by Random Files with Differing Stop Codes
Since 16 Feb 2013 to today 22 Feb 2013 I've been getting Blue Screens; these appear to be completely random each time with different stop codes and (according to Blue Screen Veiw) are caused by different files. For example; Caused by ntkrnlpa.exe or atikmdag.exe, or ks,sys, or USBPORT.SYS, or...
BSOD Help and Support
Crash on Standby When Wifi Is Connected - Dell Inspiron 1764
Hello everyone, Here's the problem. My Dell Inspiron 1764 just started crashing every time I put it into standby. Screen will go blank, as expected. But, the HD will continue to spin for about 5 min, then the machine shuts down. It does this most times if I hibernate as well. Here's the...
BSOD Help and Support
why am i getting bsods on my new dell?
I keep getting bsod on my new xps 15. I got it within the first few minutes of opening the laptop. All i have is stuff from,cnet, and
BSOD Help and Support
Need help, new Inspiron 1764 program installs not wkng
Hi, Installing programs on new Inspiron 1764, everything was going along fine until we found what seemed like random files on the D and C drive which we moved from D to desktop (and got a message that only an administrator could move those files) We thought we were the administrator of our...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App