Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Too many BSOD error, 0x124, 0xD1,0x1E and many more

11 Feb 2013   #1

Windows 7 Ultimate x64
Too many BSOD error, 0x124, 0xD1,0x1E and many more

I just experienced different BSOD error number everytime it freezes. At first it was just 0x124 but after restoring to factory settings my Toshiba satellite U500 18-L eventually encountered more BSOD errors.

Below is the file generated by SF Tools

Attachment 254661

My System SpecsSystem Spec
11 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Please post the following report before we proceed:
My System SpecsSystem Spec
13 Feb 2013   #3

Windows 7 Ultimate x64

Note: I used a trial version for now since I've accidentally overwritten my laptop's OS when I installed Ubuntu 12.04 64bit.

The unending BSOD started when Toshiba service center fixed/changed the video adapter. I decided to restore to its factory settings windows 7 home premium but still experiencing BSOD. Then I decided to install Ubuntu, though it doesn't have BSOD, it randomly freezes from time to time. Finally went back to Windows 7, now with Ultimate edition (hoping will not experience BSOD anymore) but still having BSOD issues.

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key: *****-*****-X92GV-V7DCV-P4K27
Windows Product Key Hash: aU2z1/fnhnLHmhBm699qYZT2E6s=
Windows Product ID: 00426-OEM-8992662-00400
Windows Product ID Type: 2
Windows License Type: OEM SLP
Windows OS version: 6.1.7600.2.00010100.0.0.001
ID: {179F3294-0A37-4A73-8FB6-5EC7A347FCA2}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Ultimate
Architecture: 0x00000009
Build lab: 7600.win7_rtm.090713-1255
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{179F3294-0A37-4A73-8FB6-5EC7A347FCA2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-P4K27</PKey><PID>00426-OEM-8992662-00400</PID><PIDType>2</PIDType><SID>S-1-5-21-3935842464-1221286281-1070774669</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite U505</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1.90</Version><SMBIOSVersion major="2" minor="5"/><Date>20090915000000.000000+000</Date></BIOS><HWID>B7BA3607018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Malay Peninsula Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSASU</OEMID><OEMTableID>TOSASU00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7600.16385

Name: Windows(R) 7, Ultimate edition
Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00426-00178-926-600400-02-1033-7600.0000-0392013
Installation ID: 000514051854018784662615463261864051381182728935738514
Processor Certificate URL:
Machine Certificate URL:
Use License URL:
Product Key Certificate URL:
Partial Product Key: P4K27
License Status: Initial grace period
Time remaining: 36720 minute(s) (25 day(s))
Remaining Windows rearm count: 3
Trusted time: 2/13/2013 9:31:42 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: N/A
HealthStatus: 0x0000000000000000
Event Time Stamp: N/A
ActiveX: Not Registered - 0x80040154
Admin Service: Not Registered - 0x80040154
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            TOSASU        APIC1624
  FACP            TOSASU        T0SASU00
  HPET            TOSASU        OEMHPET 
  MCFG            TOSASU        OEMMCFG 
  SLIC            TOSASU        TOSASU00
  SSDT            PmRef        CpuPm
My System SpecsSystem Spec

13 Feb 2013   #4

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

You need to change the Product Key to the one on your machine's COA sticker on the case (assuming it's for Windows 7 Ultimate)
If the COA sticker is for any other version or edition of Windows, you will need to do a clean install with legitimate media, using the COA Key.
My System SpecsSystem Spec
13 Feb 2013   #5

Windows 7 Ultimate x64

Hopeless. I can't restore my laptop to factory settings (which the windows 7 is pre-installed) since I've already overlapped it with Ubuntu. I only have the .swm files made by Toshiba restore creator disc. Unfortunately in the middle of the restoration it fails. Since I can't restore it to factory settings, I decided to use a trial version.

If it requires me to reinstall a clean copy then I can't do anything for now.
My System SpecsSystem Spec
13 Feb 2013   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Btw you should go through this thread: Stop 0x124 - what it means and what to try
My System SpecsSystem Spec
13 Feb 2013   #7

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

For what version and edition of Windows is the machine licensed, according to the COA sticker on the case?
If it's for Windows 7 Ultimate, then you don't need to reinstall anything.
If it's for anything else, download the proper SP1 Refresh media from the links here....
The links are for downloads from the Digital River server run for MS -
and do a clean install using those, and it should activate without any problem.

There is no point troubleshooting an install that cannot be activated.
My System SpecsSystem Spec
13 Feb 2013   #8

Windows 7 Ultimate x64

For windows Home premium edition
My System SpecsSystem Spec
13 Feb 2013   #9

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10 download (for x64 - I'll have to delete this link later, so use it quickly!)

and reinstall using the COA Key.
If you have an AnyTime Upgrade to Ultimate, you can apply it after activating the install.
My System SpecsSystem Spec
15 Feb 2013   #10

Windows 7 Ultimate x64

Thanks for the link. Unfortunately I won't be able to complete downloading everytime I tried because of inconsistent connection
My System SpecsSystem Spec

 Too many BSOD error, 0x124, 0xD1,0x1E and many more

Thread Tools

Similar help and support threads
Thread Forum
BSOD with different errors like 0x1E; 0x3B; 0x4A; 0xD1; 0x7E; 0x0A
Hi I've problem with Win 7 Ultimate 64 bit. I have got a lot of BSOD every day but each time with a different errors like in the thread title. I tried to repair my pc and registry with CCleaner, Uniblue's Powersuite, WinZip System Utilities Suite and Enigma Software Group's RegHunter and...
BSOD Help and Support
BSoD when logging in Windows Error: 0xD1
Hi this is what i have here and this is what I get System Information (local) -------------------------------------------------------------------------------- computer name: INTERN-PC windows version: Windows 7 Service Pack 1, 6.1, build: 7601 windows dir: C:\Windows Hardware: Inspiron 660,...
BSOD Help and Support
BSOD, while gaming and just web browsing, error 0xd1
Hi guys, On the first day I experienced this BSOD issue, it was while gaming. On the 2nd day, I experienced it while playing League of Legends first, and then 2 more times while just using Skype video chat and web browsing. On the second day, it happened 3 times in a span of about 45 mins, all...
BSOD Help and Support
BSOD 0x124,0x1e,0x50,0x0a
Hey, I have been getting these BSOD errors since few days. Please help guys.. My Rig :- AMD FX 6300 ASUS M5A78 M LX CORSAIR CX 430 ASUS NVIDIA 550Ti
BSOD Help and Support
BSOD after run Windows XP mode, error 0xd1
After run any virtual computer (Windows XP mode) Windows Virtual PC crashes to BSOD 0x000000d1. In safe mode I can't run virtul PC (can't run virtualpc server), after diagnostic startup (msconfig) system crashes too. I tried almost everything. Please help me.
BSOD Help and Support
BSOD(0x124, 0x7E, 0x1E) and Hard Freezes
Hello, I need to type this really fast as my system is constantly giving me BSOD and Hard Freezes. Specs: VGA: Nvidia GTX 570 PSU: FSP Aurum Gold 700 Motherboard: Asus P867P Pro Memory: Kingston HyperX 1600 2x4gb Processor: Intel I7 2600 OS: Windows 7 64
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App