Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Blue and Black SOD's frequently,...but comp works fine afterwards.

16 Feb 2013   #1

Windows 7 H.P
Blue and Black SOD's frequently,...but comp works fine afterwards.

Good Morning everyone,

I have posted on this site a few times, with great success from the responses I receive. Thanks in advance for your help.

My computer is two years old, and when I purchased it, I added an SSD, and an ASUS U3S6, wiped the factory HD, and did a clean install of the OS on the SSD. About two months afterwards, with no other hardware installs, I started receiving random BlackSOD's saying:

Status : 0xc000000e

Info: The boot selection failed because a required device is inaccessable.

This occurs up to today, but happens roughly once every two weeks or so. Each time I simply let the computer restart, and everything is fine.

As for the true BSOD's, those occur on roughly the same schedule, but not at the same time. I have also noticed after my computer 'awakes' it sometimes locks up, and I'm forced to hard boot. Selecting 'restart' puts the machine in limbo for almost an hour before it does so. The start menu is also back to an original state, meaning the icons are not the ones I configured, or are not there at all.

I've been patient with these problems, and don't feel as though I've done any damage to my machine,....everything works fine after an event, and I am not able to notice any performance differences. No data has been lost, either.

I'm here today to get some insight about my issue, and hope some of you can interpret my attached ZIP's Russian to me....:)

Thanks again.

My System SpecsSystem Spec
16 Feb 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa800bdc5b30, fffffa800bdc5e10, fffff800031c7470}

----- ETW minidump data unavailable-----
Probably caused by : csrss.exe

Followup: MachineOwner

7: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa800bdc5b30, Terminating object
Arg3: fffffa800bdc5e10, Process image file name
Arg4: fffff800031c7470, Explanatory message (ascii)

Debugging Details:

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa800bdc5b30

IMAGE_NAME:  csrss.exe



FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  csrss.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

BUGCHECK_STR:  0xF4_c0000005




fffff880`098e90e8 fffff800`0324f5e2 : 00000000`000000f4 00000000`00000003 fffffa80`0bdc5b30 fffffa80`0bdc5e10 : nt!KeBugCheckEx
fffff880`098e90f0 fffff800`031fb47b : ffffffff`ffffffff fffffa80`0c92b060 fffffa80`0bdc5b30 fffffa80`0bdc5b30 : nt!PspCatchCriticalBreak+0x92
fffff880`098e9130 fffff800`0317c4f4 : ffffffff`ffffffff 00000000`00000001 fffffa80`0bdc5b30 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x174f6
fffff880`098e9180 fffff800`02ebeed3 : fffffa80`0bdc5b30 fffff800`c0000005 fffffa80`0c92b060 00000000`029c0a20 : nt!NtTerminateProcess+0xf4
fffff880`098e9200 fffff800`02ebb490 : fffff800`02f0a8df fffff880`098e9b78 fffff880`098e98d0 fffff880`098e9c20 : nt!KiSystemServiceCopyEnd+0x13
fffff880`098e9398 fffff800`02f0a8df : fffff880`098e9b78 fffff880`098e98d0 fffff880`098e9c20 00000000`77879c12 : nt!KiServiceLinkage
fffff880`098e93a0 fffff800`02ebf2c2 : fffff880`098e9b78 00000000`00000000 fffff880`098e9c20 00000000`029c1128 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`098e9a40 fffff800`02ebde3a : 00000000`00000001 00000000`029c0fd8 00000000`00000401 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`098e9c20 00000000`77879ac6 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`029c0fe0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77879ac6


FOLLOWUP_NAME:  MachineOwner

FAILURE_BUCKET_ID:  X64_0xF4_c0000005_IMAGE_csrss.exe

BUCKET_ID:  X64_0xF4_c0000005_IMAGE_csrss.exe

Followup: MachineOwner
A bug check F4 is often storage related. Have you checked for a firmware update for your SSD?
Please follow this:
Quote   Quote: Originally Posted by writhziden View Post
If you have an SSD, make sure the following are up to date:
  • SSD firmware
  • BIOS Version
  • Chipset Drivers
  • Hard disk controller drivers/SATA drivers
  • If you have a Marvell IDE ATA/ATAPI device, make sure the drivers are up to date from the Intel site or Marvell site and not from your motherboard/vendor support site.
You are running multiple antivirus software, this can create serious problems.

Please remove all the programs listed below:
Start Menu\Programs\Ad-Aware Antivirus	Public:Start Menu\Programs\Ad-Aware Antivirus	Public
Start Menu\Programs\AVG	Public:Start Menu\Programs\AVG	Public
Uninstall using the free version of Revo uninstaller in advance mode to delete registry entries. You shouldn't be running two antivirus software: is it bad to run multiple antivirus programs? -

Microsoft Security Essentials.

Recommended from a strict BSOD perspective, compatibility & stability compared to other antiviruses/internet security software. It is free and lightweight:-

warning   Warning
Do not start the free trial of Malware Bytes; remember to deselect that option when prompted.

Run a full scan with both (separately) once downloaded, installed and updated.
System Optimisers
Start Menu\Programs\Auslogics	Public:Start Menu\Programs\Auslogics	Public
Start Menu\Programs\Auslogics\Disk Defrag	Public:Start Menu\Programs\Auslogics\Disk Defrag	Public
Start Menu\Programs\PC Tools Registry Mechanic	Public:Start Menu\Programs\PC Tools Registry Mechanic	Public
The windows 7 operating system does not require these registry cleaning software. They often tune-down rather than tune-up and can wreck the OS beyond repair. Microsoft have improved Windows 7 significantly and it is much better at organising and optimising itself than its predecessors. Check this, this and this thread for evidence.

If you feel the need to use a registry cleaning or optimisation software, most of us recommend the use of CCleaner - PC Optimization and Cleaning - Free Download but make sure you back up the registry before making letting ccleaner delete anything. Use the in-built Disk Cleanup and Extended Disk Cleanup if required to do so, regarding de-frag utilities, I recommend yet again the in-built Disk Defragmenter - Open and Use & Puran Defrag which is much reliable compared to others.
Perform a System File Check to check the integrity of all protected Windows 7 :
  1. Click on the start
  2. Type CMD on Search
  3. Left click and Run as Administrator
  4. Type
    SFC /scannow
Full tutorial here:Disk Check on your hard drive for file system errors and bad sectors on it.Reduce items at start-up. Nothing except anti-virus is required plus improves the time for logging in windows.Let us know the results.
My System SpecsSystem Spec

 Blue and Black SOD's frequently,...but comp works fine afterwards.

Thread Tools

Similar help and support threads
Thread Forum
BSOD Error, Office Comp., Safe Mode is Fine, Multiple Errors
At my end here on this problem, our office admin came to me with this issue and I am about to pull my hair out. Here are the "Grab All" files from the tool that was available on the website here, dumps, sys. info, etc. If anyone out there can make sense of this, please let me know, thanks.
BSOD Help and Support
New Comp, worked fine till Upgrades, now BSODs constantly. 0x0000009f
Hello I recently acquired a Dell Inspiron M5040. It came stock with AMD E-450 APU with Raedon(tm) HD graphics 1.65GHz 4gb of DDR3 RAM I upgraded the hard drive inside, and switched to an Intel 540 series 120gb SSD. I used a 40 dollar cable and CD to transfer the OS and drivers and such to...
BSOD Help and Support
comp works in safe blue screen in reg
I tried to use the tool to upload the dump files but the forum tools dont recognize the zip file so i am cut and pasting them below. Basically my computer works fine in safe mode. I tried a clean boot but it failed and also crashed in debug mode from ms config. here is the blue screen info and...
BSOD Help and Support
Comp posts fine without any drives connected...
Tossed together a frankenputer with some parts laying around. Was working great today. Went out did some yard work, came back later and it won't start. It tries but won't post. If I unhook both HDD's and the CD it will post. Hooking any HDD up stops it from even posting. Very odd. Any ideas? ...
Hardware & Devices
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56.
Twitter Facebook Google+