Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Asus G74Sx - Originally BSOD/start up cycle and now CHKDSK/corruption

24 Mar 2013   #1

Win 7 Home Premium 64 bit
Asus G74Sx - Originally BSOD/start up cycle and now CHKDSK/corruption

Hello everyone,

My G74Sx recently went through a BSOD/crash loop and although I never determined the underlying cause I did get it working (temporarily) again. I thought it could be my HDD or RAM going bad, but I'm not sure. I may have made things worse. Hope someone here can help me figure out what's going on!

G74Sx, Intel i7-2630QM @ 2.00GHz, Bios Version American Megatrends Inc. G74Sx.201, 4/27/2011, 12 GB RAM, running Win 7 x64-bit Home Premium

1. Since I bought the system in Sep 2011, it has never booted up from hibernation/sleep well. On startup, it was generally very slow and acted like I was doing too much. It was easier to restart and then it would be fine.

2. Earlier this month (3/6 or 3/7), I was watching a movie and it suddenly froze. The audio continued to play. And when I went to task manager to cancel, I could interact with explorer.exe without any issues. However, the movie image remained frozen in the background behind my taskbar. I shut down the computer correctly.

3. On subsequent start up, it failed to start and BSOD'd. It would go through an endless loop of the Windows logo, act like it was going to start, and then BSOD. It would not boot in Safe Mode. The only thing I could do was go to BIOS.

4. I couldn't find my repair/restore CD, so I ordered a generic Win 7 x64 bit one off Amazon. I was able to run this successfully. It successfully repaired the first time and everything passed (even though there was still 1 root cause). Even though it repaired, it would not boot. So I ran the repair two more times.

5. At the end of the 3rd repair, I went into BIOS and changed from ACTA to ICE. After that, the system booted. I will not pretend to know why this worked and only tried it on a whim after seeing it worked for someone else on a forum. Why would this make a difference? Did I mess something up even more using a generic repair disk and changing this?

6. The system has been fairly stable until a little over a week ago. It doesn't seem to be running at full capacity (still hangs a bit). Last week, it started CHKDSK when booted. It has continually done this, I'd say 75% of the time. The first few times it found nothing, the past few days it found corrections in the index. Yesterday, it mentioned something about "x KB" in bad sectors.

7. Today, there was no CHKDSK running but upon startup there were many subsequent crashes and warning windows. Upon running any program there is error about "x.exe" corrupt file or directory in ...\AppData\Local\Microsoft\Windows.

I couldn't even run the SF Diagnostic tool without this popping up. I can't .zip the results either (I did use WinRar). When I go to "Send to..." there are no options in the menu.

I also cannot successfully make a repair CD using my computer. I got an error code that said write failed and "0xC0AA301."

I'm at a loss here. Amazingly, it's still running and I'm typing this on here now. Not really concerned about my data since I use Carbonite and have since frozen the backup. I can't tell if this is software or my HDD dying. It's one 750 GB partitioned (how it came).

Thanks so much for your time and help.


My System SpecsSystem Spec
25 Mar 2013   #2

Windows 7 Pro-x64

The file system structure on the disk is corrupt and unusable.

Windows was unable to load the registry.
DETAIL - The file or directory is corrupted and unreadable.
for C:\Users\Sentinel\AppData\Local\Microsoft\Windows\\UsrClass.dat
There's a horrendous number of disk errors on your C: drive. I'm surprised Windows will even start. However, the disk corruption and read faults may have occurred because of bad memory. It would be hard to trust either a memory test or a disk test on your PC at this point. I would take the PC to a service center and have them remove the disk drive and test it independent of your PC. The same goes for the memory modules.

I assume you have 3x4GB memory modules. You might try removing the modules and re-seating them. If that's no help, you could remove the memory modules and run with just one at a time as a test. It the errors stop, swap it for another single module and run. Do this for all three modules--One at a time. If there's no errors, add back just one more module (8GB). If that runs, you could have a bad #3 memory slot.
My System SpecsSystem Spec

 Asus G74Sx - Originally BSOD/start up cycle and now CHKDSK/corruption

Thread Tools

Similar help and support threads
Thread Forum
BSOD Problem on start-up, begins a reboot cycle continuously.
I've been having this problem when I built this PC. I'm not quite sure exactly what is causing it, but when it does, my computer gets hung up in a continuous reboot cycle at the welcome screen, and sometimes it logs in for a total of about 2 minutes, then freezes up, and crashes. When I do get...
BSOD Help and Support
Recently removed Ubuntu, 2nd HD Disappears (Asus G74sx)
Hey everyone! I recently went through the painful process of removing the Ubuntu partition from my primary hard drive, then having GRUB problems, then booting BACK into Ubuntu on a USB stick and resetting the MBR to boot Windows. All is well: that partition is gone and GRUB no longer exists,...
Hardware & Devices
How To Activate NumPad On ASUS G74SX-XT1???
Hi everyone , i just bought the ASUS model listed above and lately I've been playing Grand Theft Auto IV. I installed a trainer for cheats and such for the game, and it requires the use of the NumPad to navigate the trainer's menus within the game itself. But I cant find a key labelled "NumPad"...
Hardware & Devices
Post May 11 Update Issues - Massive HD Corruption According to Chkdsk
Today, I turned on my laptop for the first time since the May 11 update. It completed running the update and then it froze. It was completely unresponsive, the mouse would not move, nothing was happening. I hit ctl+alt+del to bring up the Task Manager, but that failed and a message came up...
Windows Updates & Activation
Asus G60VX, originally Windows 7, won't recover
Hey all, So a few months back I got myself an Asus G60VX with Windows 7 64bit on it. Everything was going good until one day it wouldn't go past the Windows graphic loading screen. For hours. It was very frustrating. In order to backup my hard drive, I brought in an Ubuntu Live CD to...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:19.
Twitter Facebook Google+