Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD out of nowhere. Then again (same BSOD 5 minutes later).

30 Mar 2013   #1

Windows 7 Home Premium 64 bit
BSOD out of nowhere. Then again (same BSOD 5 minutes later).

I was having BSOD (BAD_IRQL or something) when my toshiba resumed/awoke from sleep/hibernation (almost every time), so I now have it never sleeping so have to charge it so often but it fixed that problem short term. Now it BSOD (IRQL_LESS_OR_EVEN, I think it said that) in the middle of browsing and trying to make winTWQ and winplot work and then again 5 minutes later.
The dump file is from the last BSOD.
Thanks in advance.

My System SpecsSystem Spec
31 Mar 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit

From your latest crash dump:

* *
* Bugcheck Analysis *
* *
Use !analyze -v to get detailed debugging information.
BugCheck D1, {28, 2, 0, fffff88001b6c6fd}
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
Followup: MachineOwner
1: kd> !analyze -v
* *
* Bugcheck Analysis *
* *
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
NETIO.sys is a Windows networking driver.
Since it's a Windows driver it's likely protected by the System File Checker and, consequently, it's not likely to be the actual cause. But, since it is a networking driver, this points us towards networking related 3rd party programs.

Drivers causing issues:

fffff880`037c44c8 fffff880`09f44d48Unable to load image \SystemRoot\system32\DRIVERS\SynTP.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SynTP.sys
*** ERROR: Module load completed but symbols could not be loaded for SynTP.sys
Refers to: Synaptic Touch Pad Driver

Please update your driver here:

fffff880`037c3988 fffff880`017b6cfaUnable to load image \SystemRoot\system32\drivers\mfewfpk.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for mfewfpk.sys
*** ERROR: Module load completed but symbols could not be loaded for mfewfpk.sys
fffff880`037c36a8 fffff880`0590a38e*** WARNING: Unable to verify timestamp for mfefirek.sys
*** ERROR: Module load completed but symbols could not be loaded for mfefirek.sys
These two drivers refer to: McAfee AV or Mcafee Firewall?
Possible left over drivers. Please remove using the tool from here:

AV Uninstallers

or use Driver Sweeper to remove them:

fffff880`037c35d8 fffff880`0a8b97b8Unable to load image \SystemRoot\system32\DRIVERS\rtwlane.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for rtwlane.sys
*** ERROR: Module load completed but symbols could not be loaded for rtwlane.sys
Refers to: Realtek RTL8723AE Wireless LAN 802.11n PCI-E NIC
Please update drivers for your NIC card:

It may be advisable to free your start-up:
To Free up the startup.
Click on the Start button
Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window.
Select the “Startup” tab.
Deselect all items other than the antivirus.
Apply > OK
Accept then restart.

Post back any observations/feedback.


My System SpecsSystem Spec

 BSOD out of nowhere. Then again (same BSOD 5 minutes later).

Thread Tools

Similar help and support threads
Thread Forum
BSOD During Prime95, first Core #5 failed, then BSOD after few minutes
Hey, I noticed that my PC is unstable when I set ASUS Bios setting to Optimal (performance mode) and PC freezes up after few minutes, so I decided to run it in normal mode without any overclocks or anything, just plain default bios. I ran Prime95 Blend Test for 30 minutes and it failed. Then I...
BSOD Help and Support
BSOD after a few minutes (5 to 55 minutes) with Samsung SSD 840 EVO
Hi. I have successfully cloned my existing OS over to the SSD 840 EVO using Samsung magician. My OS boots fine with the SSD 840 EVO but crashes several minutes after startup. Crashes can happen from 5 to 50+ minutes after start up. The crashing process happens slowly, starting with the mouse...
BSOD Help and Support
BSOD - Black Screen couple minutes before BSOD
Okay the issue I've got isn't really the Blue Screen so much as it is everything that's happening before it. I'll be using TeamViewer and running another program be it a game or a video and sometimes nothing at all and I'll get a Black Screen, sometimes if TeamViewer closes the screen will go...
BSOD Help and Support
BSOD every few minutes
hi, i keep getting BSOD every few minutes ranging from start up to 30 getting different reports all the time.Can you please help. im using HP laptop. i have tried system restore but still the i have installed a fresh win7 sp1 64bit. any help would be much appreciated....
BSOD Help and Support
BSOD after 30-40 minutes; kdcom.dll was mentioned on the BSOD
I had a spyware attack in which I went off to safe mode and did scans using SpyBot: Search and Destroy and MalwareBytes' Anti-Malware. After rebooting back into normal mode, my computer would crash every 30 to 40 minutes, sometimes less. I cannot quite figure out what the problem is exactly... What...
BSOD Help and Support
New Rig BSOD within 15 minutes
Dear All, I just built a Rig (after nearly 8 years of my last rig) with the following specs: i7 950 (Stock 3.07) Kingston HyperX 2000 CL9 @2133 (Stock) 6GB (Triple Channel) Asus P6X58D-E Corsair HX1000 Galaxy GTX480 Super Overclock x2 SLI (but currently using one only to setup system,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App