Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Random BSOD, crash in Civilization V and Sims3 when gets crowded.

05 May 2013   #1

Windows 8 x32
Random BSOD, crash in Civilization V and Sims3 when gets crowded.

Hello everyone, my desktop computer has this problem since months of time.

Problem has begun with civilization V, where the game randomly crashed to dekstop without any error messages. I have made prime 95 and temperature tests, they are at normal temperatures. And Prime 95 doesn't give any problems when it's not overclocked. I used to overclock my 2100mhz phenom x4 to 2470mhz where it was barely stable. I didn't increase the voltages much, that i believe I didn't harm the anything. Ram's are 2x1gb high and 2x1gb these are different in latency value.(was 2x1, then bought 2 more which were different in latency, but same Adata brand)
But in bios it's set to lower performance latency settings.

I am using 2x750gb raid0 system with onboard nvidia raid controller.

I can explain the game crashes like this; In Civilization V, when map isn't crowded, it crashes every 40 minute. When Map fills up, many cities, many units, many resources for the computer. Crashes every 10 minute.
And for sims 3, it crashes more often if i make a large lot with lot's of resources.

I used to play battlefield 3 on this computer a year ago, and it wasn't crashing back then.

And the weird thing. This is here since a pretty long time, i don't remember. (3 years maybe) My computer has a weird issue where, if electricty cutout occurs in the house, or if i shut down UPS and turn it on again, "AND IF" i turn on computer without waiting much, it sometimes makes a weird startup where it doesn't power keyboard, and it doesn't detect hard drive(kind of a no boot found error) . If this happens, i shut down computer, cut power, re engage power, wait 10 seconds before powering up. This usually fixes it. (Usually because a year before it used to corrupt my computer very badly where windows could miss some files and didn't boot, i needed to reinstall)

Today and yesterday night (both in 05.05.2013) I have tested with verifier.exe and when it boots it used to crash. The settings on driver verifier are as in the link below
Driver Verifier - Enable and Disable
It didn't boot windows with this settings. Always bsod.(05.03 ones) (I have removed ppjoy and daemon tools after that) (to add, I have selected non-microsoft applications with verifier)

Then I have changed settings with only standard options. And it didn't give any bsod since then. Even when game crashes it doesn't give bsod. (It normally just sometimes give bsod, but usualy CTD)

My file of SF diagnostic tools in attachment

Thank's in response, sorry for long post. And sorry for imperfect english.

My System SpecsSystem Spec
05 May 2013   #2

Win7 Ultimate X64

Cant see any files attached please try to upload your files again :)
My System SpecsSystem Spec
05 May 2013   #3

Windows 8 x32

I have added the attachment.
My System SpecsSystem Spec

05 May 2013   #4

Windows 8 x32

I have tested with this memtest in the link MemTest: RAM reliability tester for Windows
It says launch in the number of your cpu cores, so i launched 4
Gives error estimately every 3 second. Is this software accurate?
My System SpecsSystem Spec
05 May 2013   #5

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck C9, {23e, 81bb92e2, 9a548f68, 0}

Unable to load image \SystemRoot\System32\drivers\dtsoftbus01.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for dtsoftbus01.sys
*** ERROR: Module load completed but symbols could not be loaded for dtsoftbus01.sys
Probably caused by : dtsoftbus01.sys ( dtsoftbus01+12e2 )

Followup: MachineOwner
Daemon Tools/Alcohol %

Uninstall DAEMON Tools and/or Alcohol % software. It uses a driver called sptd.sys which is known to cause BSODs in Windows 7. Uninstall the software using Add/Remove Programs. Reboot the system. Once the program is uninstalled, run sptd.sys uninstaller to remove the driver from your system.

As an alternative, many people recommend the use of Total Mounter or Magic ISO

Your Nvidia chipset is very old. Try and get an update for it.
0: kd> lmvm nvstor
start    end        module name
81949000 8196d000   nvstor     (deferred)             
    Image path: \SystemRoot\System32\drivers\nvstor.sys
    Image name: nvstor.sys
    Timestamp:        Tue Sep 13 04:52:00 2011 (4E6E9418)
    CheckSum:         00024AFE
    ImageSize:        00024000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm nvraid
start    end        module name
818b4000 818d4000   nvraid     (deferred)             
    Image path: \SystemRoot\System32\drivers\nvraid.sys
    Image name: nvraid.sys
    Timestamp:        Tue Sep 13 05:32:08 2011 (4E6E9D80)
    CheckSum:         00024E2C
    ImageSize:        00020000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
But no windows 8 driver update available in GIGABYTE - Motherboard - Socket AM2 - GA-M55S-S3 (rev. 2.0).

Nvidia chipset are all old. They should not support win 8.

BTW, do you have both NVIDIA and AMD cards? How was your windows 8 activated?
My System SpecsSystem Spec
05 May 2013   #6

Windows 8 x32

Nvidia is the nvidia nforce chipset brand. I have ati 3870 GPU in my PC

I Have found the reason of the crashes. It's the memory which caused crash.
Tested with HCI memtest MemTest: RAM reliability tester for Windows
I have 2x1 one type latency, and 2x1 other type latency ram's, both are A-Data , cpu-z picture below

1st type ram

2nd type ram

I have 2x type 1 , and 2x type 2 ram.
Naming type 1 ones, "1 and 2", and type 2 ones, "3 and 4"
I have tested with
1, 3,4
3,4 ---------> only one that didn't get any error, and tested civilization V with a very large map lot's of AI, it didn't crash.
That means "1" and "2" are both faulty? All Memories are really identical. Both PC2-6400, i tought it was the same as old ones(3 and 4) before upgrading ram. But they came out to have different latencies.(upgrade happened about a year ago)
My System SpecsSystem Spec
05 May 2013   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Memory may be failing there. Without memtest it is not possible to determine. Arrange the memtest result as follows:
It is a RAM, a bad RAM.

But if you have got a result like that:
It is a motherboard issue. The particular slot is bad.

But it is the SCSI which is causing problems there for sure. The non-DV enabled crash dumps are indicating to scsiport.sys; and the DV enabled dump indicates dtsoftbus01.sys which is a companion of sptd.sys (SCSI pass through direct). So better you uninstall daemon tools.

And as it is pointed out in the earlier post, the SCSI and RAID drivers (elements of chipset) are old. Those are to be taken care, too. But no driver for windows 8 is available for your motherboard.

Probably it is also indicative about the issue.
My System SpecsSystem Spec
06 May 2013   #8

Windows 8 x32

I have removed daemon tools, and also removed some nvidia software which I think it's Raid software. (I remember it could work without that software). I didn't get any crashes while Driver Verifier is running in standard mode. But the problem I am focusing is different now. Not BSOD.

In the #6 post I've already explained it. I need help with this problem. I get error with HCI memtest when I use one of 1,2 ram's, and i didn't understand the reason. Thanks in response :)
My System SpecsSystem Spec
06 May 2013   #9

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit

Hi Meceka

Try this memtest

RAM - Test with Memtest86+

Note   Note
will need a USB FLASH DRIVE
My System SpecsSystem Spec

 Random BSOD, crash in Civilization V and Sims3 when gets crowded.

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Civilization V
Hi guys, I got BSOD while playing Civilization V, didn't get a good look at the error code since it restarts so quick after I can see the blue screen. Uploaded the logs for reference, thanks.
BSOD Help and Support
BSOD During Civilization 5
I have been getting the BSOD when I am playing Civilization 5. The game freezes, I get the BSOD where it says it is making a memory dump. I never had this problem until I installed the expansions to the game. I would like to know is the issue with the game or is something wrong with my computer.
BSOD Help and Support
BSOD Sims3 or maybe WinUpdate
I have had problems with BSOD on this computer before, but this was solved by replacing the SSD. (You can see my other thread) I havent had any problems since then, but suddenly last week I got one new BSOD and i decided to use system reatore in case it was just a glitch. Then I got one more...
BSOD Help and Support
BSOD playing Civilization 5 (Zip)
I don't know what else to add.. my computer blue screens when I play certain types of games, mainly. But I can pressure it with, say, a benchmark without it blinking. I tried getting a new GFX-card and a new HDD (SSD).. reinstalled everything on the new HDD with as updated drivers as I could...
BSOD Help and Support
Civilization 5 always crash
Hello, anyone play Civ 5 here? i wonder why my civ always crash? i use 550 gtx ti and 16gb of ram. also 3770k i7. well, i use gpu meter, and it's reached almost 70 celcius everytime i play.

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:49.
Twitter Facebook Google+