Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while installing a new application and newly found disk space!

28 May 2013   #1

windows 7 professional 64 bit
BSOD while installing a new application and newly found disk space!


I got a BSOD: "The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x0000000000000001, 0x0000000000000002, 0x0000000000000008, 0x0000000000000001). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 052813-38984-01."
while installing the "Traffic Inspector" application.
Another strange thing I do not know if is related to the BSOD is:
I've found newly 100 G unallocated space with my disc management!

Thank you.

My System SpecsSystem Spec
28 May 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hello cypherinfo.

Apparently the BSOD is caused by RadioRip, RapidSolution Software AG; or any other program that uses rrnetcap.sys. Audials in my best guess.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {1, 2, 8, 1}

*** WARNING: Unable to verify timestamp for rrnetcap.sys
*** ERROR: Module load completed but symbols could not be loaded for rrnetcap.sys
Probably caused by : pacer.sys ( pacer!PcFilterRequestComplete+68 )

Followup: MachineOwner
And the driver is very old.
fffff880`04ccd000 fffff880`04cd9000   rrnetcap T (no symbols)           
    Loaded symbol image file: rrnetcap.sys
    Image path: \SystemRoot\system32\DRIVERS\rrnetcap.sys
    Image name: rrnetcap.sys
    Timestamp:        Thu Feb 18 19:48:44 2010 (4B7D4C44)
    CheckSum:         0000E607
    ImageSize:        0000C000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
I guess you need to Upgrade to Audials 10. Your free Entertainment with Audials Software - Overview

Also, avast! Firewall Core Firewall Service is failing there.
fffff880`14a4b988  fffff880`017a6e6cUnable to load image \SystemRoot\System32\Drivers\aswNdis2.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswNdis2.sys
*** ERROR: Module load completed but symbols could not be loaded for aswNdis2.sys
Description here: Driver Reference Table - aswNdis2.sys

Uninstall Avast using Avast Uninstall Utility. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.

You have 30 items stored in Startup. Not healthy, it will prevent the computer to perform at its best. Free up the startup. Windows does not need any other program to auto start with it, but the auto start programs often conflicts and causes various problems including BSODs.
  1. Click on the Start button
  2. Type “msconfig (without quotes), click the resulting link. It will open the System Configuration window.
  3. Select the “Startup” tab.
  4. Deselect all items other than the antivirus.
  5. Apply > OK
  6. Accept then restart.
Do you have Daemon Tools installed?

EDIT: From the screenshot is appears that you have got your system reserved partition unallocated. Not very good, but as far as you can boot the computer normally (C is system and Active here), it is OK.
My System SpecsSystem Spec
29 May 2013   #3

windows 7 professional 64 bit

The point is that my hard disk is: WDC WD7500BPKT-00PK4T0 of 750 GB: Share your adventures with your friends realtime by G. Calamita (cypherinfo) on Mobypicture

on my windows 7 professional 64 bit laptop when I go to: Computer Management>Disk Management I see this:Share your adventures with your friends realtimeSo more than 100 GB the size of my hard disk (750 GB). I already run: CHKDSK and a dos command to verify the OS integrity and no issue was detected! I wonder why that appears and how to fix it please?

Thank you.
My System SpecsSystem Spec

29 May 2013   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

A 750 GB HDD is supposed to show 698.64 GB in the Disc management. Here is the logic:

For more and detailed info, read Hard Disc Drive , scroll down to Capacity > Units.

You have .... 101 MB + 696.53 GB + 2 GB + 9 MB = 698.64 GB.

And, it is the information from your system, taken from your original post:

Description Disk drive
Model WDC WD7500BPKT-00PK4T0
Size 698.64 GB (750,153,761,280 bytes)

So there is no problem about the HDD size, other than you have got two tiny partitions (101 MB + 9 MB = 110 MB) Unallocated.

You have all your GBs intact.

Hope it is clear now? If not, let us know.
My System SpecsSystem Spec

 BSOD while installing a new application and newly found disk space!

Thread Tools

Similar help and support threads
Thread Forum
Windows show low disk space, win dir stat shows different space
Hello to all. I have a problem with my windows 7 pro laptop that shows only 7,49/100 GB free memmory. I tried to delete all shadow copies and previous versions. Also did chckdsk /f which give me 0 errors, tried to search in hidden and OS files, but there arent any big files, diskcleanup with...
Hardware & Devices
Installing Windows 7 From Windows 8 - No Disk Space?
Hi All, I recently installed Windows 8 to have a look over it to decide whether it was for me or not. After a week or so of playing around with it, I have decided that I'd prefer to roll back to 7. However, when trying to do this, I have not had much success. I've booted from a USB Drive...
Installation & Setup
Unallocated disk space error, Can not partition volume space
hello, I recently formated my desktop, I have everything saved on the (F) partition, and i formatted the primary partition (C) which leaves me with huge chunk of Unallocated space that is unable to use. Everytime i try to create a new partition, it says that space is not enough ( i even tried...
Performance & Maintenance
newly installed 2nd internal SATA HDD showing up as unallocated space
Hi folks, I upgraded one of my internal SATA HDDs to a 1TB version today. It is a second drive which I use for data while the first HDD contains the Windows 7 OS. The drive was recognized by the PC on reboot but doesn't show up in My Computer. I can view the drive under the Disk management...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:43.
Twitter Facebook Google+