Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 Ultimate crashing - ntoskrnl.exe

03 Jun 2013   #41

Windows 7 Ultimate x64

I ran chkdsk with no errors in the HDD, and Hitachi's long test with no errors, I upload now the screenshots of both hard drives running crystal disk info, and the latest dump files:

My System SpecsSystem Spec
03 Jun 2013   #42

Windows 7 Ultimate x64

also, I don't know if it has anything to do, but the SSD is configured as MBR not GPT
My System SpecsSystem Spec
04 Jun 2013   #43

Windows 10

As it should be.
I'll take a look at the dump once I get to my analysis PC.
My System SpecsSystem Spec

04 Jun 2013   #44

Windows 7 Ultimate x64

thanks! I'll be waiting for your answer
My System SpecsSystem Spec
04 Jun 2013   #45

Windows 7 Ultimate x64

I upload the files from the most recent crashes, just in case:
My System SpecsSystem Spec
04 Jun 2013   #46

Windows 10

If you had Driver Verifier it would be more helpful to crash with it logging!

Btw, all of the old dumps point to memory faults, BUT there's one dump (from the 03/06/13 batch) that points to a held driver but you cant access the IRPs (also could be bad RAM) but with DV it could be more precise in pointing us while debugging.

Driver Verifier - Enable and Disable
My System SpecsSystem Spec
04 Jun 2013   #47

Windows 7 Ultimate x64

I'll enable driver verifier now to see if I can get it to crash again, it usually happens when I'm trying to update certain programs, but it happens randomly, not with specific programs.
My System SpecsSystem Spec
04 Jun 2013   #48

Windows 10

Did you have Malwarebytes while crashing before as well?

Just to keep you posted I'm editing these as I go through the recent dumps.

060313-19110-01.dmp - indicates "iusb3hub.sys" as the culprit (but that is not always the case).
My System SpecsSystem Spec
04 Jun 2013   #49

Windows 7 Ultimate x64

Yes, malwarebytes was the first program I installed since I did the clean install, followed by MSE
My System SpecsSystem Spec
04 Jun 2013   #50

Windows 10

Bugcheck code 00000024
Arguments 00000000`001904fb fffff880`0b08d158 fffff880`0b08c9b0 fffff880`012b228a

# Child-SP          RetAddr           : Args to Child                                                           : Call Site
00 fffff880`0b08c188 fffff880`01222688 : 00000000`00000024 00000000`001904fb fffff880`0b08d158 fffff880`0b08c9b0 : nt!KeBugCheckEx
01 fffff880`0b08c190 fffff880`01311343 : fffff880`0126c95c fffff880`0b08d770 fffff880`0b08d770 00000000`00000018 : Ntfs! ?? ::FNODOBFM::`string'+0x2899
02 fffff880`0b08c1d0 fffff800`02cfccdc : fffff880`0b08d158 fffff880`0b08c9b0 00000000`00000000 fffff880`012371f0 : Ntfs! ?? ::NNGAKEGL::`string'+0x81c8
03 fffff880`0b08c200 fffff800`02cfc75d : fffff880`0126c950 fffff880`0b08d770 00000000`00000000 fffff880`0121e000 : nt!_C_specific_handler+0x8c
04 fffff880`0b08c270 fffff800`02cfb535 : fffff880`0126c950 fffff880`0b08c2e8 fffff880`0b08d158 fffff880`0121e000 : nt!RtlpExecuteHandlerForException+0xd
05 fffff880`0b08c2a0 fffff800`02d0c4d1 : fffff880`0b08d158 fffff880`0b08c9b0 fffff880`00000000 00000000`00000050 : nt!RtlDispatchException+0x415
06 fffff880`0b08c980 fffff800`02cd1282 : fffff880`0b08d158 fffff8a0`00204bc0 fffff880`0b08d200 00000000`0000002a : nt!KiDispatchException+0x135
07 fffff880`0b08d020 fffff800`02ccfdfa : 00000000`00000001 00000000`0000164b 00000000`00000700 fffff8a0`00204bc0 : nt!KiExceptionDispatch+0xc2
08 fffff880`0b08d200 fffff880`012b228a : fffff880`00000001 00000000`0000000e fffff880`012b66b0 00000000`000007ff : nt!KiPageFault+0x23a (TrapFrame @ fffff880`0b08d200)
09 fffff880`0b08d390 fffff880`012b3ec1 : 00000000`00000010 fffff880`012b3e20 00000000`00000010 00000000`00010286 : Ntfs!NtfsQueryDirectory+0x33a
0a fffff880`0b08d730 fffff880`012b67bf : fffffa80`0ff4fe40 00000000`00000000 00000000`00000002 00000000`00000000 : Ntfs!NtfsCommonDirectoryControl+0xa1
0b fffff880`0b08d770 fffff800`0317bd26 : fffff980`0ac4cc60 fffff980`0ac4cc60 fffffa80`0ff4fe40 fffff880`0b08d798 : Ntfs!NtfsFsdDirectoryControl+0x10f
0c fffff880`0b08d7e0 fffff880`00e47bcf : fffff980`0ac4cfb8 fffff880`0b08d880 fffffa80`0f4173a0 fffffa80`12a68bd0 : nt!IovCallDriver+0x566
0d fffff880`0b08d840 fffff880`00e466df : fffffa80`0f1938e0 fffffa80`0f1938e0 fffffa80`0f193800 fffff980`0ac4cc60 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
0e fffff880`0b08d8d0 fffff800`0317bd26 : fffff980`0ac4cc60 00000000`00000002 fffffa80`0f42df20 00000000`00000000 : fltmgr!FltpDispatch+0xcf
0f fffff880`0b08d930 fffff800`02fbc2ad : fffff980`0ac4cc60 00000000`00000001 fffffa80`0f42df20 fffffa80`12782450 : nt!IovCallDriver+0x566
10 fffff880`0b08d990 fffff800`02cd0e93 : fffffa80`11786060 fffff880`0b08db60 00000000`0561ee58 fffff880`0b08da88 : nt!NtQueryDirectoryFile+0x1ad
11 fffff880`0b08da70 00000000`76f7166a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13 (TrapFrame @ fffff880`0b08dae0)
12 00000000`0561ee38 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76f7166a

GetPointerFromAddress: unable to read from fffff80002f09000
THREAD fffffa8011786060  Cid 0300.0dc0  Teb: 000007fffff66000 Win32Thread: 0000000000000000 RUNNING on processor 5
IRP List:
    Unable to read nt!_IRP @ fffff9800ac4cc60
Not impersonating
GetUlongFromAddress: unable to read from fffff80002e48ba4
Owning Process            fffffa8012547b30       Image:         MsMpEng.exe
Attached Process          N/A            Image:         N/A
fffff78000000000: Unable to get shared data
Wait Start TickCount      5194         
Context Switch Count      12651          IdealProcessor: 3             
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
UserTime                  00:00:00.000
KernelTime                00:00:00.000
Win32 Start Address 0x0000000076f3fbc0
Stack Init fffff8800b08dc70 Current fffff8800b08cbd0
Base fffff8800b08e000 Limit fffff8800b088000 Call 0
Priority 9 BasePriority 8 UnusualBoost 0 ForegroundBoost 0 IoPriority 2 PagePriority 5

!verifier 100
Verifier IRP transition log is not available.
Either Driver Verifier I/O Checking is not enabled,
or Verifier failed to allocate memory for the IRP log.
Driver Verifier !
My System SpecsSystem Spec

 Windows 7 Ultimate crashing - ntoskrnl.exe

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 ultimate sp1 x64 crashing randomly
SF Diagnostic included Thanks in advance computer name: WEZEL windows version: Windows 7 Service Pack 1, 6.1, build: 7601 windows dir: C:\Windows Hardware: 122-CK-NF68, NVIDIA, EVGA CPU: GenuineIntel Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz Intel586, level: 6 4 logical processors,...
General Discussion
Windows 7 Ultimate PC Crashing Randomly
Had issues with this machine that was corrected in an early post but returned when I tried to install Microsoft Digital Image Standard 2006. Since then Ive done a Clean install and all was well until I had 4 BSODs about 3-4 days apart doing different things... Ill List Specs and post results of...
BSOD Help and Support
Windows 7 Ultimate x64 crashing with BSOD
While using my Windows 7 Ultimate x64 it occasionally crashes with BSOD and then reboots successfully. I almost always does so after resuming Windows from sleep or hibernate. It also sometimes freezes completely and I have to force reboot by powering off and on. I am attaching a zip file following...
BSOD Help and Support
Oblivion Crashing on Windows 7 Ultimate 32-bit
I recently clean installed Windows 7 Ultimate, I deleted all my old files from Windows XP (including all my previously installed games), last night i thought it would be jolly to get out the old copy of Oblivion and mash some goblin skulls again so i installed it fine loaded to the menu screen...
Windows 7 Ultimate (64 bit) crashing
Hi, Over the last week, my pc seems to be randomly crashing with a BSOD. Checking eventviewer, gives me a bugcheckcode of 59. I did a chkdsk and everything is fine. I'm not Oc'ing my cpu, and all the temperatures are fine. The drivers are all the lastest. I've attached the dump file and the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:05.
Twitter Facebook Google+