Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while playing Age of Empires II HD

11 Jul 2013   #31
x BlueRobot


Leave the thread for a few days, and then mark this thread as solved if you have no further problems :)

My System SpecsSystem Spec
22 Jul 2013   #32
Roy Renard

Windows 7 Home Premium 64bit

Well, sorry for being a constant bother, but my problem with crashes and BSOD's doesn't seem to stop for good.
Just after completing the Repair Install, everything seemed to work alright. Playing almost any game didn't start crashes at all (not Age of Empires II nor AoEIII). However, after recently buying a Steam game called Don't Starve and checking it out for about 5 minutes, a sudden crash occurred. This was about a couple of days after the Repair Install. After that, nothing worth noting happened for about a week, so I thought it wouldn't be necessary to come back here for help.
But yesterday, sudden reboots, crashes and BSOD's started happening yet again and without even playing any game at all. Today, more crashes occurred while watching a stream. So I come here hoping for help on how to get a definitive solution for this (that doesn't involve buying a new PC).
I'll leave the SF Dump files here.
Thanks in advance!
My System SpecsSystem Spec
22 Jul 2013   #33
x BlueRobot


BugCheck A, {9d1e7883, 2, 0, fffff80002e8364b}

*** WARNING: Unable to verify timestamp for rtl8192se.sys
*** ERROR: Module load completed but symbols could not be loaded for rtl8192se.sys
Probably caused by : memory_corruption
0: kd> lmvm rtl8192se
start             end                 module name
fffff880`06e52000 fffff880`06fa4000   rtl8192se T (no symbols)           
    Loaded symbol image file: rtl8192se.sys
    Image path: rtl8192se.sys
    Image name: rtl8192se.sys
    Timestamp:        Wed Sep 07 10:57:00 2011 (4E673FEC)
    CheckSum:         00139873
    ImageSize:        00152000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your Realtek Wireless LAN 802.11n PCI-E NIC NT Driver seems to be a possible cause, please update the driver from here - Realtek
My System SpecsSystem Spec

24 Jul 2013   #34
Roy Renard

Windows 7 Home Premium 64bit

Already downloaded and installed the driver update, but the situation didn't get better. I just got a new BSOD while opening a game, which then caused several reboots and chain-crashes. I even got a crash during the "Starting Windows" screen.
Here is the new crash info.
My System SpecsSystem Spec
24 Jul 2013   #35
x BlueRobot


Unfortunately, that dump file is least 4 days old, have you checked this folder?

Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:
information   Information
My System SpecsSystem Spec
24 Jul 2013   #36
Roy Renard

Windows 7 Home Premium 64bit

Ok, so I activated Driver Verifier. After the reboot, BSOD's appeared while starting up, so I couldn't even start normally and was forced to start in Safe Mode. However, the Minidump folder still contained the same dump file from 4 days ago and I somehow can't get it to produce a new dump file. What should I do?
My System SpecsSystem Spec
24 Jul 2013   #37
x BlueRobot


Check the settings for configuring Minidumps, and a driver starting at boot, may be causing a problem. Do you have any idea about the type of Stop Code? E.g. Stop 0xC9

They few reasons for the crash dumps not being recorded are: page file is either corrupt or too small; kernel code and data structures used for writing crash dumps have become corrupt at the time of the crash; hardware failure such as the hard drive or disk controller or even bad cabling.
My System SpecsSystem Spec
25 Jul 2013   #38
Roy Renard

Windows 7 Home Premium 64bit

Well, I made sure that the settings for producing a Minidump file were correct after a BSOD, but it still doesn't make a new one after the driver verifier produces a crash.
The Blue Screen shows this in Technical Information. I hope it is useful as to what to do next:

***STOP: 0x000000C9 (0x000000000000023E, 0xFFFFF88003FA2324, 0xFFFFF98002A64EE0, 0x0000000000000000)
My System SpecsSystem Spec
26 Jul 2013   #39
x BlueRobot


There's definitely a driver at boot causing a problem. I would disable Driver Verifier, and then run Autoruns.

Autoruns for Windows

Save the output as a .Arn file and then upload in your next post.

I would post a screenshot of the Boot Execute tab too.
My System SpecsSystem Spec
27 Jul 2013   #40
Roy Renard

Windows 7 Home Premium 64bit

Well, I ran Autoruns, but the Boot Execute tab doesn't show anything at all, so I guess a screenshot of it would be useless.
Here's the output.
Also, got a crash today, again, while playing AoEII, and a new minidump file was produced. Also, after the crash occurred, a couple crashes more were produced while rebooting, along with a BSOD containing different Technical Information:

*** STOP: 0x0000003B (0x00000000C0000005, 0xFFFFF880010123FA, 0xFFFFF88009032980, 0x0000000000000000)
*** MpFilter.sys - Address FFFFF880010123FA base at FFFFF88001000000, Date Stamp 5091a97a

Here's the new minidump file as well.
Thanks again.
My System SpecsSystem Spec

 BSOD while playing Age of Empires II HD

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Age of Empires II HD, files attached
So in the past week I've been getting blue screens followed by a restart. From what I remember it happens when I'm playing AOE 2 HD (the Steam version) but it may have happened outside the game when doing other stuff. My computer then runs fine for another few hours or even a day. These are the...
BSOD Help and Support
BSOD playing Empires:Total War, error STOP: 0x00000F4
Hello, I have had a odd problem with my computer, until recently everything has been running fine for the last two years, until I decided to modify my version of Empires:Total War. I downloaded the modification (Darth Mod) and installed it, worked fine, however it suddenly crashed to desktop. I...
BSOD Help and Support
BSOD - page_fault_in_nonpaged_area (after installing Age Of Empires 2)
Hi, I seem to have encountered a problem after installing an old copy of Age of Empires 2. I now see a BSOD when running certain programs. The two different programs it has happened for are: Firefox - after typing in a URL, the BSOD appears VLC - When opening a file (only some - others work...
BSOD Help and Support
BSOD playing Age of Empires 3 online. Urgent Help
Today I faced a strange new pc has Core i3 2100 ,4gb RAM,Win 7 Ultimate,500gb Hdd, Intel Dh61WW mobo. Ok the problem goes as..I installed Age of Empires III online today. It said the game may have compatibility issues with Win 7. I decided to run it anyway. Worked fine on max settings....
BSOD Help and Support
Age of Empires not playing
My problem is that i can install AOE2, and the conquerers expansion without any difficulty, but when i hit play on the splash screen, the loading splash screen shows up for about 10 seconds, disappears, then nothing happens. i can hear the cd spinning and stuff happening inside my computer, but...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.
Twitter Facebook Google+