Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while playing Age of Empires II HD

30 Sep 2013   #51
x BlueRobot


You can disable Driver Verifier now, let's see how the system behaves without Driver Verifier.

My System SpecsSystem Spec

 BSOD while playing Age of Empires II HD

Thread Tools

Similar help and support threads
Thread Forum
BSOD playing Age of Empires II HD, files attached
So in the past week I've been getting blue screens followed by a restart. From what I remember it happens when I'm playing AOE 2 HD (the Steam version) but it may have happened outside the game when doing other stuff. My computer then runs fine for another few hours or even a day. These are the...
BSOD Help and Support
BSOD playing Empires:Total War, error STOP: 0x00000F4
Hello, I have had a odd problem with my computer, until recently everything has been running fine for the last two years, until I decided to modify my version of Empires:Total War. I downloaded the modification (Darth Mod) and installed it, worked fine, however it suddenly crashed to desktop. I...
BSOD Help and Support
BSOD - page_fault_in_nonpaged_area (after installing Age Of Empires 2)
Hi, I seem to have encountered a problem after installing an old copy of Age of Empires 2. I now see a BSOD when running certain programs. The two different programs it has happened for are: Firefox - after typing in a URL, the BSOD appears VLC - When opening a file (only some - others work...
BSOD Help and Support
BSOD playing Age of Empires 3 online. Urgent Help
Today I faced a strange new pc has Core i3 2100 ,4gb RAM,Win 7 Ultimate,500gb Hdd, Intel Dh61WW mobo. Ok the problem goes as..I installed Age of Empires III online today. It said the game may have compatibility issues with Win 7. I decided to run it anyway. Worked fine on max settings....
BSOD Help and Support
Age of Empires not playing
My problem is that i can install AOE2, and the conquerers expansion without any difficulty, but when i hit play on the splash screen, the loading splash screen shows up for about 10 seconds, disappears, then nothing happens. i can hear the cd spinning and stuff happening inside my computer, but...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42.
Twitter Facebook Google+