Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while installing a game and opening CoreTemp

06 Jun 2013   #1

windows 7 pro 64bit
BSOD while installing a game and opening CoreTemp

Hallo, first post for me although I 've been reading these forums for years. My pc is a week old and the specs are:
Cpu AMD FX-8320
Cooler 212 Evo
Mobo Gigabyte 990xa ud3 rev. 3.0
Ram 8GB Kingston Hyper-X
GPU Sapphire 7870xt
Primary disk Samsung 840 ssd

I was trying to install Max Payne 3 through a 3rd party installer and it was going slow as expected. It was at 65% when I tried to open Coretemp and I got the BSOD. I havent got any other errors at all while heavy gaming and after the bsod I ran Prime95 blend test for 8hrs successfully.

My System SpecsSystem Spec
07 Jun 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Is the firmware for your SSD up-to-date?

Check for one and see if the stability returns.

Please run these tests and report back the results

1. SFC /scannow to check windows for corruption - SFC /SCANNOW Command - System File Checker
2. Disk check for errors on the hard drive - How to Run Disk Check in Windows 7
3. Troubleshoot applications by a clean boot - Troubleshoot Application Conflicts by Performing a Clean Startup
4. Memtest86+ paying close attention to part 3 - RAM - Test with Memtest86+
5. Hard drive test from HDD mfg website - Hard Drive Diagnostic Procedure

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffffa800ac00000, 0, fffff8800c67361e, 0}

*** WARNING: Unable to verify timestamp for ALSysIO64.sys
*** ERROR: Module load completed but symbols could not be loaded for ALSysIO64.sys

Could not read faulting driver name
Probably caused by : ALSysIO64.sys ( ALSysIO64+361e )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffffa800ac00000, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff8800c67361e, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032c9100
GetUlongFromAddress: unable to read from fffff800032c91c0
 fffffa800ac00000 Nonpaged pool

fffff880`0c67361e 4c8b4c0af0      mov     r9,qword ptr [rdx+rcx-10h]





PROCESS_NAME:  Core Temp.exe


TRAP_FRAME:  fffff8800c2a96c0 -- (.trap 0xfffff8800c2a96c0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000029 rbx=0000000000000000 rcx=fffff880128ff7e8
rdx=000001fff8300824 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800c67361e rsp=fffff8800c2a9858 rbp=fffff8800c2a9b60
 r8=00000000014a46d8  r9=e3aac23f6a45fa69 r10=2d600fb633cc8f71
r11=fffff880110001e8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0c67361e 4c8b4c0af0      mov     r9,qword ptr [rdx+rcx-10h] ds:fffffa80`0abffffc=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000310fbe0 to fffff80003091c00

fffff880`0c2a9558 fffff800`0310fbe0 : 00000000`00000050 fffffa80`0ac00000 00000000`00000000 fffff880`0c2a96c0 : nt!KeBugCheckEx
fffff880`0c2a9560 fffff800`0308fd2e : 00000000`00000000 fffffa80`0ac00000 fffffa80`09300a00 fffff880`110001e8 : nt! ?? ::FNODOBFM::`string'+0x4518f
fffff880`0c2a96c0 fffff880`0c67361e : fffff880`0c672c77 00000000`e00c31e8 00000000`02da36d8 fffffa80`0000c860 : nt!KiPageFault+0x16e
fffff880`0c2a9858 fffff880`0c672c77 : 00000000`e00c31e8 00000000`02da36d8 fffffa80`0000c860 fffff6fc`4009ed18 : ALSysIO64+0x361e
fffff880`0c2a9860 00000000`e00c31e8 : 00000000`02da36d8 fffffa80`0000c860 fffff6fc`4009ed18 fffffa80`0907a640 : ALSysIO64+0x2c77
fffff880`0c2a9868 00000000`02da36d8 : fffffa80`0000c860 fffff6fc`4009ed18 fffffa80`0907a640 fffff880`0c671375 : 0xe00c31e8
fffff880`0c2a9870 fffffa80`0000c860 : fffff6fc`4009ed18 fffffa80`0907a640 fffff880`0c671375 00000000`e00c31e8 : 0x2da36d8
fffff880`0c2a9878 fffff6fc`4009ed18 : fffffa80`0907a640 fffff880`0c671375 00000000`e00c31e8 00000000`c0000002 : 0xfffffa80`0000c860
fffff880`0c2a9880 fffffa80`0907a640 : fffff880`0c671375 00000000`e00c31e8 00000000`c0000002 fffffa80`0907a678 : 0xfffff6fc`4009ed18
fffff880`0c2a9888 fffff880`0c671375 : 00000000`e00c31e8 00000000`c0000002 fffffa80`0907a678 00000000`00000001 : 0xfffffa80`0907a640
fffff880`0c2a9890 00000000`e00c31e8 : 00000000`c0000002 fffffa80`0907a678 00000000`00000001 00000000`00000001 : ALSysIO64+0x1375
fffff880`0c2a9898 00000000`c0000002 : fffffa80`0907a678 00000000`00000001 00000000`00000001 00000000`00000004 : 0xe00c31e8
fffff880`0c2a98a0 fffffa80`0907a678 : 00000000`00000001 00000000`00000001 00000000`00000004 fffffa80`0907a640 : 0xc0000002
fffff880`0c2a98a8 00000000`00000001 : 00000000`00000001 00000000`00000004 fffffa80`0907a640 fffff800`033aff37 : 0xfffffa80`0907a678
fffff880`0c2a98b0 00000000`00000001 : 00000000`00000004 fffffa80`0907a640 fffff800`033aff37 fffffa80`0a4f3a20 : 0x1
fffff880`0c2a98b8 00000000`00000004 : fffffa80`0907a640 fffff800`033aff37 fffffa80`0a4f3a20 fffff880`0c2a9b60 : 0x1
fffff880`0c2a98c0 fffffa80`0907a640 : fffff800`033aff37 fffffa80`0a4f3a20 fffff880`0c2a9b60 fffffa80`0a4f3a20 : 0x4
fffff880`0c2a98c8 fffff800`033aff37 : fffffa80`0a4f3a20 fffff880`0c2a9b60 fffffa80`0a4f3a20 fffffa80`0907a640 : 0xfffffa80`0907a640
fffff880`0c2a98d0 fffff800`033b0796 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!IopXxxControlFile+0x607
fffff880`0c2a9a00 fffff800`03090e93 : fffffa80`0a89b7f0 00000000`00000001 fffffa80`095ea960 fffff800`0338a884 : nt!NtDeviceIoControlFile+0x56
fffff880`0c2a9a70 00000000`76da138a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0026f538 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76da138a


fffff880`0c67361e 4c8b4c0af0      mov     r9,qword ptr [rdx+rcx-10h]



FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0x50_ALSysIO64+361e

BUCKET_ID:  X64_0x50_ALSysIO64+361e

Followup: MachineOwner

1: kd> lmvm ALSysIO64
start             end                 module name
fffff880`0c670000 fffff880`0c679000   ALSysIO64 T (no symbols)           
    Loaded symbol image file: ALSysIO64.sys
    Image path: \??\C:\Users\Giannos\AppData\Local\Temp\ALSysIO64.sys
    Image name: ALSysIO64.sys
    Timestamp:        Sun Jul 10 06:27:45 2011 (4E18F201)
    CheckSum:         000069F7
    ImageSize:        00009000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
07 Jun 2013   #3

windows 7 pro 64bit

Thanks for the help koolkat. I checked everything and did not have any problems so I can suppose it was software related, right?
My System SpecsSystem Spec

07 Jun 2013   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Yes you can see that the problem was caused by Core Temp - CPU temperature monitor
Driver Reference Table
Uninstall and reinstall the latest version of the software.

Revo Uninstaller
Download and install Revo Uninstaller free from here: Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Opt for "Advanced Mode" and uninstall the software (also delete the leftover registry entries). If required, reinstall the latest version available from the mfg website or a good source like
My System SpecsSystem Spec

 BSOD while installing a game and opening CoreTemp

Thread Tools

Similar help and support threads
Thread Forum
BSOD while having a game open(Echo of Soul) and opening web browser
Hello, I received a blue screen while I was playing a game-Echo of Soul, went alt tab tried to open the web browser to serch a page and I got the blue screen. Thank you very much for looking into my problem! Have a nice day!
BSOD Help and Support
BSOD's when opening chrome, installing printer drivers
BSOD multiple times in last week, usually after turning on laptop (sony vaio home prem 64 bit) and opening chrome. Just happened after installing new printer device drivers. please find log attached. Help appreciated. Steve
BSOD Help and Support
BSOD during installing game , windows , etc
hi there is BSOD showing during installing a game and sometimes during installing windows check the uploaded log thanks
BSOD Help and Support
BSOD after installing a new game
not sure what's causing my bsod but the only thing i can think of is after i installed a new game 2 days ago, im started to see this bsod once a day any help is appreciated
BSOD Help and Support
Frequent 0x0000004 BSOD while gaming or installing or opening
So, I built myself this computer about 6-10 months ago and on initial setup everything was running smoothly, until I started getting BSODs left right and centre, I attributed this to my overclocking and downclocked. I then had trouble booting, as the Bios kept resetting the boot drive to the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15.
Twitter Facebook Google+