Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Blue screen after CPU/MB/RAM upgrade.

18 Jun 2013   #1

Windows 7 64bit Professional
Blue screen after CPU/MB/RAM upgrade.


Ive tried everything I can to find my problem, I have no idea about reading minidumps so im posting them here in the hope that someone with more knowledge of them could possibly help!
I havnt collected the info from SF Diagnostic Tool as I have reinstalled Windows 7 various times.

Heres what ive tried.

PC blue screens or freezes at least once a day. (Worked fine before MB/CPU/RAM change)
Clean install of Windows 7 (several times)
Motherboard settings all default. All drivers updated for latest.
I have stressed CPU for 24 hours with Prime95 - no errors
I have checked RAM with MemTest86 for 10 hours - no errors
Used a new PSU
Changed all SATA cabes for new ones
Used 2 different hard drives as C drive
Used 1 stick of RAM at a time, used different set of RAM.

Debug info points to "POOL_CORRUPTION" being the cause

As the only components not changed are motherboard and CPU Im guessing motherboard or CPU the likely cause unless anyone can read anything into the crash dumps?

Many thanks


Edit: PC spec:
Motherboard: Gigabyte Z77X-UD5H
Motherboard BIOS: F15q
CPU: Intel Core i7-3770K 3.50GHz
Memory: G.Skill 4x4096mb DDR3-1600
Memory Latency: 9-9-9-24
PSU: Corsair HX850W
Graphics: on board
Sound Card: on board
Operating system: Windows 7 64bit SP1

My System SpecsSystem Spec
18 Jun 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hello Lee72.

Uninstall Networx.

Update the Intel HD Graphics Driver, either from our forum link, Latest Intel HD Graphics Driver for Windows 7, or You may get it from Intel Download Center.
Moreover, you may run the Intel (R) Driver Update Utility to auto detect the appropriate driver for your computer.

Get rid of intel rapid storage. First uninstall it from Control Panel > Programs and Features. Then Uninstall the driver from device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "IDE ATA/ATAPI controllers" by clicking on the triangle in front of it.
  5. Select one Intel device item under it, right click, uninstall.
  6. Continue the process for all Intel items under "IDE ATA/ATAPI controllers"
  7. Now restart the computer. At restart, windows will auto configure the appropriate native system driver.
Update intel network driver from

Let us know the results.
If it crashes any more, post it following the Blue Screen of Death (BSOD) Posting Instructions.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {746b5059, 2, 1, fffff80002ec4ed8}

*** WARNING: Unable to verify timestamp for networx.sys
*** ERROR: Module load completed but symbols could not be loaded for networx.sys
Probably caused by : tdx.sys ( tdx!TdxSendDatagramTransportAddress+2f5 )

Followup: MachineOwner

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 00000000746b5059, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002ec4ed8, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800030f7100
GetUlongFromAddress: unable to read from fffff800030f71c0
 00000000746b5059 Nonpaged pool


fffff800`02ec4ed8 f04883700801    lock xor qword ptr [rax+8],1




PROCESS_NAME:  networx.exe

TRAP_FRAME:  fffff88009925f30 -- (.trap 0xfffff88009925f30)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000746b5051 rbx=0000000000000000 rcx=fffff88009926320
rdx=fffffa800dc76660 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002ec4ed8 rsp=fffff880099260c0 rbp=0000000000000000
 r8=fffff88009926320  r9=0000000000000001 r10=fffff88003502a60
r11=fffffa800dc27780 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`02ec4ed8 f04883700801    lock xor qword ptr [rax+8],1 ds:00000000`746b5059=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ebf1a9 to fffff80002ebfc00

fffff880`09925de8 fffff800`02ebf1a9 : 00000000`0000000a 00000000`746b5059 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`09925df0 fffff800`02ebde20 : 00000000`00000001 fffff880`03502a60 fffffa80`0dc27780 fffff880`09926320 : nt!KiBugCheckDispatch+0x69
fffff880`09925f30 fffff800`02ec4ed8 : 00000000`00000000 ffffffff`ee1e8410 fffff880`09926620 fffff880`099266c0 : nt!KiPageFault+0x260
fffff880`099260c0 fffff880`01cbaf00 : 00000000`00000000 fffff880`099266c0 00000000`00000000 00000000`00000000 : nt!KeReleaseInStackQueuedSpinLockFromDpcLevel+0x68
fffff880`099260f0 fffff880`01c3dd15 : fffff880`09926620 00000000`00000011 00000000`00004800 fffff880`03502180 : tcpip! ?? ::FNODOBFM::`string'+0x362e0
fffff880`099264e0 fffff800`02ecb878 : 00000000`00000000 00001f80`001a0002 00000000`00000000 00000000`00000000 : tcpip!UdpTlProviderSendMessagesCalloutRoutine+0x15
fffff880`09926510 fffff880`01c3dda8 : fffff880`01c3dd00 00000000`00000000 fffffa80`0c1a7e00 fffffa80`0c7c1801 : nt!KeExpandKernelStackAndCalloutEx+0xd8
fffff880`099265f0 fffff880`041b9675 : fffffa80`07622110 fffffa80`0dc27780 fffffa80`0e5eacd0 fffffa80`0c7a4ce6 : tcpip!UdpTlProviderSendMessages+0x78
fffff880`09926670 fffff880`041b98c2 : fffff800`0304f900 fffffa80`06b57284 fffffa80`0dc23640 fffff800`02ed0b91 : tdx!TdxSendDatagramTransportAddress+0x2f5
fffff880`09926750 fffff880`041ec7ab : 00000000`0000015a fffffa80`0c7a4c60 00000000`00000100 fffff880`03502180 : tdx!TdxTdiDispatchInternalDeviceControl+0x52
fffff880`099267d0 00000000`0000015a : fffffa80`0c7a4c60 00000000`00000100 fffff880`03502180 fffffa80`0ebacb30 : networx+0x77ab
fffff880`099267d8 fffffa80`0c7a4c60 : 00000000`00000100 fffff880`03502180 fffffa80`0ebacb30 fffffa80`0c1a7e01 : 0x15a
fffff880`099267e0 00000000`00000100 : fffff880`03502180 fffffa80`0ebacb30 fffffa80`0c1a7e01 fffff880`0309167c : 0xfffffa80`0c7a4c60
fffff880`099267e8 fffff880`03502180 : fffffa80`0ebacb30 fffffa80`0c1a7e01 fffff880`0309167c fffff880`041ee79c : 0x100
fffff880`099267f0 fffffa80`0ebacb30 : fffffa80`0c1a7e01 fffff880`0309167c fffff880`041ee79c fffffa80`0c7a4c60 : 0xfffff880`03502180
fffff880`099267f8 fffffa80`0c1a7e01 : fffff880`0309167c fffff880`041ee79c fffffa80`0c7a4c60 00000000`0000016a : 0xfffffa80`0ebacb30
fffff880`09926800 fffff880`0309167c : fffff880`041ee79c fffffa80`0c7a4c60 00000000`0000016a fffffa80`06b57284 : 0xfffffa80`0c1a7e01
fffff880`09926808 fffff880`041ee79c : fffffa80`0c7a4c60 00000000`0000016a fffffa80`06b57284 fffffa80`0c7a4c60 : 0xfffff880`0309167c
fffff880`09926810 fffffa80`0c7a4c60 : 00000000`0000016a fffffa80`06b57284 fffffa80`0c7a4c60 00000000`0000018e : networx+0x979c
fffff880`09926818 00000000`0000016a : fffffa80`06b57284 fffffa80`0c7a4c60 00000000`0000018e fffffa80`0c1a7e00 : 0xfffffa80`0c7a4c60
fffff880`09926820 fffffa80`06b57284 : fffffa80`0c7a4c60 00000000`0000018e fffffa80`0c1a7e00 00000000`00000001 : 0x16a
fffff880`09926828 fffffa80`0c7a4c60 : 00000000`0000018e fffffa80`0c1a7e00 00000000`00000001 fffffa80`0c1a7e40 : 0xfffffa80`06b57284
fffff880`09926830 00000000`0000018e : fffffa80`0c1a7e00 00000000`00000001 fffffa80`0c1a7e40 00000000`00000000 : 0xfffffa80`0c7a4c60
fffff880`09926838 fffffa80`0c1a7e00 : 00000000`00000001 fffffa80`0c1a7e40 00000000`00000000 fffff880`041ef0da : 0x18e
fffff880`09926840 00000000`00000001 : fffffa80`0c1a7e40 00000000`00000000 fffff880`041ef0da 00000000`00000000 : 0xfffffa80`0c1a7e00
fffff880`09926848 fffffa80`0c1a7e40 : 00000000`00000000 fffff880`041ef0da 00000000`00000000 00000000`00000010 : 0x1
fffff880`09926850 00000000`00000000 : fffff880`041ef0da 00000000`00000000 00000000`00000010 fffffa80`066f5070 : 0xfffffa80`0c1a7e40


fffff880`041b9675 448be0          mov     r12d,eax


SYMBOL_NAME:  tdx!TdxSendDatagramTransportAddress+2f5

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  tdx.sys


FAILURE_BUCKET_ID:  X64_0xA_tdx!TdxSendDatagramTransportAddress+2f5

BUCKET_ID:  X64_0xA_tdx!TdxSendDatagramTransportAddress+2f5

Followup: MachineOwner
My System SpecsSystem Spec
18 Jun 2013   #3

Windows 7 64bit Professional

Thanks for the quick reply Arc.

Ive removed Networx, it was working fine on my old set up but that was an older version, I updated it when installed new components. It was running for the later BSOD's although not mentioned in the dumps.

Removed Intel rapid storage and Intel IDE ATA/ATAPI controller, there was only one listed.

Updated Intel Graphics driver plus one other from the update utility.

I'll see how I get on and report back later.


My System SpecsSystem Spec

04 Jul 2013   #4

Windows 7 64bit Professional

After 2 weeks no crashes, the cause of my BSOD was Networx (just installed it and crashed after few hours). Thanks again to Arc for the solution.


My System SpecsSystem Spec
05 Jul 2013   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

You are welcome Lee :)
For any further issue, let us know :)
My System SpecsSystem Spec

 Blue screen after CPU/MB/RAM upgrade.

Thread Tools

Similar help and support threads
Thread Forum
SSD upgrade on HP Pavilion dv6- error blue screen after insatllation
I've been trying to upgrade my HP pavilion dv6 3100 CTO laptop, running on windows7 64 bit, from HDD to SSD. I tried to use Samsung SSD 850 EVO. I used Macrium to clone the ssd and after installation, the windows start but then the screen shows message, "Preparing your desktop". And spinning for...
Hardware & Devices
Blue Screen Error but no actual blue screen pops up
While using my laptop, usually when trying to open some "windows" application such as task manager, wireless networks, documents, media player, windows updater etc. my laptop freezes or doesn't allow me to click on anything except the minus button on all my windows and the start button. I'll try to...
BSOD Help and Support
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support
Blue Screen After Upgrade from Vista to 7
This is a 4 mo old Dell laptop on which I installed the free upgrade to 7 a few days ago. Have had issues ever since. Initially it would shut down w/ a message that laptop was too hot ... didn't make sense ... a couple of times it had just been turned on. Now I get the dreaded blue screen. ...
BSOD Help and Support
blue screen of death after upgrade to windows 7 from vi
I recently purchased the upgrade to windows 7 from vista and have had nothing but problems. After spending 12 hours on the phone with microsoft i got nowhere. I was told to reinstall windows 7 but still have all the same issues. After about 30 minutes or so it crashes and i get the bsod telling me...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.
Twitter Facebook