Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Randomly occuring "Memory Management" BSODs?

11 Aug 2013   #51
x BlueRobot


Thanks, and it seems like a driver problem, but it's just finding the driver. I find it really strange that it works fine for a month and then BSOD again

Have you updated or changed any drivers recently?

My System SpecsSystem Spec
11 Aug 2013   #52

Windows 7 Home Premium x64

Quote   Quote: Originally Posted by x BlueRobot View Post
Thanks, and it seems like a driver problem, but it's just finding the driver. I find it really strange that it works fine for a month and then BSOD again

Have you updated or changed any drivers recently?
Believe me, I'm just as mystified as you

... and to answer your question; no, I haven't updated any drivers since I started posting on these forums.

I built the new rig in january, installed the software and then updated everything I could think of to the latest versions. Then I had all these BSODs occuring every 2-5 days. The only things I've updated since my first posts here some ~2 months ago is running the normal Windows update.

... and why it is that the rig now is so much more stable? I have absolutely no clue.

I could certainly live with its performance as it is now, as one BSOD per month is no big deal IMHO. I would be nice to know what the problem is (or was) though.

Regards // PelleK63
My System SpecsSystem Spec
12 Aug 2013   #53
x BlueRobot


Have you checked for a BIOS update? Are the BIOS settings at their defaults?

It is a strange issue
My System SpecsSystem Spec

12 Aug 2013   #54

Windows 7 Home Premium x64

Updated to the latest BIOS version when the rig was new. Haven't touched it or checked for a new one since then.

Cheers // PelleK63

ETA; All settings are standard. No overclocking.
My System SpecsSystem Spec
12 Aug 2013   #55
x BlueRobot


I'll check for a BIOS update, have you checked on the motherboard's support page, that the RAM sticks are compatible and in the right slots?
My System SpecsSystem Spec
12 Aug 2013   #56

Windows 7 Home Premium x64

Whao, now things are happening.

Tried to reinstall the ASUS Updater program and the PC now BSODs immediately after starting up ... every time.

Tried starting up Windows in Safe mode and removing the ASUS Updater from the Control Panel, but it just gives tells me that the program (AI Suite II) fails to respond and I can't remove it.

Writing this at my laptop

// PelleK63
My System SpecsSystem Spec
12 Aug 2013   #57

Windows 7 Home Premium x64

Ok, this is what happened.

Some two weeks ago, I removed some programs from the PC as the C: drive started to get a little crowded. One of the programs I removed was the ASUS Updater (AI Suite II).

Now, when you asked me the question if I had the most current BIOS, I tried to reinstall it. Everything looked fine and I allowed the PC to restart ... after which, it BSODs after startup every time.

I don't know if these BSODs are related to my earlier ones.

Attaching SF_Diag file with the latest crash dumps.

As for your earlier question concerning the RAMs. I checked again - they're definitely compatible with the MB. Also, I ran all those RAM stress tests earlier without problems.

Cheers // PelleK63
My System SpecsSystem Spec
12 Aug 2013   #58
x BlueRobot


BugCheck C4, {f6, 118, fffffa80124a8060, fffff88003096766}

*** WARNING: Unable to verify timestamp for AsUpIO.sys
*** ERROR: Module load completed but symbols could not be loaded for AsUpIO.sys
Probably caused by : AsUpIO.sys ( AsUpIO+1766 )
Usual causes:  Device driver
This bugcheck indicates that a driver has referenced a invalid handle, it has used a user mode handle in kernel mode.

0: kd> lmvm AsUpIO
start             end                 module name
fffff880`03095000 fffff880`0309c000   AsUpIO   T (no symbols)           
    Loaded symbol image file: AsUpIO.sys
    Image path: AsUpIO.sys
    Image name: AsUpIO.sys
    Timestamp:        Tue Aug 03 03:47:59 2010 (4C57835F)
    CheckSum:         0000BD68
    ImageSize:        00007000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The driver is related to ASUS Hardware Monitoring programs, such as the AI Suite, have you tried removing the program with Revo Uninstaller Pro - Uninstall Software, Remove Programs easily, Forced Uninstall, Leftovers Uninstaller

0: kd> !process fffffa80124a8060
GetPointerFromAddress: unable to read from fffff80002efd000
PROCESS fffffa80124a8060
    SessionId: none  Cid: 0a50    Peb: 7efdf000  ParentCid: 1300
    DirBase: 33fa3c000  ObjectTable: fffff8a00a5731f0  HandleCount: <Data Not Accessible>
    Image: PEUpdater.exe
    VadRoot fffffa8012622920 Vads 98 Clone 0 Private 539. Modified 0. Locked 0.
    DeviceMap fffff8a001735010
    Token                             fffff8a00a905060
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
fffff78000000000: Unable to get shared data
    ElapsedTime                       00:00:00.000
    UserTime                          00:00:00.000
    KernelTime                        00:00:00.000
    QuotaPoolUsage[PagedPool]         155960
    QuotaPoolUsage[NonPagedPool]      11648
    Working Set Sizes (now,min,max)  (1650, 50, 345) (6600KB, 200KB, 1380KB)
    PeakWorkingSetSize                1650
    VirtualSize                       80 Mb
    PeakVirtualSize                   80 Mb
    PageFaultCount                    1736
    MemoryPriority                    BACKGROUND
    BasePriority                      6
    CommitCharge                      626
    Job                               fffffa80124a6e30

        THREAD fffffa80124a7b50  Cid 0a50.1014  Teb: 000000007efdb000 Win32Thread: fffff900c3146550 RUNNING on processor 0
        IRP List:
            Unable to read nt!_IRP @ fffff98010df0ee0
        Not impersonating
GetUlongFromAddress: unable to read from fffff80002e3cba4
        Owning Process            fffffa80124a8060       Image:         PEUpdater.exe
        Attached Process          N/A            Image:         N/A
fffff78000000000: Unable to get shared data
        Wait Start TickCount      2032         
        Context Switch Count      157            IdealProcessor: 0                 LargeStack
        ReadMemory error: Cannot get nt!KeMaximumIncrement value.
        UserTime                  00:00:00.000
        KernelTime                00:00:00.000
        Win32 Start Address 0x0000000000402456
        Stack Init fffff8800aaaac70 Current fffff8800aaa99f0
        Base fffff8800aaab000 Limit fffff8800aaa2000 Call 0
        Priority 13 BasePriority 6 UnusualBoost 6 ForegroundBoost 0 IoPriority 1 PagePriority 3
        Child-SP          RetAddr           Call Site
        fffff880`0aaaa448 fffff800`031534ec nt!KeBugCheckEx
        fffff880`0aaaa450 fffff800`03168bf4 nt!VerifierBugCheckIfAppropriate+0x3c
        fffff880`0aaaa490 fffff800`02f200e0 nt!VfCheckUserHandle+0x1b4
        fffff880`0aaaa570 fffff800`02fa0525 nt! ?? ::NNGAKEGL::`string'+0x202ae
        fffff880`0aaaa640 fffff800`03168988 nt!ObReferenceObjectByHandle+0x25
        fffff880`0aaaa690 fffff880`03096766 nt!VerifierObReferenceObjectByHandle+0x48
        fffff880`0aaaa6e0 00000000`00000000 AsUpIO+0x1766
My System SpecsSystem Spec
12 Aug 2013   #59

Windows 7 Home Premium x64


No I haven't removed it. Im currently in the process of reinstalling everything from scratch instead and this time I'm going to do as a "clean" install as possible.

... then we'll see if the problems persists
My System SpecsSystem Spec
12 Aug 2013   #60
x BlueRobot


I think we have found our problem though
My System SpecsSystem Spec

 Randomly occuring "Memory Management" BSODs?

Thread Tools

Similar help and support threads
Thread Forum
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
Recently having this BSOD called "Memory Management"
So i ran the memtest86+ test overnight. No errors, but still the error came back. In the process of running another memtest86+ test now. Any help? Could it be the ram issue but memtest is unable to detect it?
BSOD Help and Support
Hi there, First off, my rig specs: Intel i7 Quad Core 3770k @ 3.5GHz Asus Nvidia GeForce GTX 660 16 GB RAM (4x4) Windows 7 Home Premium 64 bit ISSUE:
BSOD Help and Support
Random BSODS (mostly "memory management"), often on startup
I'm having ALOT of problems right now... Most annoying and disrupting problem are the random BSOD's. I downloaded Whocrashed and alot of crashes seem to be "memory management" . Sometimes it's 3rd party programs.. The BSOD lasts for 1/2 a second and computer immediately reboots so it's hard...
BSOD Help and Support
"Random" sproadic BSODs - Memory or video?
Well... I never thought I'd see the day when I actually need others' advice on figuring out computers errors, but here I am! :p First off, a big thanks to all of the great advice/suggestions on the forum. I think I've narrowed it down, but I figure I'd let the experts take a quick peak and either...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30.
Twitter Facebook Google+