Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: SSD related Crash, BOOTMGR MISSING message, BIOS alterations, fun'-)

22 Jun 2013   #1

7 Pro (SP1) /64b
SSD related Crash, BOOTMGR MISSING message, BIOS alterations, fun'-)

I spotted some old threads regarding issues I've been experiencing for many months now, seemingly following an upgrade to a newer SSD. I posted on the thread but was advised to restart anew. So, here goes:

Symptoms: Very random Crashes, Freezes, Blue screens, Restarts, etc. Sometimes hours apart, sometimes days, with BOOTMGR missing press CTRL+ALT+DEL message upon reboot. Pressing [ctrl][alt][del] reboots & only returns to same message.

Side-affects: Some times rearranged boot device order, SSD drive missing in BIOS (it reappears only after off/on of PSU power switch), occasionally the CPU Clock speed &/or RAM Voltage are changed. System clock (ie:Time) & other parameters seem unaltered.

Diagnostics: I've tried many overclock, under clock & stock speed combinations of CPU & GPU & RAM timings as well as some Under & Over Voltages (also with No GPU, just onboard Graphics); new coolers on Drives & CPU, new PSU, rearranging PSU wiring & rails, different power strips & wall outlets; reseating RAM in different slots with all possible configurations, completely, completely rebuilding the system (which is something I do pretty regularly anyway) with SSD HDDs plugged into different SATA ports & repositioned in case(s), changed case, all with same erroneous results. CMOS battery OK.

Failed Remedies: Uninstalled all Overclocking software I thought may be conflicting with each other or making the system unstable or randomly changing the timings, clock-speeds &/or Voltages, etc. Installed SSD Tweaker (very handy software btw) to adjust TRIM & more. I have noticed that the temperature reading on the SSD says Overheated always, even right @ startup after being off for days. I've seen it said that it's not uncommon to have such faulty temp. readings on SSD's & that this really has no performance affects.

Before I commit to a total Nuke & Pave I was just looking to see if any of you found out more about these strange phenomena or if resolution(s) discovered. Any insight greatly appreciated.

Self-built: Win7 Pro (SP1) /64bit
CPU: AMD Phenom II X4 980 Black {3.7/(OC)4.2 GHz}
RAM: 8Gb Kingston (2x4) DDR3 {668MHz(9-9-9-24)}
GPU: MSI R6970 Lightning 2Gb DDR5 (GPU940MHz/MEM1400MHz)
Optical: Optiarc DVD RW w/ Lightscribe
Virtual: A few DaemonTools Mounted Virtual Drives
HDD: WD Velociraptor 500Gb HDD (SATA6) {OS/Games)
HDD: Corsair Force 3 60Gb SSD (SATA6) {Programs/Storge)
^^^t h e^^c u l p r i t^^^
...also several various USB I/O Peripherals that I've determined to be inconsequential & dual monitors (though I can't see how it would make a difference, they are both ASUS- 27" Landscape1080p & 24" Portrait1080p).

My System SpecsSystem Spec
22 Jun 2013   #2
x BlueRobot


Welcome to the forums 333than,

Are you able to boot into Windows at all?

Please follow these steps - Troubleshooting Windows 7 Failure to Boot

If you have any problems or questions, then please do not hesitate to ask.
My System SpecsSystem Spec
29 Jun 2013   #3

7 Pro (SP1) /64b
Thanks for response

I am not able to boot into anything directly after the crash(es) until I flip the PSU's power switch OFF then back ON again as the SSD (OS drive) is not listed in the BIOS. Sometimes I then need to reset parameters in the BIOS as well, like clock speeds & Boot Order, etc.
My System SpecsSystem Spec

29 Jun 2013   #4
x BlueRobot


Here's some steps for reasons why the BIOS is not detecting the SSD:Have you reset the BIOS completely by removing the CMOS battery?
My System SpecsSystem Spec
30 Jun 2013   #5

7 Pro (SP1) /64b
I've tried everything I could think of, shy of RMAing the Drive.

Actually, I replaced the CMOS battery when I disassembled & reassembled the entire system. I have pretty much given up hope for a simple fix, or for a complex head-spinning one for that matter. And, since it is the SSD that the OS & primary Apps are installed on, I have just been tolerating the random forced restarts. It's kind of like a way-of-life change "-) I am really most puzzled as to why the CPU clock speeds & RAM voltage would be altered in the BIOS and the actively running, OS containing SSD simply vanishes & then spits out that BOOTMGR message.
I was really sort of hoping that it was a problem others have heard of before & knew a work around. I am all for troubleshooting, but have just plain run out of ideas. I still appreciate the suggestions you've been making and welcome any more.
My System SpecsSystem Spec
01 Jul 2013   #6
x BlueRobot


Have you tried changing the SATA cables?

Ensure these are updated -

Quote   Quote: Originally Posted by writhziden
If you have an SSD, make sure the following are up to date:
  • SSD firmware
  • BIOS Version
  • Chipset Drivers
  • Hard disk controller drivers/SATA drivers
  • If you have a Marvell IDE ATA/ATAPI device, make sure the drivers are up to date from the Intel site or Marvell site and not from your motherboard/vendor support site.
My System SpecsSystem Spec
01 Jul 2013   #7

7 Pro (SP1) /64b

Tried various cable configurations & multiple types. I tried shortly after the problem arose, but it Has been a little while since I last updated some of the items on that list. I think I will give that a try again. Thanks again for all your brainstorming, too. I'll let you know if I make any progress on it.

PS) hadn't crashed in several days, & then BAM! just happened a couple hours ago. Total lock-up.
My System SpecsSystem Spec
02 Jul 2013   #8
x BlueRobot


Thanks, keep me informed :)
My System SpecsSystem Spec

 SSD related Crash, BOOTMGR MISSING message, BIOS alterations, fun'-)

Thread Tools

Similar help and support threads
Thread Forum
blue screen/bios beeps crash related to itunes install?
hi, 2 times recently had computer win 7 crash and long beeps from bios. reboot attempts got more long beeps and had to try 3 or 4 times then it booted to windows fine. both times I ran system repair and it said go back to restore point. then it said the only new thing on the computer was itunes...
BSOD Help and Support
Missing Bootmgr and can't get into BIOS to change Boot order
Hello, I have a Lenovo laptop that is about 4 years old. It was working fine earlier today but when I picked it up to turn it on it was powered down and the message came up saying BOOTMGR is missing Press Ctrl+Alt+Del to restart. I tried to restart and enter the bios to change the boot order...
General Discussion
Missing Bootmgr after bios update Asus p8z68-v pro on Win 7
So I did a bios update to the latest on a Asus p8z68-v pro, after doing so I get a missing boot manager. Only way I can get back into windows is through the bios and then manually selecting a hard drive that does not have the windows install on it. Iv tried the listed fixes and still Im not getting...
General Discussion
Bootmgr missing need help clean install can't access bios or boot sele
I created this account because a) I find this forum very useful and b) this specific problem. My boss' laptop needed fixing. Its a Sony Vaio (VPCEE21FX). I boot it on and after post I get the 'Operating System not found' message. So I grab my handy dandy windows 7 disk. Boot it from that and...
Installation & Setup
Can't access bios, missing bootmgr msg in win 7
I can't access my bios and get msg missing bootmgr enter ctrl alt delete to restart I can't use my win 7 disk or any other disk to fix this because my computer won't read it, and I can't get into the bios to reset the boot priority. I can't use a zip drive cause the computer won't read that...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.
Twitter Facebook Google+