Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 12Gb suddenly shows as 8Gb!

17 Oct 2009   #1
hunuok

Windows 7 Ultimate x64
 
 
12Gb suddenly shows as 8Gb!

First my specs:

i7 920 @ 4.0GHz
3R Systems Prima Boss II 120mm CPU cooler
Asus Rampage 2 Extreme
12Gb GSkill DDR3 12800
Palit 4870X2 Revolution in CF
150Gb WD Raptor
300Gb WD VelociRaptor
1000Gb * 2 WD Caviar Black
1000W NC Top
Heroichi Cougar Big Tower
Windows 7 Ultimate RTM x64

Hi There,

I recently upgraded MB, RAM and CPU two months ago (new). After clean install of Win7 everything was working just great!

This afternoon, CPU meter in sidebar, system performance info (in control panel) and BIOS shows 8Gb! Funnily enough CPUz still shows 12Gb.

Removing 3 channels of memory and rebooting resulted in....NOTHING. No beeps, no BIOS posts-just a black screen with a "locked" message on the BIOS LED.

Trying 1 stick, 2 sticks, 3 sticks (in combo) resulted in the same result-NOTHING. 4 sticks worked but showed up as 4Gb, 5 sticks 6Gb ad 6 sticks 8Gb. Clearing CMOS faired the same results.

I have OCd the CPU to 4.0GHz WITHOUT altering voltages (all settings on auto)

What could be the problem? Bad sticks?

Thanks in advance!


My System SpecsSystem Spec
.
17 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

H

If you have a setting called max memory in BIOS, it should be unchecked
My System SpecsSystem Spec
17 Oct 2009   #3
Antman

 

Check this setting in MSCONFIG

Start
Run
msconfig

.
My System SpecsSystem Spec
.

17 Oct 2009   #4
hunuok

Windows 7 Ultimate x64
 
 

Hey there ZigZag

Thanx for the quick turnaround.

Unfortunately nothing in BIOS to that effect.

Have read about your suggestion in other forums
My System SpecsSystem Spec
17 Oct 2009   #5
usasma
Microsoft MVP

 
 

I presume that you have 6 sticks of 2gB each?
Have you tried a memory test with all sticks installed?
Have you tried resetting the BIOS to Fail Safe values?
My System SpecsSystem Spec
17 Oct 2009   #6
Antman

 

If RAM sticks fail, you will have bigger problems than a disappearing total amount value.

Check msconfig for boot setting limitations. This is your first test, without exception.

Well, one exception - if someone physically removed the sticks.
My System SpecsSystem Spec
18 Oct 2009   #7
hunuok

Windows 7 Ultimate x64
 
 

Hi there guys,

Just wanted to thank you for all your assistance.

Checked msconfig and checked BIOS. No luck.

I took out all memory and installed one by one in sequence.

2Gb each in slots 2, 4 then 6 (consecutive reboots).

Another 2Gb in slots 1, 3 (total 10Gb confirmed in system and CPUz).

However back to 8Gb after inserting last stick in slot 5!

I exchanged this with stick from slot 4 and system/CPUz recognized 6Gb!

I think one stick is bad which I will RMA tomorrow.

However I don't understand why this "bad" stick will subtract an extra 2Gb. ie, 5 good +1 bad stick registers as 8Gb usable, 4 good +1 bad stick registers as 6Gb.

Anyways, thanks again.
My System SpecsSystem Spec
Reply

 12Gb suddenly shows as 8Gb!




Thread Tools




Similar help and support threads
Thread Forum
External HDD suddenly needs to be formatted, shows up as RAW
Hello guys, a friend of mine whose laptop I usually fix gave me her external HDD with this problem: - the HDD cannot be opened in w7, freezes both totalcommander and windows explorer - it says "disc needs to be formatted" - in the disc management it shows as a RAW partition - in Minitool it...
Hardware & Devices
12gb ram shows in bios, only 4,6,or 8 usable shows in windows
Hi guys. I just upgraded my processor to an AMD 8350. It replaced my Phenom. This is the 3rd day the new processor has been in the computer. First two days everything went fine. Ran Prime 95 and IBT to make sure i was up and stable. This morning (3rd day) got up, turned on the computer, and now i...
Hardware & Devices
How does suspicious Unallocated logical partition shows up suddenly?
How does suspicious Unallocated logical partition shows up suddenly? =========================================== I have a black screen during start up issue. I posted a thread (long story). I have Lenovo Z580 Laptop. I did not add any hardware or alter HDD configuration after factory...
Hardware & Devices
Drive suddenly shows not initialized and not allocated
I shouldn't say suddenly. It's a 2TB drive I had in an enclosure that took a bump off a short table the other day. It seemed fine when I tested it and pulled up all the folders. But when I went to move a file off of it, the drive disappeared. It shows up in drive manager as not initialized and not...
Hardware & Devices
Flash drive suddenly shows as unformatted on win 7
hi, Basically, i want to transfer my music collection to my usb drive, but when i do so it transfers about 70% and then it says "could not find this item - this item is no longer located in...." it says that the item is not longer located on my usb... but i was trying to transfer it from my pc...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.
Twitter Facebook Google+