Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while PC is left idle (sleep?)

03 Jul 2013   #1

Windows 7 Ultimate x64
BSOD while PC is left idle (sleep?)

Hello, in the past week or so my PC has been crashing while left idle. When I try and click my mouse my tv that I run an HDMI cable from my monitor into recieves no signal, when I turn my monitor on I see my desktop but not my mouse, and sometimes it makes a beep noise when I try and click. I have to do a hard reboot to get it working again. I have attached my SF zip file. Thank you.

My System SpecsSystem Spec
04 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

The zip you uploaded does not contain any crash dump.

Follow it: Dump Files - Configure Windows to Create on BSOD
Go to Option Two, Point 2. Download the .reg file and merge it in registry by double clicking it.

Now wait for another BSOD. When it occurred, search the .dmp files manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump. See if the crash dump is recorded or not (hopefully it will be recorded).Post it following the Blue Screen of Death (BSOD) Posting Instructions.

As it is a desktop, you may disable sleep there. Sleep function is needed for Laptops or other mobile computers, not for Desktop PCs.
Start > Control Panel > Power Options.
Under the existing plan, Click on "change plan settings.
In the next page, Put to sleep: Never.
Attachment 275034

It will be a worthy shot.
My System SpecsSystem Spec
08 Jul 2013   #3

Windows 7 Ultimate x64

Hello, thanks for replying, I've been out this past weekend away from my pc.

I downloaded and ran that extension you sent last night, this morning I found it had crashed so I did a hard reboot and found the Minidump folder but it was empty. Is there another way I can find and record what happened?'

As for the sleep option, I went into the power options and noticed I had already set the sleep time to never, so I'm guessing the crash isn't related to when the pc sleeps.
My System SpecsSystem Spec

08 Jul 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit


Concerning dump files:

1. Have you run ccleaner recently, as that will usually wipes the dump files?
2. Also have you checked to be sure that your pagefile is at least 400 mb larger than the
installed RAM?
3. Did you configure windows correctly as Arc suggested:

Please check these and run the SF Tool once again

Tip   Tip
Ensure you click the "GRAB ALL" button and then wait for each window to appear in turn and then click OK


Please remove Norton from your system. Also do you have AVG installed?
If so remove please as having two AV on your system may cause conflicts

Norton and it's other products are known to cause BSODs with Windows 7, Norton is a very resource-consuming program too, it's best to remove all traces of Norton using the Norton Removal Tool, and then installing this free and proven alternative which work with Windows 7.

Microsoft Security Essentials.

Recommended from a strict BSOD perspective, compatibility & stability
compared to other antiviruses/internet security software.

Note   Note
Once downloaded, update and run a full system scan

I would also remove Programs:

Please uninstall Daemon tools as it is well known for BSOD.

Start > click on Computer > Uninstall or change a program > choose Daemon tools. Reboot.

Once uninstalled please go here and remove the SPTD driver itself with this tool:

warning   Warning
If the uninstall button is grayed out when you run the program you dont need to do anything and can close the window, if it is not click it and allow it to run. DO NOT click the install button as it will install a driver known to cause BSODs onto your system.

Otherwise, go to C:\Windows\System32\drivers, look for and delete SPTD.sys manually. Reboot

Also remove:
Glary Utilities

If you have any issues removing these programs use:

Revo Uninstaller
Download and install Revo Uninstaller free from here: Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Opt for "Advanced Mode" and uninstall the software (also delete the leftover registry entries).

Does your issue still remain?


My System SpecsSystem Spec
16 Jul 2013   #5

Windows 7 Ultimate x64

Hello, I tried the steps you gave, but I'm still getting the crashes. I did manage to find a dump file in the minidump folder which I have included in the SF zip file if that might help. Thank you.
My System SpecsSystem Spec
16 Jul 2013   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

It is a stop 0x24, NTFS_FILE_SYSTEM BSOD. Let us do some things and see how it goes.

Uninstall AVG. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one. For some extra security reasons, scan the system for possible virus infection with the following programs, too.
Uininstall MagicISO.

Name MagicISO SCSI Host Controller
Manufacturer MagicISO, Inc.
Status OK
Driver c:\windows\system32\drivers\mcdbus.sys (, 249.56 KB (255,552 bytes), 10/21/2010 7:14 PM)

This mcdbus.sys SCSI adapter can cause a BSOD under observation, too.

Do some Disc checks.
  1. Reseat the sata and power.
  2. Run chkdsk /f/r, following the option two of the tutorial Disk Check
  3. Seatool for dos: SeaTools | Seagate download
    Burn it in a blank cd. boot from the CD, click on "Accept", wait for it to finish detecting the drives, then in the upper left corner select "Basic Tests", then select "Long Test" and let it run.

    ** You can use Win32 DiscImager to create a bootable USB and run Seatools for DOS. Follow this post to know how to make a bootable Seatools USB.
  4. Post a screenshot of your HDD using CrystalDiskInfo - Software - Crystal Dew World
XBox USB wireless controller needs to be updated. That old driver is a known cause of BSOD.
fffff880`06674000 fffff880`06686100   xusb21     (deferred)             
    Image path: xusb21.sys
    Image name: xusb21.sys
    Timestamp:        Fri Aug 14 03:40:17 2009 (4A848F49)
    CheckSum:         00020048
    ImageSize:        00012100
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Get it from Software Downloads | Microsoft Hardware

And, update your display driver to NVIDIA DRIVERS 320.49WHQL

Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1904fb, fffff88009ce9898, fffff88009ce90f0, fffff880012cbf25}

Probably caused by : Ntfs.sys ( Ntfs!NtfsDeleteInternalAttributeStream+95 )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
Arg1: 00000000001904fb
Arg2: fffff88009ce9898
Arg3: fffff88009ce90f0
Arg4: fffff880012cbf25

Debugging Details:

EXCEPTION_RECORD:  fffff88009ce9898 -- (.exr 0xfffff88009ce9898)
ExceptionAddress: fffff880012cbf25 (Ntfs!NtfsDeleteInternalAttributeStream+0x0000000000000095)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88009ce90f0 -- (.cxr 0xfffff88009ce90f0)
rax=0000000000000001 rbx=0000000000000000 rcx=fffffa8004b4a880
rdx=0000000000000000 rsi=0100000000000000 rdi=fffff8a0092a97d0
rip=fffff880012cbf25 rsp=fffff88009ce9ad0 rbp=fffff88009cc8980
 r8=fffffa800727d248  r9=0000000000000000 r10=fffffa8004b4a180
r11=fffff88009cc8730 r12=fffff88009cc8700 r13=0000000000000000
r14=fffff88009cc8730 r15=fffff8a0092a99c0
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
fffff880`012cbf25 66895e5a        mov     word ptr [rsi+5Ah],bx ds:002b:01000000`0000005a=????
Resetting default scope



PROCESS_NAME:  svchost.exe


ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff8000330a100
GetUlongFromAddress: unable to read from fffff8000330a1c0

fffff880`012cbf25 66895e5a        mov     word ptr [rsi+5Ah],bx

fffff880`012cbf25 66895e5a        mov     word ptr [rsi+5Ah],bx


LAST_CONTROL_TRANSFER:  from fffff880012abf4b to fffff880012cbf25

fffff880`09ce9ad0 fffff880`012abf4b : fffff8a0`092a96a0 fffff880`09cc8980 fffff8a0`092a97d0 fffff880`09cc8504 : Ntfs!NtfsDeleteInternalAttributeStream+0x95
fffff880`09ce9b20 fffff880`0121c699 : fffffa80`04f2e720 fffffa80`0506f5a0 fffff880`09cc8690 fffffa80`04a6a060 : Ntfs!NtfsCommonCleanup+0x76b
fffff880`09ce9f30 fffff800`030ca6f7 : fffff880`09cc8690 00000000`00000000 00000000`00000000 00000000`00000000 : Ntfs!NtfsCommonCleanupCallout+0x19
fffff880`09ce9f60 fffff800`030ca6b8 : 00000000`00000000 00000000`00000000 fffff880`09cea000 fffff800`030dea42 : nt!KySwitchKernelStackCallout+0x27
fffff880`09cc8560 fffff800`030dea42 : fffffa80`03ee48a0 00000000`00000002 fffff880`09cc8500 fffff880`00000030 : nt!KiSwitchKernelStackContinue
fffff880`09cc8580 fffff880`0121c712 : fffff880`0121c680 00000000`00004d98 fffff880`09cc8900 00000000`00000000 : nt!KeExpandKernelStackAndCalloutEx+0x2a2
fffff880`09cc8660 fffff880`012ba7f4 : fffff880`09cc8730 fffff880`09cc8730 fffff880`09cc8730 fffff880`01345750 : Ntfs!NtfsCommonCleanupOnNewStack+0x42
fffff880`09cc86d0 fffff880`01063bcf : fffff880`09cc8730 fffffa80`0506f5a0 fffffa80`0506f940 fffffa80`046f9cb0 : Ntfs!NtfsFsdCleanup+0x144
fffff880`09cc8940 fffff880`010626df : fffffa80`0496bde0 00000000`00000000 fffffa80`04801f00 fffffa80`0506f5a0 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
fffff880`09cc89d0 fffff800`033dd50f : fffffa80`0506f5a0 fffffa80`046a0b30 00000000`00000000 fffffa80`052e9070 : fltmgr!FltpDispatch+0xcf
fffff880`09cc8a30 fffff800`033cb504 : 00000000`00000000 fffffa80`046a0b30 00000000`00000000 fffffa80`052e9070 : nt!IopCloseFile+0x11f
fffff880`09cc8ac0 fffff800`033cb2c1 : fffffa80`046a0b30 fffffa80`00000001 fffff8a0`1173a4e0 00000000`00000000 : nt!ObpDecrementHandleCount+0xb4
fffff880`09cc8b40 fffff800`033cb884 : 00000000`00000190 fffffa80`046a0b30 fffff8a0`1173a4e0 00000000`00000190 : nt!ObpCloseHandleTableEntry+0xb1
fffff880`09cc8bd0 fffff800`030d1e93 : fffffa80`04a6a060 fffff880`09cc8ca0 00000000`004e8b70 00000000`027591c0 : nt!ObpCloseHandle+0x94
fffff880`09cc8c20 00000000`7723140a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0155e3d8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7723140a


SYMBOL_NAME:  Ntfs!NtfsDeleteInternalAttributeStream+95

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Ntfs.sys


STACK_COMMAND:  .cxr 0xfffff88009ce90f0 ; kb

FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsDeleteInternalAttributeStream+95

BUCKET_ID:  X64_0x24_Ntfs!NtfsDeleteInternalAttributeStream+95

Followup: MachineOwner
My System SpecsSystem Spec
24 Jul 2013   #7

Windows 7 Ultimate x64

Hello, I tried all of the steps in the post above except for Windows Defender Offline, I installed it on my USB stick but I can't figure out how to boot my pc from the usb. The Seatools test says my HD passed, and my cables all seem to be properly connected. Is it possible I just need a new harddrive?

One other note that may or may not be of importance, I cannot install the Microsoft update KB2791765, it fails every time I try with an "unknown error". This is the update in the MS database:
My System SpecsSystem Spec
25 Jul 2013   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

For the update issue, first try Windows Update - Reset and let us know if it is fixed or not. If not, we have to take the help of our update experts.

Usually the boot menu key for MSI is F8. Try it. Or see the POST scree, the BIOS setup and Boot Menu keys are listed there.

Anyway, have you had any more BSODs lately?
My System SpecsSystem Spec
26 Jul 2013   #9

Windows 7 Ultimate x64

I reset the Windows update and checked again but it failed again installing that update. Here's the screenshot of my HDD.

I'm still getting the crashes, again usually when my pc is left idle but it also happened tonight when I launched a game.
My System SpecsSystem Spec
27 Jul 2013   #10

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit


Please look at Windows Update Posting instructions

Post back the info.


My System SpecsSystem Spec

 BSOD while PC is left idle (sleep?)

Thread Tools

Similar help and support threads
Thread Forum
BSOD when PC left idle; Error Code 0x124
This is my first custom PC build and I thought everything was going smoothly until I started getting BSoDs whenever I left the PC idle with not inputs for a period of time. Now, mind you I can go days without a BSoD if I don't leave it alone and idle. I mean even just leaving the space bar held...
BSOD Help and Support
BSOD when computer left idle
I keep getting BSOD every few days with IRQ not equal or less than message. I have no new hardware or software. This did start shortly after my NVIDIA driver said there was an update, but when I ok'd the update, I got a message saying that the update failed. When I tried again, I was told that my...
BSOD Help and Support
BSOD when left idle, STOP code 0x0000007A
Basically as titled. When left idle for any extended period of time (sometimes after 30 minutes, sometimes it's gone as long as about 30 hours), I come back to a BSOD, either a crucial process or thread has stopped or a kernel inpage error. Started roughly a month ago... today's the first time...
BSOD Help and Support
BSOD While Left Idle, Hard Drive Clicking Noise
Howdy, I've been having the occasional BSOD lately. Sometimes when I leave my computer idle, and once now when I was playing a video game (Element4l). Also, when I start up my computer, I get a hard drive clicking noise sometimes. This noise also happens occasionally when I'm using my computer....
BSOD Help and Support
BSOD problem when left idle
Hi Guys and Girls, I'm new to the forum and need a bit of help I recently upgraded my RAM cause my computer rating was super low on it and it was running really slow since I previously had XP and am now running 7. Anyway ever since I installed the RAM my computer would restart giving me an...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App