Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New BSOD 0x0000007a, no mini dump

06 Jul 2013   #1
Ryan Bodker

windows 7 32bit
New BSOD 0x0000007a, no mini dump

A few days ago I began getting BSODs. I have have been trying to get my pc to save the minidumps to no avail. However I did stop it from restarting automatically so I could write down the information.

Kernel Data Inpage Error
0x0000007a (0x00000020, 0xc000009d, 0x96D0A70C, 0x0000000)

Initially I thought it was because of a new graphics card driver that I had installed but I did a complete windows install and after it was finished I logged into windows and I got another BSOD. I overclocked my PC about a week ago but had no issues for a week. I decided to set my bios to default settings anyways. I have a feeling it might be somehow related to my crucial m4 SSD bootdrive. I tried updating the firmware but it said it was up to date, when i tried to force it to update anyways it said that no eligible drive was found. Any help would be appreciated.

- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2013-07-07T02:07:39.351608500Z

EventRecordID 2013


- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer Ryan-PC

- Security

[ UserID] S-1-5-18

- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

My System SpecsSystem Spec
06 Jul 2013   #2

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint

Hello Ryan and welcome to the forums. Have you updated the firmware on your Crucial M4? The latest firmware is 070H and can be downloaded from Crucial's site. Due to the fact your SSD is your boot drive, you will need to download the third one, the bootable version. I believe it is an .ISO file and you will need to burn it to a CD and boot from the CD. The instructions are there too. Let us know how it goes and if you need any further help with the update.
My System SpecsSystem Spec
07 Jul 2013   #3
Ryan Bodker

windows 7 32bit

chkdsk completed with no errors, tried to install new firmware for crucial m4 but it says "no eligible drives found".
My System SpecsSystem Spec

07 Jul 2013   #4
Ryan Bodker

windows 7 32bit

tuns out ive had my SSD plugged into the marvel controller (blue) I believe instead of the intel sata ports (grey) as soon as I switched those the bios recognized the drive and i was able to update the firmware. I also ran a memtest on the gpu which came back clean. Still need to run memtest for the ram to see how that comes back. I'm going to log into arma 3 and play for a little bit to see if i can duplicate the crash after updating the SSD firmware.
My System SpecsSystem Spec
07 Jul 2013   #5

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint

Marvel controllers have a history of having problems with SSDs. They don't get along well together for some reason. That could be part of your problem, buy I would still run memtest for a full 8 passes.
My System SpecsSystem Spec

 New BSOD 0x0000007a, no mini dump

Thread Tools

Similar help and support threads
Thread Forum
BSOD after start up just 1 mini dump entry
Hi, my daughters machine has started misbehaving today with a few blue screens and other erratic issues. When I check Windows/Minidump I have just 1 entry which I have attached in hope someone can shed some light on the BSOD issue, but when I go to "Disk Cleanup" I have 554MB of "system error...
BSOD Help and Support
help with bsod reading mini dump
Hi, Got a new quad-core build and since first turn on iv been experiancing bsod problems. At first, it was while trying to install Windows 7, in the middle of unpacking files (random points) managed to ge installed but now happens randomly, thought it was when i plugged certain usb ports, but...
BSOD Help and Support
BSOD again.....attached mini dump this time
Hi Thanks is advance again for the help! - <Event xmlns=""> - <System> <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" /> <EventID>41</EventID> <Version>2</Version>
BSOD Help and Support
BSOD Asus Mini Dump
Heres what I have, I have a prebuilt rig Asus CM5675 under warante Windows 7 Home Premium Intell Core i5 650 Southbridge intell H55 chipset I am getting BSOD seemingly when I begin to use to much RAM. I have clean installed twice and still same thing. BSOD only seems to happen when I...
BSOD Help and Support
BSOD, Mini Dump Attached. Help?
EDIT 9/6/10 Thanks for the help guys. I found out the problem and my machine is faster than ever booting up and loading now. It was my power supply that was crapping out on me. I had an exact same model I bought about 1 1/2 years ago and I compared the two and the newer one I had was so...
BSOD Help and Support
Windows 7 BSOD (Mini Dump attached)
Hi guys can you have a look at my mini dump please i keep getting random crash's but have no idea whats causing it. Cheers
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App