Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Problem on start-up, begins a reboot cycle continuously.

13 Jul 2013   #21
x BlueRobot


Another thing is that, the dump files always point to a generic timeout error, which is basically the CPU issuing a Machine Check Exception, and saying I've found a hardware error but I'm not sure where it is.

There's three remaining hardware paths we could take: test the processor; test the hard-drives and check the PSU.

Have you made sure you have the latest BIOS update?

My System SpecsSystem Spec
13 Jul 2013   #22

Windows 7 Home Premium 64-bit

Maybe the BIOS is my problem. I haven't actually updated the BIOS for my Motherboard, it's the same one that came with it, unless windows update takes care of that which I don't think it does.

But another really odd problem happened today. Windows didn't report a blue screen, but what happened is I logged in, everything looked as if it was going to be fine, then the screen froze, and went black, and my monitor displayed "No Signal" and my USB ports, Ethernet port, and audio port weren't working at all, so I was basically presented with a black screen and the sounds of my PC running. I don't know what could have caused this, but I thought that I may have put a little too much thermal paste on, so I scraped some off, and the system turned on and I'm now in safe mode with networking.
My System SpecsSystem Spec
13 Jul 2013   #23

Windows 7 Home Premium 64-bit

OK, I just finished updating my BIOS, and I logged in first try, no errors, Lets hope it stays that way. I'll definitely let you know if anything more happens, I'm thinking this isn't the end of the problem, but we'll see.
My System SpecsSystem Spec

13 Jul 2013   #24
x BlueRobot


Let's hope it is, a simple BIOS update, can fix a large number of hardware problems.

With the No Signal and black screen, I've had that issue before with the family desktop computer, one of the IDE cables wasn't connected properly to the hard-drive.
My System SpecsSystem Spec
14 Jul 2013   #25

Windows 7 Home Premium 64-bit

Yeah, it's funny that the things you never think to do, or are to intimidated to do, are the single thing that will solve all the problems that you have. I mean, since it started up perfectly I haven't shut the computer down, so I don't know 100% for sure if that was the fix, but as it stands, it seems to have done it. Thanks for the help man, I really appreciate it.
My System SpecsSystem Spec
14 Jul 2013   #26

Windows 7 Home Premium 64-bit

It seems that the BIOS update wasn't the only problem, the same

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800E593748
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Is happening and the system reboots and blue screens around three times before finally working normally. It also seemed (Though I only tried once) to boot only when I had nothing besides the standard keyboard and mouse plugged into the USB ports.
My System SpecsSystem Spec
15 Jul 2013   #27
x BlueRobot


Have you tried plugging in the mouse and keyboard into a different USB port and then booting? I just want to see if it only happens in a particular port, what else do you have connected usually?

Could you also please boot into the BIOS, and then post the values for the 3.3V, 5V and 12V values?

3: kd> !errrec fffffa800e6b88f8
Common Platform Error Record @ fffffa800e6b88f8
Record Id     : 01ce81121db504c6
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 7/15/2013 4:16:55 (UTC)
Flags         : 0x00000002 PreviousError

Section 0     : Processor Generic
Descriptor    @ fffffa800e6b8978
Section       @ fffffa800e6b8a50
Offset        : 344
Length        : 192
Flags         : 0x00000001 Primary
Severity      : Fatal

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : BUS error <-- USB = Universal Serial Bus?
Operation     : Generic
Flags         : 0x00
Level         : 3
CPU Version   : 0x0000000000600f20
Processor ID  : 0x0000000000000000

Section 1     : x86/x64 Processor Specific
Descriptor    @ fffffa800e6b89c0
Section       @ fffffa800e6b8b10
Offset        : 536
Length        : 128
Flags         : 0x00000000
Severity      : Fatal

Local APIC Id : 0x0000000000000000
CPU Id        : 20 0f 60 00 00 08 06 00 - 0b 32 98 3e ff fb 8b 17
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0  @ fffffa800e6b8b10

Section 2     : x86/x64 MCA
Descriptor    @ fffffa800e6b8a08
Section       @ fffffa800e6b8b90
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal

Error         : BUSLG_GENERIC_ERR_*_TIMEOUT_ERR (Proc 0 Bank 4)
  Status      : 0xfe00000000070f0f
  Address     : 0x00000000e0100140
  Misc.       : 0xc00a0fff01000000
My System SpecsSystem Spec
16 Jul 2013   #28

Windows 7 Home Premium 64-bit

I usually have connected a blue-tooth dongle, a ps3 controller, an xbox 360 wireless reciever, a xbox 360 wireless controller plug and play, and the mouse and keyboard. Also I believe it is the front pannel usb ports that are having issues, as they seem to be the only ones that cause that issue. The USB ports that are hardwired into the Motherboard have no issues that I can find. Also, the voltage's for the 3.3v, 5v, and 12v are as follows,

3.3V - 3.328V
5V - 5.024V
12V - 12.056V
My System SpecsSystem Spec
16 Jul 2013   #29

Windows 7 Home Premium 64-bit

And now, My PC won't connect tot the internet and is still having the same problem as it did originally even when nothing is plugged in. I feel like a broken record with this damn problem and I have no idea what is causing it, it's just running circles around me making it very difficult to figure out exactly what is causing the problem. It just sucks when it is the first PC build I've done, and I was pretty careful to make sure that I made no mistakes. But I guess I must have or something, I don't really know what to do here I feel backed in a corner with no solution to this.

I figure we have to know what is actually causing the problem before we can go about fixing it, but it's so damn stubborn that I just don't really know what to do here.
My System SpecsSystem Spec
17 Jul 2013   #30
x BlueRobot


The PSU doesn't seem to be a problem, and let's begin with testing the hard-drive -

Run some hard-drive diagnostics and follow these steps:Find your hard-drive manufacturer and run their tests.

Additional Tests:Post a screenshot of Crystal Disk Info summary:
Quote   Quote: Originally Posted by writhziden
If you have an SSD, make sure the following are up to date:
  • SSD firmware
  • BIOS Version
  • Chipset Drivers
  • Hard disk controller drivers/SATA drivers
  • If you have a Marvell IDE ATA/ATAPI device, make sure the drivers are up to date from the Intel site or Marvell site and not from your motherboard/vendor support site.
Check for any file system errors and bad sectors using Option #2 of:Use this command with Disk Check:

chkdsk C: /f /r
My System SpecsSystem Spec

 BSOD Problem on start-up, begins a reboot cycle continuously.

Thread Tools

Similar help and support threads
Thread Forum
BSOD 90% on first start up unless I "cycle" ram locations
Hello, I am receiving a BSOD on boot up. The weird part is, if I physically move location of each ram into a different slot I no longer receive the BSOD. I have run MEMTest and it did not indicate any errors. Attached is the MEMORY.dmp. I am away from that computer at the moment but can also...
BSOD Help and Support
Start, CMD, begins at C:\users\username, how do I start at C:\?
I am at the comment prompt or window in windows 7. it begins at C:\Users\alienware I typed CD or cd, and when I hit enter it does nothing. It jumps to the next line with the same command. How do I get it to start at c:\ so I can go to the directory I want? Thanks
General Discussion
Asus G74Sx - Originally BSOD/start up cycle and now CHKDSK/corruption
Hello everyone, My G74Sx recently went through a BSOD/crash loop and although I never determined the underlying cause I did get it working (temporarily) again. I thought it could be my HDD or RAM going bad, but I'm not sure. I may have made things worse. Hope someone here can help me figure...
BSOD Help and Support
Windows 7 Home Premium does not reach login screen - reboot cycle
I have had Windows 7 Home Premium (64 bit) installed on my Gateway NV53 laptop. I must note that my laptop dual boots Windows and Ubuntu 10.04 with GRUB 2 as my default bootloader (which employs a chainloader to boot Windows 7). 4 weeks ago, I began experiencing problems with my Windows partition....
General Discussion
Windows in reboot cycle.
Posted this in general, then realized it's probably better to ask here. Daughter was on her usual morning video skype with her boyfriends in the middle east, when according to her, it said something about a problem with internet explorer "she thinks", then it did a forced shut down. Since...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:17.
Twitter Facebook Google+