Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD running Plex Media Server, now NIC not working and locking up

31 Jul 2013   #51

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10

COA SLP Keys are aa form of OEM_SLP Key.
There are three types of OEM Keys.

OEM_SLP and COA_SLP (more correctly called OEM_COA_SLP) - these are discussed above.
COA_NSLP Keys - which are the conventional System Builder keys, used by smaller manufacturers and hobbyists

Outside Germany it is not legal for anyone to sell OEM_COA_SLP/COA_SLP/OEM_SLP licenses and Keys except as part of a preinstalled system.

My System SpecsSystem Spec
31 Jul 2013   #52

Windows 7 Ultimate x64

Now that I've explained that my Windows is Genuine and properly activated, I'd be grateful if someone could take a look at the dumps I posted.

I seem to be able to trigger it by opening Explorer and searching C: for something. I don't have Indexer/Windows Search service running. The error refers to w32k.sys, Stop 050 and "PAGE_FAULT_IN_NONPAGED_AREA".

I googled that error and found this page, which is about firefox but I tried going to Windows\fonts and it BSOD, so it seems I may have the problem mentioned there.

Going to Control Panel - Fonts caused a BSOD as well, so I had to use \\PCNAME\C$\Windows\Fonts, which worked and then I selected all (446) fonts and clicked Install to reinstall them. After rebooting, I can now go to Windows\Fonts or open Control Panel - Fonts and it's not BSOD anymore :)

I wonder how it got messed up so that it was causing BSOD though?
My System SpecsSystem Spec
31 Jul 2013   #53

Windows 7 Ultimate x64

Seems my .NET Framework got messed up as well, as I was getting these errors when trying to start MCE Buddy:

Application: MCEBuddy.Service.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an internal error in the .NET Runtime at IP 000007FEECD9D08D (000007FEECD90000) with exit code 80131506.

Faulting application name: MCEBuddy.Service.exe, version:, time stamp: 0x51620371
Faulting module name: clr.dll, version: 4.0.30319.1008, time stamp: 0x517a18ff
Exception code: 0xc0000005
Fault offset: 0x000000000000d08d
Faulting process id: 0x1210
Faulting application start time: 0x01ce8e21a5aae212
Faulting application path: C:\Program Files\MCEBuddy2x\MCEBuddy.Service.exe
Faulting module path: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\clr.dll
Report Id: e4c6a25b-fa14-11e2-91ce-bc5ff40da1b3

Hopefully doing a repair install of .NET Framework will sort it out. I'd already done a sfc /scannow and chkdsk C: /F /R which didn't show any problems. If there's no way to check if system files are corrupt other than to wait until some program tries to use them, it makes it rather hard to test for problems.

If anyone still needs further clarification of the legal position in the EU, this is the 2012 judgement from the European Court of Justice (Grand Chamber), which makes it clear that in the EU the rightsholder's (i.e. Microsoft) right of distribution is exhausted at the first sale and that the purchaser has the right to subsequently sell the software and the right to use it
CURIA - Documents

Microsoft obviously knows about this judgement and that they would be behaving unlawfully if it did anything to prevent legal owners of software from using it, which is probably why they were happy to activate my licence as genuine.
My System SpecsSystem Spec

31 Jul 2013   #54

Windows 7 Ultimate x64

Hmm, I ran this installer and did a repair and rebooted but I'm still getting the same errors
Download Microsoft .NET Framework 4 (Web Installer) from Official Microsoft Download Center

My clr.dll is already dated July 2013, so I don't think this hotfix is applicable FIX: "Faulting module name: clr.dll" error message when you run a Microsoft .NET Framework 4-based application

EDIT: Sorted it by uninstalling .NET Framework both Client and Extended, then reinstalling the Client Profile, checked MCE Buddy launched OK, then applied the 13 Windows Updates that were now available and checked MCE Buddy again.
My System SpecsSystem Spec

 BSOD running Plex Media Server, now NIC not working and locking up

Thread Tools

Similar help and support threads
Thread Forum
BSODs at random, generally with Plex Media Server running
My hypothesis is that the BSODs I've been getting have something to do with Plex. They started about a month after I installed Plex, and have been happening irregularly since then. Here's the list of BSODs from the Event Viewer (if that isn't in the thing I uploaded, very nifty tool btw). ...
BSOD Help and Support
Plex Media Server port forwarding issue
Hi everyone dont really know staff which section this would go into, so I'm sorry if I posted in the wrong place. I am having so much problems trying to connect the Plex Media Server to my PC for my remote access. I've tried opening up a ports through my router and still no avail. I...
Network & Sharing
BSOD While Running Plex Media Server
I just built a media server and after I installed Plex Media Server, the system will either freeze or goto BSOD sometimes within minutes and other times after a few hours (idle or in use) if Plex Media Server is running. I exited out of Plex Media Server, ran Prime95 for 12 hours and no problems. ...
BSOD Help and Support
BSOD when downloading torrents, and running Plex
I have been experiencing some BSOD as I am downloading torrents on my laptop that is "running" as a media server for Plex. I tried analyzing the .dmp files, but I am not too knowledgeable, so I'm just going to upload them here, hopefully someone can help me figure it out. These are all .dmps from...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App