Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSODs but no longer seem to create dump files

18 Jul 2013   #1

Win7 Ultimate x64
BSODs but no longer seem to create dump files

First, let me say that the info on this site is a tremendous resource. You guys are great to run this.
I started getting kernal_data_inpage_error BSODs about a month ago. I found your site and found minidumps were being created in c:\windows\minidump\ just like the site indicated. For the last couple of weeks, I still periodically get the BSODs but no .dmp files are getting created. The BSODs report that the physical memory dump has been completed successfully. I followed your procedure to try to enable the dumps (see attached jpeg) but still no longer see any dump files being produced.
I walked through How to Force a Blue Screen in Windows: 13 Steps - wikiHow so that I can create BSODs at will but still do not see any dmp files actually being created. The three things I did around the time that I stopped getting minidumps were
1) In a non-admin session, I used WinExplorer to navigate to windows\minidump. When I was prompted that I was would not be allowed access, I answered "yes" to grant me (from a non-admin logon) access to the folder.
2) I saw there were some very old .dmp files (2+ years ago) in the folder. I deleted those .dmp files
Would either of these stop minidumps from being taken?
I know there is probably something I have messed up but I cannot see it. Can you help me get back to where minidumps are being created again.
3) I walked through your process to systemadvancedsetup process a couple of times to change the dump type to a full dump and back to a minidump.
FYI - before, I believe that before, a BSOD would roll "percentage xx complete" during the process... now, it just seems to immediately say "dump complete" or something like that.
Any assistance would be greatly appreciated.
FYI keyboard-generated BSODs immediately indicate "Collecting data for crash dump", "Initiating disk for crash dump" and "physical memory dump complete"... all show at once.

My System SpecsSystem Spec
18 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

johncros, your HDDs are not functioning properly.
Log Name: System
Source: Ntfs
Date: 2013-06-19T10:30:44.940
Event ID: 55
Task: N/A
Level: Error
Opcode: N/A
Keyword: Classic
User: N/A
User Name: N/A
Computer: HPDesktop
The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume DadsHPDeskC.
Now, the said volume is .....

Drive C:
Description Local Fixed Disk
Compressed No
File System NTFS
Size 128.52 GB (137,997,840,384 bytes)
Free Space 33.63 GB (36,112,277,504 bytes)
Volume Name DadsHPDeskC
Volume Serial Number 664E19F8

Do some Disc checks on that HDD, and on the others too.
  1. Reseat the sata and power.
  2. Run chkdsk /f/r, following the option two of the tutorial Disk Check
  3. Seatool for dos: SeaTools | Seagate download
    • Burn it in a blank cd. boot from the CD, click on "Accept", wait for it to finish detecting the drives, then in the upper left corner select "Basic Tests", then select "Long Test" and let it run.
    • You can use Win32 DiscImager to create a bootable USB and run Seatools for DOS. Follow this post to know how to make a bootable Seatools USB.
At the same time, it appears that no disc controllers are not installed?
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "IDE ATA/ATAPI controllers" by clicking on the triangle in front of it.
  5. Select one Intel device item under it, right click, Properties.
  6. In the Properties dialog, click on the Driver" tab, and then the driver details button.
  7. Take a screenshot using snipping tool and upload the screenshot here.It is to see the working drivers.
It is also appearing that the hiosd.sys, WD Boost Storage Filter Driver is failing.
fffff880`03daf520  fffff880`0109e800Unable to load image \SystemRoot\system32\DRIVERS\hiosd.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for hiosd.sys
*** ERROR: Module load completed but symbols could not be loaded for hiosd.sys
I would suggest you to uninstall the program and the associated filter driver (c:\windows\system32\drivers\hiosd.sys), bith is to be deleted.

Let us know the results.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {fffff6fb40000008, ffffffffc00000c0, 4737a884, fffff68000001000}

Probably caused by : volsnap.sys ( volsnap!VspCleanupVolumeSnapshot+16c )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arg1: fffff6fb40000008, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc00000c0, error status (normally i/o status code)
Arg3: 000000004737a884, current process (virtual address for lock type 3, or PTE)
Arg4: fffff68000001000, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

Debugging Details:

ERROR_CODE: (NTSTATUS) 0xc00000c0 - This device does not exist.

BUGCHECK_STR:  0x7a_c00000c0





LAST_CONTROL_TRANSFER:  from fffff80003535742 to fffff800034c2c00

fffff880`03daf258 fffff800`03535742 : 00000000`0000007a fffff6fb`40000008 ffffffff`c00000c0 00000000`4737a884 : nt!KeBugCheckEx
fffff880`03daf260 fffff800`034e991f : fffffa80`11ac7c80 fffff880`03daf3d0 fffffa80`06a3a3d8 fffffa80`11ac7c80 : nt! ?? ::FNODOBFM::`string'+0x36c1a
fffff880`03daf340 fffff800`034d028a : 00000000`00000000 00000000`00000008 ffffffff`ffffffff fffffa80`06900e30 : nt!MiIssueHardFault+0x28b
fffff880`03daf410 fffff800`034a4bca : 00000000`00000000 fffff680`00001000 fffffa80`07c5c000 fffffa80`06a4b040 : nt!MmAccessFault+0x146a
fffff880`03daf570 fffff800`034f443a : 00000000`002a0002 fffff6fb`7da00000 fffff680`00001000 fffffa80`06a4b001 : nt!MiMakeSystemAddressValid+0xea
fffff880`03daf5d0 fffff800`034f57d9 : fffff880`00000000 00000000`002bffff fffffa80`00000000 fffffa80`0aed43f0 : nt!MiDeleteVirtualAddresses+0xa39
fffff880`03daf790 fffff800`037dd1c1 : fffffa80`07548540 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MiRemoveMappedView+0xd9
fffff880`03daf8b0 fffff800`037dd5c3 : fffff880`00000000 00000000`002a0000 fffffa80`00000001 fffff880`00000000 : nt!MiUnmapViewOfSection+0x1b1
fffff880`03daf970 fffff800`034c1e93 : 00000000`00000200 fffffa80`00000000 fffffa80`06a3a040 00000000`00000000 : nt!NtUnmapViewOfSection+0x5f
fffff880`03daf9c0 fffff800`034be450 : fffff880`022285cc 00000000`002c0000 00000000`00000000 00000000`206c644d : nt!KiSystemServiceCopyEnd+0x13
fffff880`03dafb58 fffff880`022285cc : 00000000`002c0000 00000000`00000000 00000000`206c644d 00000000`00000000 : nt!KiServiceLinkage
fffff880`03dafb60 fffff880`02229bf2 : fffffa80`07b49ae8 fffffa80`080443d8 fffffa80`07b49a30 00000000`00000000 : volsnap!VspCleanupVolumeSnapshot+0x16c
fffff880`03dafbc0 fffff880`02229eca : 00000000`00000000 fffff800`03668200 fffffa80`080443d8 00000000`00000000 : volsnap!VspDeleteOldestSnapshot+0xf2
fffff880`03dafc10 fffff800`034cc251 : fffff880`02229e30 fffff800`036682d8 fffffa80`06a4b040 fffffa80`0fc77010 : volsnap!VspDestroyAllSnapshotsWorker+0x9a
fffff880`03dafc70 fffff800`03760ede : 00000000`00000000 fffffa80`06a4b040 00000000`00000080 fffffa80`06a3a040 : nt!ExpWorkerThread+0x111
fffff880`03dafd00 fffff800`034b3906 : fffff880`03b64180 fffffa80`06a4b040 fffff880`03b6efc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03dafd40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


fffff880`022285cc 4533ed          xor     r13d,r13d


SYMBOL_NAME:  volsnap!VspCleanupVolumeSnapshot+16c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: volsnap

IMAGE_NAME:  volsnap.sys


FAILURE_BUCKET_ID:  X64_0x7a_c00000c0_volsnap!VspCleanupVolumeSnapshot+16c

BUCKET_ID:  X64_0x7a_c00000c0_volsnap!VspCleanupVolumeSnapshot+16c

Followup: MachineOwner

1: kd> lmvm volsnap
start             end                 module name
fffff880`02200000 fffff880`0224c000   volsnap    (pdb symbols)          c:\symbols\volsnap.pdb\6C762AD2B37146AA848E4A16BD846B852\volsnap.pdb
    Loaded symbol image file: volsnap.sys
    Mapped memory image file: c:\symbols\volsnap.sys\4CE792C84c000\volsnap.sys
    Image path: \SystemRoot\system32\drivers\volsnap.sys
    Image name: volsnap.sys
    Timestamp:        Sat Nov 20 14:50:08 2010 (4CE792C8)
    CheckSum:         000527ED
    ImageSize:        0004C000
    File version:     6.1.7601.17514
    Product version:  6.1.7601.17514
    File flags:       0 (Mask 3F)
    File OS:          40004 NT Win32
    File type:        3.7 Driver
    File date:        00000000.00000000
    Translations:     0409.04b0
    CompanyName:      Microsoft Corporation
    ProductName:      Microsoft® Windows® Operating System
    InternalName:     volsnap.sys
    OriginalFilename: volsnap.sys
    ProductVersion:   6.1.7601.17514
    FileVersion:      6.1.7601.17514 (win7sp1_rtm.101119-1850)
    FileDescription:  Volume Shadow Copy Driver
    LegalCopyright:   © Microsoft Corporation. All rights reserved.
My System SpecsSystem Spec
18 Jul 2013   #3

Win7 Ultimate x64
mini dumps work again after reloading disk drivers

The cable and connectors were secure. I had already run chkdsk when win7 alerted on the NTFS problem in June and the chkdsk of all the partitions were still clean today. Deinstalling and then restalling the disk drivers seem to be what did the trick. At least now, the keyboard-induced BSODs create minidump files as they should. I will have to way and see if I get any more of the kernel_data_inpage-error s return.
Thanks... At least I will be able to get a dump if they do.
My System SpecsSystem Spec

13 Aug 2013   #4

Win7 Ultimate x64

It has been a couple of weeks and I have not seen any more BSOD errors.
Thanks you.
My System SpecsSystem Spec
13 Aug 2013   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

You are welcome mare :)
For any further issue, let us know :)
My System SpecsSystem Spec

 BSODs but no longer seem to create dump files

Thread Tools

Similar help and support threads
Thread Forum
Dump Files - Configure Windows to Create on BSOD
How to Configure Windows to Create a Dump File for when you get a BSOD This will show you how to set to create either a Kernel memory dump, Small memory dump (minidump), Complete memory dump, or no memory dump file when you get a BSOD (Blue Screen of Death) in Vista, Windows 7, and Windows...
BSODs different errors, crash dump does not initialize/no dump files
Please forgive me for any formatting problems or lack of posting etiquette as this is my first post. Hi All, I am experiencing constant BSODs during different activities, although a higher percentage of them are when playing games (any game). The error codes vary from 'PAGE FAULT IN NON-PAGED...
BSOD Help and Support
BSOD Randomly occurring, no longer creating dump files. 0x000000d1c5
Hello all, I've just rebuilt my computer with a new Mobo, CPU and GPU. The specs are in my profile. I've used my existing drives, PSU and some RAM from another project, along with a clean install of x64 7 Home Prem. I've had intermittent bluescreens from day one (three days ago), and...
BSOD Help and Support
Random BSODs. Laptop doesn't always create dump files.
Hi there! This is my first time posting for BSOD help, so please let me know if I have missed something that I am meant to include. Sorry for the long description, but I wanted to be thorough. My wife and I have the same MSi laptops that we got at the end of 2011. My OS is Windows 7 Home...
BSOD Help and Support
Repeated BSODs, Dump files included
Hi everyone, My PC has been getting a lot of BSOD's lately, and sometimes just plain crashes on startup. I've reformatted several times, and the problem keeps coming back. I thought it might be faulty RAM, so I ran Memtest, which showed that one of my sticks was faulty (I had 3 x 2GB DDR3 RAM)....
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:17.
Twitter Facebook Google+