Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - Clock interrupt not received within allocated interval

29 Jul 2013   #1

windows 7 home premium 64 bit
BSOD - Clock interrupt not received within allocated interval

Seven Forums Problem Report 01 – 26 Jul 2013

Problem: System crashes at random intervals, e.g., crashed with Blue Screen on Tues 7/23/2013 12:37; Wed 7/23/2013 2:45; Wed 7/24/2013 3:48; Thur 7/25/2013 4:15,

Who Crashed stated: “Bug check description: This indicates that an expected clock interrupt on a secondary processor, in a multi-processor system, was not received within the allocated interval”

The expected clock interrupts message has appeared in every blue screen crash..

Actions Taken:

1. Ran Resplendence WhoCrashed Ver 4.02
2. Ran Systweak Advanced System Optimizer Disk Tools (Chkdsk /f )
3. Ran Memtest - ran Memtest for two hours - test 7 failed with errors on test; repeated test twice (interrupted after 2 hours). No errors were detected. Ran fourth test with the following options: “memtest onepass maxcpus=4 ttstlist=7” No errors were detected. Ran Memtest overnight (9 hours). No errors were detected.
4. Ran Speedfan – no temperature problems reported
5. Successfully reinstalled the drivers originally installed on the system by Puget Systems:
Chipset, Intel Management Engine, Intel SATA driver, Video Driver, Ethernet Driver, Marvel SATA Driver, USB3 Driver, Onboard Audio Driver
6. Ran DriverAgent and Advanced System Optimizer – listed out-of-date drivers (did not install updates)
7. Ran Driver Verifier – Crashed – dump is included. Disabled Verifier
8. Downloaded and ran SF Diagnostic Tool
9. Ran CPU-Z and created screen shots
10. Attached Who Crashed Crash Dump Analysis, minidump for most recent crash,
SF diagnostics results, CPU-Z screen shots
11. Ran Seagate SeaTools for Windows Long Generic on both hard drives. Passed with no problems reported.

Earl B. Stroup
7/26/2013 5:45 PM

My System SpecsSystem Spec
30 Jul 2013   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

Hello earlstroup. All your BSODs are stop 0x101.
An expected clock interrupt was not received on a secondary processor in an
MP system within the allocated interval. This indicates that the specified
processor is hung and not processing interrupts.
Let us have a deeper look.

AVG is contributing to your BSODs.
fffff880`04f4c7c8  fffff880`0440113cUnable to load image \??\C:\Windows\system32\drivers\avgtpx64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for avgtpx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgtpx64.sys
Description here: Driver Reference Table - avgtpx64.sys

I'd suggest you to uninstall AVG. Moreover ....
  • Start Menu\Programs\McAfee Security Scan Plus
  • Start Menu\Programs\Norton Internet Security
Multiple antivirus is not anything good. They will cause your system unstable at the end. Uninstall McAfee Using McAfee Removal Tool. Uninstall Norton and all Symentec products using Norton Removal tool. Use Microsoft Security Essentials as your antivirus with windows inbuilt firewall, and free MBAM as the on demand scanner.
Download, install and update those, and then run full system scans with both of them, one by one.

The Realtek network driver is failing too.
BugCheck 101, {19, 0, fffff88003789180, 7}

*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
And the driver is old.
fffff880`05c27000 fffff880`05cda000   Rt64win7 T (no symbols)           
    Loaded symbol image file: Rt64win7.sys
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Tue Jun 12 19:30:29 2012 (4FD74B7D)
    CheckSum:         000B8CFC
    ImageSize:        000B3000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update it from Realtek. Get the Win7 and WinServer 2008 R2 Auto Installation Program dated 2013/5/22.

Same for the Intel(R) HD Graphics 3000 driver.
fffff800`049f0d28  fffff880`053146e2Unable to load image \SystemRoot\system32\DRIVERS\igdkmd64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for igdkmd64.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd64.sys
And that is old, too.
fffff880`05669000 fffff880`05b7efa0   igdkmd64   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\igdkmd64.sys
    Image name: igdkmd64.sys
    Timestamp:        Thu Oct 18 00:42:29 2012 (507F031D)
    CheckSum:         0051C6DC
    ImageSize:        00515FA0
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update the Intel HD Graphics Driver, either from our forum link, Latest Intel HD Graphics Driver for Windows 7, or You may get it from Intel Download Center.
Moreover, you may run the Intel (R) Driver Update Utility to auto detect the appropriate driver for your computer.

Intel RST driver is also failing here.
BugCheck 101, {19, 0, fffff88003765180, 2}

*** WARNING: Unable to verify timestamp for iaStor.sys
*** ERROR: Module load completed but symbols could not be loaded for iaStor.sys
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner
Get rid of intel rapid storage. First uninstall it from Control Panel > Programs and Features. Then Uninstall the driver from device manager.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "IDE ATA/ATAPI controllers" by clicking on the triangle in front of it.
  5. Select one Intel device item under it, right click, uninstall.
  6. Continue the process for all Intel items under "IDE ATA/ATAPI controllers"
  7. Now restart the computer. At restart, windows will auto configure the appropriate native system driver.
Are you using RAID? If so, disable RAID in BIOS. Then uninstall Marvell 61xx RAID Controller in Control Panel > Programs and Features. When done, follow Drivers - Clean Left over Files after Uninstalling to get rid of the leftovers.
Marvell storage drivers are crash prone; and in your case, those are old enough.
fffff880`01115000 fffff880`0115c000   mv61xx     (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\mv61xx.sys
    Image name: mv61xx.sys
    Timestamp:        Wed Oct 06 09:24:31 2010 (4CABF2F7)
    CheckSum:         0002F7E5
    ImageSize:        00047000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
So better to uninstall them, rather than updating. Storage controller set as either AHCI mode or IDE mode with system native drivers will work far better and stable.

Are you overclocking? As you are getting BSODs, you should stop overclocking and run all the hardware components like CPU, GPU and RAM to their default settings. Also set the BIOS to default, too.
How To Clear CMOS (Reset BIOS)

Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy.

Finally, if you can, plan to update the BIOS. The info of your BIOS version is ....
BiosVersion = 1502
BiosReleaseDate = 03/02/2011
Get the Version 3703 dated 2013.05.17; which is supposed to
Improve system stability. Get it from P8H67-M EVO - Motherboards - ASUS

warning   Warning
Updating BIOS is a risky job. Any interruption during the process may damage the motherboard. If you are not sure what you are doing, take help of any other person who can do it, or a technician.

BTW, will you say that the AVG is just leftover? If so, we will change our entire troubleshooting strategy, other than what I have said about Speccy earlier.

Let us know the results.
My System SpecsSystem Spec
01 Aug 2013   #3

windows 7 home premium 64 bit

Hello Arc,

Thank you for your help.

I have completed the following steps:
Anti-virus Programs – uninstalled AVG security toolbar, Eset.exe, MacAfee Security Scan Plus, Norton Internet Security. Installed Microsoft Security Essentials.
Browser - Downloaded but did not install Internet Security 10
Drivers – Downloaded and installed:
-- Realtek PCIE GBE Family Controller (the Windows 7 Driver and R2 Auto
Installation Program)

-- Intel HD Graphics 3000

- Intel Rapid Storage Driver (RST) – Uninstalled ATA Channel 5 through 2 from Device Manager. Channel 1 and 0 would not uninstall. Restarted Windows which then auto configured the native drivers.
- RAID – We do not use RAID however since you stated “Marvel storage drivers are crash prone” I uninstalled the Marvel 61xx driver and rebooted. Windows was unable to start but Windows ran Startup Repair automatically and successfully repaired and restarted Windows. Apparently Windows reinstalled the Marvel 61xx Driver since it is listed in the Device Manager.
Temperature – Ran HW Monitor and Speccy. I updated the post with a screen shot of the Speccy display.
BIOS – This is my wife’s computer. She spends a significant amount of time using it every day. I chose not to risk updating the BIOS at this time because any interruption in the process could brick the motherboard.
BSOD - The BSOD failure is intermittent so we won’t know whether the problem has been resolved until we have run the system for a reasonable period of time without a repeated failure, e.g., a week or more. If the problem persists the next step should be to update the BIOS. Either way I will post the result in a week or so. If the problem still persists after updating the BIOS it may be time to update all of the out-of-date drivers. I haven’t done that because conventional advice on whether to update every out-of-date driver is conflicted. Some say “If it isn’t broken, don’t fix it.”
My System SpecsSystem Spec

01 Aug 2013   #4
Vir Gnarus

Microsoft Community Contributor Award Recipient

Windows 7 64-bit

If Memtest failed on any test, it isn't a fluke on Memtest's part: it's a hardware issue. Now, if the test all of sudden starts passing again, then it's more likely a mobo or power supply issue, but I still wouldn't hold it against the RAM to be potentially bad. The 0x101 bugchecks has me feeling it may even be CPU. So I recommend at least checking it out with Prime95 on Torture Test on Blend for an overnight run. Make sure to watch temps for the first 30 minutes on your CPU. If they seem to stabilize well, you can leave it running overnight. If the system has crashed during the test, send us the crashdump.
My System SpecsSystem Spec

 BSOD - Clock interrupt not received within allocated interval

Thread Tools

Similar help and support threads
Thread Forum
BSOD: A clock interrupt was not received on a secondary processor
I have recently been getting seemingly random BSOD's on my machine stating that a "Clock Interrupt was not received on a secondary processor" I am not overclocking and in fact have even disabled 'turbo' in my BIOS but am still getting these lock ups. Nothing has changed in my hardware...
BSOD Help and Support
BSOD, a clock interrupt was not received
on a secondary interrupt. I had this problem before, but was solved with changing power settings. But since the last update of tuesday from Windows, the problem reoccurs. I tried to change the power settings, but the problem persists. Can anyone help. Thanks in advance
BSOD Help and Support
BSOD, a clock interrupt was not received
Getting random BSOD on my pc, I think its my processor but I am not 100% sure. Sometimes it happens when im gaming, but I have also had it happen when I just boot up and open 1 window in chrome. Also sometimes programs randomly just close and instead of getting a BSOD the computer will just shut...
BSOD Help and Support
BSOD : Clock Interrupt Not received/Driver_IRQL_Not_Less_or_Equal
Hello People. First off, I'm sorry if this is a potential duplicate post of someone else's thread. I looked through but got relatively confused. So i figured i would create an account and upload my data via the SF Diagnostic Tool. To state my problem: I built my computer about two years...
BSOD Help and Support
BSOD - A clock interrupt was not received on a secondary.....
Hi guys, First of all, thanks for reading this. I switched my computer on 3 days a go and encountered the above BSOD. It happens as soon as I sign in or when I open a web browser. Previously I had no known issues with the computer and made no changes to cause this problem, no added hardware...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App