Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BS0D Win7 Ultimate 64bit Signature Edition

23 Oct 2009   #11
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by Fishdoc View Post
Update: I received my new (RMA) RAM yesterday, after installing the new RAM. I could not get the monitor to boot up, I looked at the card and seen two red lights flashing. I reseated the card and it booted up, but then it crashed. I am now in the process of RMA the VGA and ordered a new card. I am hoping that was the problem and should find out this Monday. I am now running the integrated VGA with no problems. I ran memory test on the current ram and all is well.
Good luck. It certainly sounds like you're experiencing more than your fair share of the downside of self-building a PC


My System SpecsSystem Spec
.
08 Nov 2009   #12
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Latest Update: I RMAed the RAM and XFX vga and got a different graphics card and new RAM. I have the 5770 which is updated in my specs. I have been receiving the typical ATIKMDAG errors on and off, about 9 in the last 8 days. They all occurred just normal surfing the next. They show up in the event viewer as warnings. I did some research (even posted in the graphics card section of these forums) but there is no clear answer to a solid solution. I figured it is just a buggy driver and hopefully with the next driver it will be resolved.

Today I was checking the event viewer and seen a critical in there, the Kernel-Power eventID 41. Here is the mini-dump can someone take a look a give me a clue as to what might be causing this problem. I am starting to wonder if it is not the Mobo that is faulty. I have all the latest drivers and BIOS for the hardware. I did not receive a Kernel-Power for 17days. I thought I was out of the woods and the problem had been resolved.
Thanks for your help once again. Tony
My System SpecsSystem Spec
08 Nov 2009   #13
H2SO4

Win7x64
 
 

Quote   Quote: Originally Posted by Fishdoc View Post
Latest Update: I RMAed the RAM and XFX vga and got a different graphics card and new RAM. I have the 5770 which is updated in my specs. I have been receiving the typical ATIKMDAG errors on and off, about 9 in the last 8 days. They all occurred just normal surfing the next. They show up in the event viewer as warnings. I did some research (even posted in the graphics card section of these forums) but there is no clear answer to a solid solution. I figured it is just a buggy driver and hopefully with the next driver it will be resolved.

Today I was checking the event viewer and seen a critical in there, the Kernel-Power eventID 41. Here is the mini-dump can someone take a look a give me a clue as to what might be causing this problem. I am starting to wonder if it is not the Mobo that is faulty. I have all the latest drivers and BIOS for the hardware. I did not receive a Kernel-Power for 17days. I thought I was out of the woods and the problem had been resolved.
Thanks for your help once again. Tony
You uploaded a zipped-up shortcut to a minidump
My System SpecsSystem Spec
.

08 Nov 2009   #14
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Bummer, I already did a registry clean and the mini dump is gone. Hopefully it was an isolated incident and will not happen again. Next time I will make sure it is the actual mini-dump....
My System SpecsSystem Spec
17 Dec 2009   #15
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Here is my latest crash, can someone take a look when they get time, thanks.
I was playing Dungeons and Dragons online and had ventrilo running during the crash.
My System SpecsSystem Spec
17 Dec 2009   #16
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Was hoping someone had chance to check minidump and let me know what may be the problem.
My System SpecsSystem Spec
17 Dec 2009   #17
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Here is the 2 latest dumps, same as above dump, playing DDO and Vent.
My System SpecsSystem Spec
17 Dec 2009   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Fishdoc View Post
Here is the 2 latest dumps, same as above dump, playing DDO and Vent.

Well fishdoc both of these dmps were caused by hardware. Nothing in eaither points to a specific piece of hardware.

I would
remove all the hardware you can just leave mobo, mouse,keyboaard.
dl memtestx86 and run i overnight
run a system file check
type cmd in search>right click and run as admin>sfc /scannow

Hope this helps

Ken J+

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\121709-15428-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02e17000 PsLoadedModuleList = 0xfffff800`03054e50
Debug session time: Thu Dec 17 21:35:46.850 2009 (GMT-5)
System Uptime: 0 days 0:00:07.146
Loading Kernel Symbols
...................................................
Loading User Symbols
Mini Kernel Dump does not contain unloaded driver list
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8004d2f038, 0, 0}

Probably caused by : hardware

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004d2f038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`031af6f0 fffff800`030d1a89 : fffffa80`04d2f010 fffffa80`03a04680 fffff8a0`00000013 00000000`00000001 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`031afc10 fffff800`02fb3547 : fffffa80`04d2f010 fffff800`0302c5f8 fffffa80`03a04680 00000002`00000005 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`031afc40 fffff800`02f1bb95 : fffff800`0308e360 fffffa80`048be828 fffffa80`048be820 fffffa80`03a04680 : nt!WheapProcessWorkQueueItem+0x57
fffff880`031afc80 fffff800`02e96161 : fffff880`00c30e00 fffff800`02f1bb70 fffffa80`03a04680 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`031afcb0 fffff800`0312c166 : 3024948d`48000002 fffffa80`03a04680 00000000`00000080 fffffa80`039ed040 : nt!ExpWorkerThread+0x111
fffff880`031afd40 fffff800`02e67486 : fffff880`02f63180 fffffa80`03a04680 fffff880`02f6dfc0 fc3b41ff`fe9317e8 : nt!PspSystemThreadStartup+0x5a
fffff880`031afd80 00000000`00000000 : fffff880`031b0000 fffff880`031aa000 fffff880`031af210 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

Followup: MachineOwner
---------
My System SpecsSystem Spec
19 Dec 2009   #19
Fishdoc

Win 7 Ultimate 64bit Signature Edition
 
 

Thanks for the help ZZ, I ran the Memtest with no errors. I am starting to think it is my ATI card. I went and uninstalled the drivers and used driver sweep in Safe mode and reinstalled the latest 9.12 hotfix drivers for my card. I got 3 more dump if anyone has a chance to take a look and let me know. I have a RMA set up for the card and probably going to get a Nvidia card. I have Win 7 on 4 PC's and the only one giving me problems is the one with the ATI card.
My System SpecsSystem Spec
19 Dec 2009   #20
usasma
Microsoft MVP

 
 

Two STOP 0x124's and a STOP 0x116 - this seems (to me) to point strongly to a problem with the card itself.
Don't worry about the BSOD's until you get the new card in.
Good Luck!
My System SpecsSystem Spec
Reply

 BS0D Win7 Ultimate 64bit Signature Edition




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Ultimate Signature Edition Theme
Windows 7 Ultimate Signature Edition Theme This theme is for those who were hoping to get a new theme in there windows 7 party packs with there Windows 7 Ultimate Signature Edition enjoy! ;) http://rapidshare.com/files/293176173/Windows_7_Ultimate_Signature_Edition_Theme.zip P.S. I forgot...
Themes and Styles
Win7 32bit Home Premium to Win7 64bit Ultimate: Possible without Clean
I just bought a ThinkPad T400, and 8GB DDR3 upgrade kit. After first log on, I realized the Windows 7 is 32bit. How can I upgrade to Ultimate x64 instead? Thanks for your help.
Installation & Setup
Upgrade from Win7 Home Premium 64bit to Win7 Ultimate
Hi all, Hope all is well. I just purchased a Toshiba Satellite P855-S520 laptop with Windows 7 Home Premium (64-bit), SP1 already installed and would like to upgrade it Windows 7 Ultimate. I had already purchased a retail version for Win7 Ultimate before (the full version not the upgrade)...
General Discussion
trying to install win7 64bit ultimate of usb!
Hey everyone, So i am trying to install windows 7 ultimate 64bit of a usb (i used the win to flash program and it said that it worked succesfully) on a HP Compaq Presario SR1560AN desktop pc (yes its old but i would really like win7 on their for games etc.). When i boot off the usb it loades the...
Drivers
Win 7 Ultimate Signature Edition BSODs
All, Thanks in advance for any help you can provide. I'm not anywhere near your level of expertise (hence the reason I am here). History: built a new PC when the Win 7 Beta was first released. Gigabyte EP45-UD3P mobo, Intel Q6600 quad processor (4x2.4), 8 gigs of ram (4x2gb of Corsair...
BSOD Help and Support
Uninstall Win7 Signature Edition? What's that?
I just noticed something strange, hopefully someone can explain this to me. I installed the Windows 7 Signature Edition from Launch Party Kit to one of my computers. Was just now doing some maintenance and noticed something strange. Check the image here: It shows Windows 7 on the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App