Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after updating Nvidia drivers

02 Aug 2013   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
BSOD after updating Nvidia drivers


I updated my nvidia drivers the other night to v320.49 and got a blue screen whilst playing Guild Wars 2.
I then later got another blue screen that same night whilst removing some programs.
I have been doing my own search for the root of the problem and when I use the Windows 7 Memory Diagnostic Tool, it comes up with a hardware error.
I got another blue screen the next day (today) after trying to exit Guild Wars again. I will add that I rolled back my drivers beforehand which is version
GPU: Nvidia GeForce GTX560
I have attached my SF Diagnostic results.

Edit: Just blue screened again after the end of a League of Legends game, here is the info. from the error report:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 3081

Additional information about the problem:
BCCode: 1a
BCP1: 0000000000000403
BCP2: FFFFF68000191E70
BCP3: FEA0000027A2B867
BCP4: FFFFF68000191F70
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I will run the Memtest now.

My System SpecsSystem Spec
02 Aug 2013   #2
Microsoft MVP

Windows 7 Ult. x64

The most reliable memory diagnostic tool is MemTest86+......please run a test using that given that you got memory errors. Run a minimum of 7 passes.

RAM - Test with Memtest86+
My System SpecsSystem Spec
02 Aug 2013   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I ran the memtest overnight and it came up with no errors over 9 passes. Is there some way to post the information it got?

I will also add:

SSD: Patriot Pyro 120GB
RAM: DDR3 8GB (not sure on brand sorry)
Mobo: Asus P8Z68-M Pro
My System SpecsSystem Spec

03 Aug 2013   #4

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I had a look around at some other posts and decided to try out the Driver Verifier.
After following the instructions and restarting, I immediately get a blue screen on reboot, right after the windows logo comes up.
The only information I can gather is STOP: 0x000000C9
I have attached the minidump (hope it's the right format).
For convenience I have also added my Speccy screeshot.
I will also add that I used the FurMark test and had no artifacts and temp levelled out at around 67C.
My System SpecsSystem Spec
08 Aug 2013   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I just got another blue screen then whilst playing Guild Wars.
I've attached the minidump, the error I code I believe is 0x0000004E,
My System SpecsSystem Spec
08 Aug 2013   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 4E, {99, 27a2b, 2, 33527}

Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc).  If a kernel debugger is
available get the stack trace.
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 0000000000027a2b, page frame number
Arg3: 0000000000000002, current page state
Arg4: 0000000000033527, 0

Debugging Details:






LAST_CONTROL_TRANSFER:  from fffff8000db5da0c to fffff8000dacec00

fffff880`0ca1b058 fffff800`0db5da0c : 00000000`0000004e 00000000`00000099 00000000`00027a2b 00000000`00000002 : nt!KeBugCheckEx
fffff880`0ca1b060 fffff800`0db394b8 : fffff980`78068005 fffffa80`03253fe0 00000000`00000000 00000000`00000001 : nt!MiBadShareCount+0x4c
fffff880`0ca1b0a0 fffff800`0dde26c9 : fffff980`78080000 fffff8a0`0bd192f0 00000000`00000000 00000003`00000000 : nt! ?? ::FNODOBFM::`string'+0x2ba87
fffff880`0ca1b380 fffff800`0daf167b : 00000003`a6f00000 fffffa80`06b00810 00000000`00000000 00000003`a7700000 : nt!CcUnmapVacb+0x5d
fffff880`0ca1b3c0 fffff800`0dae4039 : 00000000`00000001 00000003`a6f00000 fffffa80`0b2ede00 fffffa80`066e9000 : nt!CcUnmapVacbArray+0x1bb
fffff880`0ca1b450 fffff800`0ddb9c62 : 00000000`00000000 00000003`a771b400 fffff880`0ca1b520 fffff880`0ca1b5b0 : nt!CcGetVirtualAddress+0x38a
fffff880`0ca1b4e0 fffff880`016235d0 : fffff8a0`00000000 fffff8a0`00000005 fffff880`0ca1b8d0 fffff880`0ca1b701 : nt!CcCopyRead+0x132
fffff880`0ca1b5a0 fffff880`016250b3 : fffff8a0`01886001 fffff8a0`01886001 fffff880`0ca1b7a0 fffffa80`0a70ef20 : Ntfs!NtfsCachedRead+0x180
fffff880`0ca1b600 fffff880`01625478 : fffffa80`06c98330 fffffa80`0a79d3b0 fffff880`0ca1b700 fffffa80`0944f300 : Ntfs!NtfsCommonRead+0x19ea
fffff880`0ca1b770 fffff880`01115bcf : fffffa80`0a79d6c0 fffffa80`0a79d3b0 fffffa80`0944f3d0 00000000`00000001 : Ntfs!NtfsFsdRead+0x1b8
fffff880`0ca1b820 fffff880`011146df : fffffa80`090b3b60 00000000`00000000 fffffa80`090b3b00 fffffa80`0a79d3b0 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
fffff880`0ca1b8b0 fffff800`0ddd9d1b : 00000000`00000000 fffff800`0dadfb91 00000000`043ad618 fffffa80`0a70ef70 : fltmgr!FltpDispatch+0xcf
fffff880`0ca1b910 fffff800`0ddb9a03 : fffffa80`0a70ef20 fffffa80`0a70ef20 fffffa80`0a70ef20 fffff880`009c0180 : nt!IopSynchronousServiceTail+0xfb
fffff880`0ca1b980 fffff800`0dacde93 : fffffa80`0ac8db50 00000000`00000000 00000000`00000001 00000000`1252c380 : nt!NtReadFile+0x631
fffff880`0ca1ba70 00000000`74a72e09 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0385f0f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x74a72e09


fffff800`0db5da0c cc              int     3


SYMBOL_NAME:  nt!MiBadShareCount+4c

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

Followup: MachineOwner
Test and Diagnose RAM Issues with Memtest86+:
RAM - Test with Memtest86+
Tip   Tip
  • Pay close attention to part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.
My System SpecsSystem Spec
09 Aug 2013   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Ok, I ran memtest previously and received no errors after 9 passes. I will run again overnight and see what comes up.
My System SpecsSystem Spec
09 Aug 2013   #8

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

Just got another blue screen, again whilst playing GW.
Going to run memtest86+ now.
My System SpecsSystem Spec
09 Aug 2013   #9

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

What are your temps while gaming?
My System SpecsSystem Spec
09 Aug 2013   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1

I ran Memtest86+ overnight and the results are 13 passes, 0 errors (computer had been on for several hours beforehand).
I'll take a look at my temps today.
My System SpecsSystem Spec

 BSOD after updating Nvidia drivers

Thread Tools

Similar help and support threads
Thread Forum
BSOD When Updating Nvidia Drives.
Hey guys, A new version for the Nvidia driver for my GTX970 came out today and i tried updating them. Firstly what happened is the computer restarted and it went through chkdsk first. I am running two monitors and they were both flickering trying to display something. But i heard the start up...
BSOD Help and Support
BSOD 0x124 Preventing me from updating nvidia graphics driver
Alright, story time. This computer had a blue screen problem ever since got this computer from a friend 2 years ago. Sometimes it blue screens 5 or 6 times a day or it blue screens 1 or 2 times a week, even though my schedule is relatively the same. Gaming, Youtube, etc, 8-12 hours a day. It...
BSOD Help and Support
Permanent BSOD after updating NVIDIA driver
Hello there I currently got a few BSOD Issues on my PC. To help restrict the area of causes, this is what happened: I got BSODs from time to time since roughly one year. They happened say every 2 weeks, 90% of them when i was playing video games (counter strike global offensive). I never...
BSOD Help and Support
Is it necessary to uninstall old AMD/NVidia drivers before updating?
Hello everyone :) my question is very clear that "is it necessary to uninstall AMD/Nvidia Graphics driver before updating? or we can simply download and install and overwrite the existing drivers? i read alot of different comments and views. Some people say that they Uninstall the drivers first...
Need help with Updating /Drivers/BSOD!
Hello All. So I am working with Toshiba Satellite A205-S5855. It is about 2 years old. Originally I purchased this laptop with the OS Vista on it. Had several issues with it over the past two years that included getting two hard drives and a mother board replaced under warranty. This warranty...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:02.
Twitter Facebook Google+