Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD while using Vuze

02 Aug 2013   #1

Windows 7 64 bit
BSOD while using Vuze


first time posting so i appreciate any help you can give me.

Recently got a new hard drive installed on my Asus N50V laptop as the last one died. Everything is running faster and smoother than before EXCEPT i frequently suffer BSOD. It happens most frequently when I am downloading using vuze (somthing which never happened before, regardless of the file size), but now, the larger the file/s I download, the more frequently the BSOD occurs. I returned it to the place where I got the new harddrive installed, and they seem to think there is nothing wrong with it, but clearly, the frequent BSOD suggests otherwise.

I've tried updating drivers and i've tried looking into it myself but i dont really know what to look for, soo, I was hopng that someone on here would be able to help me. Dump files attatched.

Thanks a lot

My System SpecsSystem Spec
02 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Update your Intel 5100 wifi drivers to the latest version available and let us know if the BSOD's continue.

Driver Reference Table - NETw5s64.sys

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\Huarache11\SF_02-08-2013\080213-19375-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18113.amd64fre.win7sp1_gdr.130318-1533
Machine Name:
Kernel base = 0xfffff800`02a11000 PsLoadedModuleList = 0xfffff800`02c54670
Debug session time: Fri Aug  2 21:08:26.698 2013 (UTC + 6:00)
System Uptime: 0 days 3:09:45.758
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffff880009ff600, 2, 0, fffff8800567fe75}

*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+30e75 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: fffff880009ff600, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff8800567fe75, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cbe100
GetUlongFromAddress: unable to read from fffff80002cbe1c0
 fffff880009ff600 Nonpaged pool


fffff880`0567fe75 41813c2400005555 cmp     dword ptr [r12],55550000h




PROCESS_NAME:  chrome.exe

TAG_NOT_DEFINED_c000000f:  FFFFF88002F22FB0

TRAP_FRAME:  fffff88002f22b40 -- (.trap 0xfffff88002f22b40)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000003bf3 rbx=0000000000000000 rcx=0000000000000001
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800567fe75 rsp=fffff88002f22cd0 rbp=fffffa8005c93430
 r8=fffffa8006326300  r9=0000000000000000 r10=fffff880009e7180
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`0567fe75 41813c2400005555 cmp     dword ptr [r12],55550000h ds:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a861a9 to fffff80002a86c00

fffff880`02f229f8 fffff800`02a861a9 : 00000000`0000000a fffff880`009ff600 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02f22a00 fffff800`02a84e20 : fffff880`009fb008 fffffa80`05d14200 fffffa80`0647c000 00000000`00008000 : nt!KiBugCheckDispatch+0x69
fffff880`02f22b40 fffff880`0567fe75 : fffff880`009fba04 00000000`00008000 fffffa80`05d197e8 00000000`00008000 : nt!KiPageFault+0x260
fffff880`02f22cd0 fffff880`009fba04 : 00000000`00008000 fffffa80`05d197e8 00000000`00008000 00000000`00000000 : NETw5s64+0x30e75
fffff880`02f22cd8 00000000`00008000 : fffffa80`05d197e8 00000000`00008000 00000000`00000000 00000000`00000000 : 0xfffff880`009fba04
fffff880`02f22ce0 fffffa80`05d197e8 : 00000000`00008000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x8000
fffff880`02f22ce8 00000000`00008000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0xfffffa80`05d197e8
fffff880`02f22cf0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff880`02f22e40 : 0x8000


fffff880`0567fe75 41813c2400005555 cmp     dword ptr [r12],55550000h


SYMBOL_NAME:  NETw5s64+30e75

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  NETw5s64.sys


FAILURE_BUCKET_ID:  X64_0xD1_NETw5s64+30e75

BUCKET_ID:  X64_0xD1_NETw5s64+30e75

Followup: MachineOwner

1: kd> lmvm NETw5s64
start             end                 module name
fffff880`0564f000 fffff880`05cfc000   NETw5s64 T (no symbols)           
    Loaded symbol image file: NETw5s64.sys
    Image path: \SystemRoot\system32\DRIVERS\NETw5s64.sys
    Image name: NETw5s64.sys
    Timestamp:        Wed Sep 16 01:40:39 2009 (4AAFEDB7)
    CheckSum:         006A6E93
    ImageSize:        006AD000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
02 Aug 2013   #3

Windows 7 64 bit

Legend! so far so good, thanks mate
My System SpecsSystem Spec

02 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

You're welcome.

Post here if you have further issues
My System SpecsSystem Spec
15 Oct 2013   #5

Windows 7 64-bit

Well this look promising. I too have been having BSOD's while running Vuze (Windows 7 64-bit) for the past month.
Can't see a pattern on when it will actually BSOD other than it's definitely when downloading via Vuze.
Can happen after only 5 minutes - but somtimes it can download for over an hour (at as much as 1.5 MB per second) before it will crash. I've tried restricting the download speed to less at 0.5 MB/sec but it hasn't helped.
My laptop is connected via wi-fi so this advice to upgrade the Intel 5100 wifi driver sounds good.
Some advice on upgrading the driver.
Windows device manager showed the driver to be at
If you ask Windows to upgrade the driver it searches for a bit and then says you already have the lastest driver.
This is completerly WRONG.
Go to the Intel 5100 wifi driver site at:
Wireless Networking — Intel wireless drivers, software, and installation
and run their utility to check your 5100 wifi driver level.
They show there is a newer driver available at version level 16.1.1
There are 2 files you can download.
Either: Wireless_16.1.1_Ds64.exe (which is just the driver) or
Wireless_16.1.1_s64.exe (which is
the Intel PROSet/Wireless WiFi Software - which includes the driver).

I recommend you choose just the driver becasue when you try to run the s64.exe code it says you have to uninstall the old driver first. But when after you do that it still says you need to remove the old driver.
If you reboot to try to fully remove the old driver then Windows re-installs the old driver at startup.
But if you just run the Ds64.exe code it runs for a minute or so (your wifi link will drop during this process) and then it has upgraded your driver - and your wifi connection gets re-established.
The Windows device manager now shows the driver to be at
I'll let you know later if this has stopped the BSOD's while downloading with Vuze... Good Luck. Nigel.
My System SpecsSystem Spec
15 Oct 2013   #6

Windows 7 64-bit

OK. I can pretty confidently say that upgrading the Intel 5100 wifi driver to version level had fixed this problem.
I have been using Vuze all day now and have had NO further BSOD's after the driver upgrade.
Many thanks for the excellent advice from koolkat77.
One final word of warning.
A reboot after the driver upgrade will cause your wifi link to drop. You may have to reconfigure a new network connection and resupply your network's password. You may even have to fiddle about with system restore or run some network diagnostics. But in the end you need to be running on your original Network (SSID) with the upgraded Intel 5100 wifi driver. Once you've reestablised the link with the new driver any further reboots are normal.
And best of all - no more BSOD's when running Vuze. Best Wishes, Nigel.
My System SpecsSystem Spec

 BSOD while using Vuze

Thread Tools

Similar help and support threads
Thread Forum
BSOD randomly, although more often when using Vuze
Hi! I have been receiving BSODs for a while now and finally decided to do something to stop it. What has made it difficult to troubleshoot is, when looking at the Mini-Dumps, there is a different error message each time. I have attached the ZIP file from DM Log collector as advised. The BSOD...
BSOD Help and Support
NETIO.SYS TCPIP.SYS and NTOKRNL.EXE bsod when using utorrent or vuze
hello, Recently I get an BSOD when I run vuze or utorrent, I have attached a sample DMP the memtest scan Showed that my memory is ok. I would appreciate your help, Thank you, Ori
BSOD Help and Support
BSOD using uTorrent/Vuze
I received a BSOD Error using uTorrent. It happened ever since I downloaded uTorrent. It also happened when I downloaded Vuze (another Torrent client). Why does this happen? Steve
BSOD Help and Support
BSOD surfing the net, Vuze downloading! Dump attached.
Hi all, new to the forum and surprised to get a BSOD today! (Irql Not Less Or Equal) My computer have been stalbe for over a year and i wonder if the error can be detected or if i need to format C: Best regards. /TiGgR.
BSOD Help and Support
BSOD Using Vuze, Error 0x0000000A
Hello. I use a brand new HP laptop, model HP Envy 17-2100eo (bought in Europe) with i7-2630QM processor and 6GB. DDR3 Ram, Display adapter is ATI RADEON HD 6850M, with dedicated 1GB. DDR5. It has OEM Windows 7 - Home Premium @ 64bit After several crashes and BSOD, 10 days ago I re-installed...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19.
Twitter Facebook Google+