Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD with new install of WIN7 Pro 64, error 0x00000101

12 Aug 2013   #1

Windows 7 Professional 64
BSOD with new install of WIN7 Pro 64, error 0x00000101

I been running XP64 Pro on this computer for a while. Recently I decided to switch to Win7 Pro 64. I had all of the latest drivers installed for my devices but I kept getting the BSOD. After a couple of days trying, I did another fresh install and the only driver I have installed is for my wireless adapter. I still get the BSOD. The code I get is pretty consistent. It's usually 0x00000101 (0x31,0x0,0xFFFFF880022FD5180,0x3). Occasionally I get a stop 0x0000004E but I haven't been able to catch the other parameters.

Thanks for the support.

My System SpecsSystem Spec
12 Aug 2013   #2
x BlueRobot


Since your experiencing a Stop 0x101, you will need to configure and upload a Kernel Memory dump, and then upload the file to a file sharing service such as Skydrive or Dropbox. Make sure you upload the file to the Public folder, and then post the URL to the file in your next post.
My System SpecsSystem Spec
12 Aug 2013   #3

Windows 7 Professional 64

Here is the link to the memory dump file!107

Thanks again for all the support.

Oh I ran Memtest86 overnight and all day today while at work. It ran 13 times with no errors.
My System SpecsSystem Spec

13 Aug 2013   #4
x BlueRobot


BugCheck 101, {31, 0, fffff88002fd5180, 3}

Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
Usual causes:  Device driver, BIOS bug, hardware defect
0: kd> !prcb 3
PRCB for Processor 3 at fffff88002fd5180:
Current IRQL -- 0
Threads--  Current fffffa80051976a0 Next fffffa8006707040 Idle fffff88002fdffc0
Processor Index 3 Number (0, 3) GroupSetMember 8
Interrupt Count -- 0009f3e2
Times -- Dpc    0000030a Interrupt 00000068 
         Kernel 000137d9 User      0000013f
The thread for the hung processor didn't reveal much information.

0: kd> !running -ti

System Processors:  (000000000000000f)
  Idle Processors:  (0000000000000000) (0000000000000000) (0000000000000000) (0000000000000000)


2    fffff88002f64180  fffffa80043d5b50 ( 9) fffffa8004210660 (13) fffff88002f6efc0  ................

Child-SP          RetAddr           Call Site
fffff880`02f90d90 fffff800`02930c26 nt!KiIpiSendRequestEx+0xb2
fffff880`02f90dd0 fffff800`02989a59 nt!KeFlushSingleTb+0x126
fffff880`02f90e50 fffff800`029b493b nt!MmFreeSpecialPool+0x349
fffff880`02f90fa0 fffff880`0147c0e2 nt!ExDeferredFreePool+0xf33
fffff880`02f91050 fffff880`02834d9c ndis!NdisFreeNetBuffer+0xf2
fffff880`02f91080 fffff880`02830f58 nwifi!EtwEx_tidActivityInfoTransfer+0x98
fffff880`02f910b0 fffff880`02834860 nwifi!Dot11SendCompletion+0x44
fffff880`02f910e0 fffff880`041011bb nwifi!Pt6SendComplete+0x28
fffff880`02f91110 fffff880`0153421d vwififlt!FilterSendNetBufferListsComplete+0x10b
*** ERROR: Module load completed but symbols could not be loaded for ae1000w7.sys
fffff880`02f91160 fffff880`01e18170 ndis!NdisMSendNetBufferListsComplete+0x6d
fffff880`02f911a0 fffff880`01e10d98 ae1000w7+0xa170
fffff880`02f915b0 fffff880`01e329f2 ae1000w7+0x2d98
fffff880`02f91690 fffff880`015344f1 ae1000w7+0x249f2

0: kd> lmvm ae1000w7
start             end                 module name
fffff880`01e0e000 fffff880`01f23000   ae1000w7   (no symbols)           
    Loaded symbol image file: ae1000w7.sys
    Image path: \SystemRoot\system32\DRIVERS\ae1000w7.sys
    Image name: ae1000w7.sys
    Timestamp:        Fri Jan 15 08:15:48 2010 (4B502434)
    CheckSum:         00115F70
    ImageSize:        00115000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your Linksys AE1000 High-Performance Wireless-N Adapter driver, seems to be causing problems, please update the driver from here - AE1000 Support | High Performance Wireless-N Adapter

2: kd> !ipi
IPI State for Processor 0

    As a sender, awaiting IPI completion from processor(s) 3.

    TargetCount          1  PacketBarrier        1  IpiFrozen     0 [Running]

IPI State for Processor 1

    As a sender, awaiting IPI completion from processor(s) 3.

    TargetCount          1  PacketBarrier        1  IpiFrozen     2 [Frozen]

IPI State for Processor 2

    As a sender, awaiting IPI completion from processor(s) 3.

    TargetCount          1  PacketBarrier        1  IpiFrozen     2 [Frozen]

IPI State for Processor 3

    As a receiver, unhandled requests are pending from processor(s) 0, 1, 2.

    TargetCount          0  PacketBarrier        0  IpiFrozen     5 [Target Freeze]

    From processor 0, active request of type: flush multiple range
        Flush Count 1  Flush List fffff880055e7268  (dp fffff880055e7268 l1)
    From processor 1, active request of type: flush multiple range
        Flush Count 1  Flush List fffff88005a4b428  (dp fffff88005a4b428 l1)
    From processor 2, active request of type: flush single
        Address fffff98007bd4f30
My System SpecsSystem Spec
13 Aug 2013   #5

Windows 7 Professional 64

I updated the drivers for the wireless device. It's crashed 4 times since then. The first was a STOP:0x4E, the second was STOP:0x101, the third was STOP:0x4E, and the fourth was STOP:0x101.

I'm in-work uploading the mem dumps to skydrive.

Attached is the SF diag file.

Thanks you.
My System SpecsSystem Spec
14 Aug 2013   #6

Windows 7 Professional 64

Here's the link to the memory dump:!112

My System SpecsSystem Spec
14 Aug 2013   #7
x BlueRobot


BugCheck 4E, {99, 0, 0, 0}

Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
Usual causes:  Device driver, memory
It seems that a PTE of PFN list is corrupt, this is usually caused by device drivers.

Run Driver Verifier to scan for any corrupted drivers which may be causing problems, this program works by running various stress tests on drivers, in order to produce a BSOD which will locate the driver; run for least 24 hours:
information   Information

3: kd> !verifier

Verify Level 92b ... enabled options are:
    Special pool
    Special irql
    All pool allocations checked on unload
    Deadlock detection enabled
    Security checks enabled
    Miscellaneous checks enabled

Summary of All Verifier Statistics

RaiseIrqls                             0x0
AcquireSpinLocks                       0x5de4
Synch Executions                       0x43
Trims                                  0xbe0b

Pool Allocations Attempted             0xf77b
Pool Allocations Succeeded             0xf77b
Pool Allocations Succeeded SpecialPool 0xf77b
Pool Allocations With NO TAG           0x0
Pool Allocations Failed                0x0
Resource Allocations Failed Deliberately   0x0

Current paged pool allocations         0xc for 00000520 bytes
Peak paged pool allocations            0xe for 00000818 bytes
Current nonpaged pool allocations      0x1096 for 0021999C bytes
Peak nonpaged pool allocations         0x10ba for 0021DC7C bytes

GetPointerFromAddress: unable to read from fffff80002ac5100
Have you already enabled Driver Verifier?
My System SpecsSystem Spec
14 Aug 2013   #8

Windows 7 Professional 64

Yes I did a few days ago. I thought I had turned it back off. Should I turn it off or configure it differently?
My System SpecsSystem Spec
15 Aug 2013   #9
x BlueRobot


Disable Driver Verifier, and then enable it again with same options in the tutorial, with the addition of the Special Pool option.
My System SpecsSystem Spec
17 Aug 2013   #10

Windows 7 Professional 64

The tutorial says to chose custom settings and select:

Standard settings
, Force pending I/O requests, and IRP Logging
(no option to select Special Pool)

The "additional help" link says to chose"Select individual settings from a full list" and select:

Select everything EXCEPT FOR "Low Resource Simulation", "and "Force Pending I/O Requests"

The "additional help" link's instructions allow me to select Special Pool so I enabled the verifier using those settings. Right now I have the following enabled:
Special Pool
Pool Tracking
Force IRQL checking
I/O verification
Deadlock detection
DMA checking
Security checks
IRP Logging
Miscellaneous checks

The following are not enable:
Force pending I/O requests
Low resources simulation

Are these the correct settings to have? When and what dmp files do I need to upload?

Thanks again for all the assistance.
My System SpecsSystem Spec

 BSOD with new install of WIN7 Pro 64, error 0x00000101

Thread Tools

Similar help and support threads
Thread Forum
BSOD, error 0x00000101
Hi, Recently, my SSD crashed and couldn’t be detected again in the bios. Therefore, I replaced the SSD with a regular HDD and installed Windows 7 again. But now I have some BSOD with error 0x00000101 on a regular base. Attached you can find my dump file and the zip file: 0: kd> !analyze...
BSOD Help and Support
BSOD error 0x00000101
Hello all. Been awhile since I have been on the forum, but I had a Blue Screen of Death last night, and can't say I have ever had in the past on this computer I had mirc running, and watching Divx, and a browser open I believe. I also use Adtrap and had it enabled. Filename in question was...
BSOD Help and Support
BSOD randomly after new CPU install error STOP: 0x00000101
I recently upgraded my CPU from a FX4100 to an FX6300. The first FX6300 was faulty so I returned it and I got a replacement from AMD. The CPU idle temp is 35 degrees. On prime95, It passed the torture test and the CPU temp was 65 degrees and it didn't BS. All of my drivers are up to date and I cant...
BSOD Help and Support
Windows 7 new install, BSOD 0x00000101
I changed my faulty HDD and installed new one. Done dust cleaning and changed thermal paste. After windows 7 install I get BSOD 0x00000101 Log: ================================================== Dump File : 010713-38859-01.dmp Crash Time : 7.01.2013 15:16:44 Bug Check String...
BSOD Help and Support
BSOD Error 0x00000101
Recently I built my own pc and randomly while using it I am getting the BSOD error, mainly when trying to play games. I get the error; STOP 0X00000101 (0X0000000000000031, 0X0000000000000000, 0XFFFFF88002F64180, 0X0000000000000002). This has been annoying me to no end and I cannot seem to find the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:48.
Twitter Facebook Google+