Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD when computer wakes up from sleep

14 Aug 2013   #1

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition
BSOD when computer wakes up from sleep

My laptop will start just fine, but if it goes to sleep when I try to wake it up it will crash. This is not a random issue, it happens every time the computer wakes up. When the problem first started, it would give an error box that read "dmw.exe Application Error" before it would go to the BSOD. In the last day it has skipped that text box, going straight to the BSOD. This is a new laptop, and the problem has been happening since day one. Our training facility bought two laptops, one for me and one for another instructor, and both laptops have been experiencing this issue. I have tried going to Intel and updating the latest graphics driver, as well as running a registry cleaner (I used the one that comes with the CCleaner software).

My System SpecsSystem Spec
14 Aug 2013   #2

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

OK, I am still playing around, and the laptop crashed again. I had it set to go to sleep after 3 minutes of inactivity so I could see if I was making any progress or not. This time, before the BSOD popped up, there was a text box that read "AvastUI.exe Application Error". This was in the header to the box, but the main text area was blank.
My System SpecsSystem Spec
14 Aug 2013   #3

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

Quick update, I downloaded Malwarebytes, and ran a full scan with that, as well as with the Avast Antivirus and Windows Defender. None of them turned up anything.
My System SpecsSystem Spec

15 Aug 2013   #4

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

Another status update, I removed the Avast Antivirus and installed the Microsoft Security Essentials (since that seems to be the preferred software here). Still crashing though when it wakes up from sleep. The box that comes up right before the BSOD was reading "DWM.exe Application Error" the first several times that it crashed, last night it read "AvastUI.exe Application Error" and this last time it read "WSED.exe Application Error".

Here is the information from the error box that comes up after it restarts:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: f4
BCP1: 0000000000000003
BCP2: FFFFFA8007A4C770
BCP4: FFFFF800033900D0
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
My System SpecsSystem Spec
15 Aug 2013   #5

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Is the firmware of your SSD up to date? Let us know.
Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\dirtybiketrash\SF_14-08-2013\081413-8283-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.18205.amd64fre.win7sp1_gdr.130708-1532
Machine Name:
Kernel base = 0xfffff800`0300e000 PsLoadedModuleList = 0xfffff800`032516d0
Debug session time: Thu Aug 15 04:30:22.724 2013 (UTC + 6:00)
System Uptime: 0 days 0:07:42.082
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa80085b2b30, fffffa80085b2e10, fffff8000338a0d0}

----- ETW minidump data unavailable-----
Probably caused by : csrss.exe

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa80085b2b30, Terminating object
Arg3: fffffa80085b2e10, Process image file name
Arg4: fffff8000338a0d0, Explanatory message (ascii)

Debugging Details:

----- ETW minidump data unavailable-----


PROCESS_OBJECT: fffffa80085b2b30

IMAGE_NAME:  csrss.exe



FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  csrss.exe

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.





fffff880`03cbd788 fffff800`03411d92 : 00000000`000000f4 00000000`00000003 fffffa80`085b2b30 fffffa80`085b2e10 : nt!KeBugCheckEx
fffff880`03cbd790 fffff800`033be1db : ffffffff`ffffffff fffffa80`0874a060 fffffa80`085b2b30 fffffa80`085b2b30 : nt!PspCatchCriticalBreak+0x92
fffff880`03cbd7d0 fffff800`0333dec4 : ffffffff`ffffffff 00000000`00000001 fffffa80`085b2b30 00000000`00000008 : nt! ?? ::NNGAKEGL::`string'+0x17476
fffff880`03cbd820 fffff800`03082e13 : fffffa80`085b2b30 fffff800`c0000006 fffffa80`0874a060 00000000`01210d40 : nt!NtTerminateProcess+0xf4
fffff880`03cbd8a0 fffff800`0307f3d0 : fffff800`030ce83f fffff880`03cbe388 fffff880`03cbe0e0 fffff880`03cbe430 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03cbda38 fffff800`030ce83f : fffff880`03cbe388 fffff880`03cbe0e0 fffff880`03cbe430 00000000`01211a50 : nt!KiServiceLinkage
fffff880`03cbda40 fffff800`03083202 : fffff880`03cbe388 00000000`0001e102 fffff880`03cbe430 00000000`01211528 : nt! ?? ::FNODOBFM::`string'+0x488e4
fffff880`03cbe250 fffff800`03081d7a : 00000000`00000000 000007fe`fde51330 fffffa80`0874a001 00000000`0001e102 : nt!KiExceptionDispatch+0xc2
fffff880`03cbe430 00000000`776b9c42 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x23a
00000000`01211470 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x776b9c42


FOLLOWUP_NAME:  MachineOwner


BUCKET_ID:  X64_0xF4_IOERR_IMAGE_csrss.exe

Followup: MachineOwner
Use the System File Checker tool and Run Disk Check:
Repair Windows 7 System Files with System File Checker

Run Disk Check in Windows 7 for Bad Sectors & Errors
My System SpecsSystem Spec
16 Aug 2013   #6

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

I ran the disk check with the system file checker and no issues were found. I went to Intel and downloaded their SSD Toolbox, and it also checked the firmware and said it was the most up to date version available.
My System SpecsSystem Spec
16 Aug 2013   #7

Windows 10 Pro/ Windows 10 Pro Insider

Is this the tool you downloaded issdfut_2.0.4.iso from this page ? If it is and says your firmware is up to date, it must be. For some reason I couldn't find what the latest firmware is for your drive. It seems Intel does not list their firmware, only a firmware update tool that tells if the firmware is up to date, and presumably will update it if it is not.
My System SpecsSystem Spec
16 Aug 2013   #8

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

The tool I used did come from the page linked in the post above, but if you scroll down they recommended Windows users to utilize the Intel SSD Toolbox, found on this page:

If I remember correctly (I am on a different computer now) it was firmware revision 400i.

I am just now realizing I didn't correctly perform the disk check. I ran "sfc /scannow" instead of "chkdsk". When I am done with my lunch, I will go back upstairs and do it correctly and report back.
My System SpecsSystem Spec
16 Aug 2013   #9

Microsoft Windows 7 SP1 Professional (64-bit) with Recovery Partition

OK, I ran it again using the "chkdsk" elevated command prompt. It didn't seem to turn up anything.
My System SpecsSystem Spec
16 Aug 2013   #10

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Why is the thread marked as solved?
My System SpecsSystem Spec

 BSOD when computer wakes up from sleep

Thread Tools

Similar help and support threads
Thread Forum
Computer wakes up after I put it to sleep
Please forgive but I do not know computer lingo or much about computers at all, so be gentle. My problem is this: When I put my computer to sleep sometimes it will wake up on its own and there is no one in the room. If it is still off when I come into the room it will turn when I turn on a...
General Discussion
Computer wakes itself up on its own from sleep - why?
My PC seems to be waking itself from sleep without a clear reason. It does not appear to be harming my computer but this interferes with some of the tasks I have scheduled (in the Task Scheduler) related to waking up from sleep and downloading files (related to my job). When I checked the...
General Discussion
BSOD everytime computer wakes from sleep, error 0x0000007a
Hi, Every time I turn the computer from sleep i get the blue screen, and it reboots. But if I shutdown works fine. I have tried cleaning my registry, updating windows, and have norton but im sure its not the drivers because the computer was bought in 2012. I hope I attached the right files...
BSOD Help and Support
BSOD after computer wakes up from sleep/hibernate
Hi, Everytime my computer wakes up from sleep I get the BSOD. I've attached the dump files. Please let me know what possibly could be causing this. Thanks in advance. Regards JW
BSOD Help and Support
Computer wakes 1 second after going to sleep
Title says it all. I have searched for a while and feel like I have tried most fixes I've seen but the problem persists. Weather I manually put it into sleep or not, it goes to sleep for about a second then wakes up, same thing every time. when I run the "powercfg lastwake" command, I get: ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:08.
Twitter Facebook Google+