Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD need help Please

25 Aug 2013   #1

Windows 7 Home Premium 64bit
BSOD need help Please

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033
Additional information about the problem:
BCCode: 1e
BCP3: 0000000000000000
BCP4: 000007FFFFFA003C
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Files that help describe the problem:
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:

See SF Diagnostic Tool file attachment

My System SpecsSystem Spec
25 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to Seven Forums.

Trend Micro can be a cause of BSOD's. Please uninstall it and replace it with Microsoft Security Essentials to test.
Start Menu\Programs\Trend Micro Titanium Internet Security 2012	ScuderiHPDV6\Lorenza:Start Menu\Programs\Trend Micro Titanium Internet Security 2012	ScuderiHPDV6\Lorenza
Start Menu\Programs\Trend Micro Titanium Internet Security 2012\More Tools and Help	ScuderiHPDV6\Lorenza:Start Menu\Programs\Trend Micro Titanium Internet Security 2012\More Tools and Help	ScuderiHPDV6\Lorenza
Microsoft Security Essentials & the Free version of Malwarebytes, update and make full scans separately:
Note   Note
Do not start the trial version of MalwareBytes
You may also take a look at:------------------------
Reduce the start-up items, Antivirus software is basically whats required.------------------------
Make scans with these tools -------------------------
Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow - read here
Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here

Further Tests:

Upload a screenshot using:Test your Hard Drive(s) by running:------------------------
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to Part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.

Let us know the results.

Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\USER\Downloads\SF_25-08-2013\082513-79950-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`02e58000 PsLoadedModuleList = 0xfffff800`0309c670
Debug session time: Mon Aug 26 05:40:47.709 2013 (UTC + 6:00)
System Uptime: 0 days 0:14:01.675
Loading Kernel Symbols

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffffa8004ba03ef, 0, 7fffffa003c}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+487ad )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffffa8004ba03ef, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 000007fffffa003c, Parameter 1 of the exception

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003106100
GetUlongFromAddress: unable to read from fffff800031061c0
 0000000000000000 Nonpaged pool

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffffa80`04ba03ef 48635a3c        movsxd  rbx,dword ptr [rdx+3Ch]

BUGCHECK_STR:  0x1E_c0000005_R



PROCESS_NAME:  svchost.exe


TRAP_FRAME:  fffff8800ab304d0 -- (.trap 0xfffff8800ab304d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80071e02d0
rdx=000007fffffa0000 rsi=0000000000000000 rdi=0000000000000000
rip=fffffa8004ba03ef rsp=fffff8800ab30660 rbp=fffff800030742d8
 r8=fffffa8006085c10  r9=0000000000000000 r10=fffffa8006a046d0
r11=fffffa80071a6040 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffffa80`04ba03ef 48635a3c        movsxd  rbx,dword ptr [rdx+3Ch] ds:000007ff`fffa003c=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002f21a88 to fffff80002ed6fc0

fffff880`0ab2fc48 fffff800`02f21a88 : 00000000`0000001e ffffffff`c0000005 fffffa80`04ba03ef 00000000`00000000 : nt!KeBugCheckEx
fffff880`0ab2fc50 fffff800`02ed6642 : fffff880`0ab30428 fffff880`0ab30980 fffff880`0ab304d0 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x487ad
fffff880`0ab302f0 fffff800`02ed51ba : 00000000`00000000 000007ff`fffa003c fffff8a0`00001900 fffff880`0ab30980 : nt!KiExceptionDispatch+0xc2
fffff880`0ab304d0 fffffa80`04ba03ef : fffff800`030742d8 fffff880`0ab306e0 fffffa80`04ba2400 fffffa80`04ba33d0 : nt!KiPageFault+0x23a
fffff880`0ab30660 fffff800`030742d8 : fffff880`0ab306e0 fffffa80`04ba2400 fffffa80`04ba33d0 00000000`00000000 : 0xfffffa80`04ba03ef
fffff880`0ab30668 fffff880`0ab306e0 : fffffa80`04ba2400 fffffa80`04ba33d0 00000000`00000000 00000000`00000000 : nt!ExWorkerQueue+0x58
fffff880`0ab30670 fffffa80`04ba2400 : fffffa80`04ba33d0 00000000`00000000 00000000`00000000 fffff880`0ab30740 : 0xfffff880`0ab306e0
fffff880`0ab30678 fffffa80`04ba33d0 : 00000000`00000000 00000000`00000000 fffff880`0ab30740 00000000`00000002 : 0xfffffa80`04ba2400
fffff880`0ab30680 00000000`00000000 : 00000000`00000000 fffff880`0ab30740 00000000`00000002 00000000`00100000 : 0xfffffa80`04ba33d0


nt! ?? ::FNODOBFM::`string'+487ad
fffff800`02f21a88 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+487ad

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1E_c0000005_R_nt!_??_::FNODOBFM::_string_+487ad

BUCKET_ID:  X64_0x1E_c0000005_R_nt!_??_::FNODOBFM::_string_+487ad

Followup: MachineOwner
My System SpecsSystem Spec
27 Aug 2013   #3

Windows 7 Home Premium 64bit

Removed Trend, installed MSE and ran scan/removed threats, installed TDSSKiller and ran scan/removed threats, and disabled startup items. This resolved the issue.

Thanks for the great support and quick response.
My System SpecsSystem Spec

27 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Thanks for the update!
Please wait for a week before you mark your thread as solved :)

Tip   Tip
  • If your problem is solved please use the Mark this thread as solved link at the top of your thread or down on the left corner
My System SpecsSystem Spec

 BSOD need help Please

Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:06.
Twitter Facebook Google+