Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Random BSOD's

26 Aug 2013   #1

Windows 7 Home Premium x64
Random BSOD's


I built my own desktop PC within the past 4 months or so and have had no problems up until recently. This past week I moved into my new apartment and shipped my PC securely in a cardboard box with Styrofoam lining.

Since the move, though, I have been getting random, periodic BSOD crashes. After each one I am presented with a window and the same information:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007e
BCP2: FFFFF880092C3B7E
BCP3: FFFFF88003571578
BCP4: FFFFF88003570DD0
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

I have attached the necessary files. Thanks for any help anyone can provide!

My System SpecsSystem Spec
26 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to Seven Forums.

Start Menu\Programs\Norton Internet Security	Public:Start Menu\Programs\Norton Internet Security	Public
Norton is a known cause to BSOD's. Please uninstall it and replace with MSE.
Microsoft Security Essentials & the Free version of Malwarebytes, update and make full scans separately:
Note   Note
Do not start the trial version of MalwareBytes
You may also take a look at:------------------------
Reduce the start-up items, Antivirus software is basically whats required.------------------------
Daemon Tools (also Alcohol % software) are known to cause BSOD's on some Win7 systems (mostly due to the sptd.sys driver, although we have seen dtsoftbus01.sys blamed on several occasions). Please uninstall Daemon Tools.As an alternative: ------------------------
Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow - read here
Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here
Update your Atheros Driver from here:
If its wireless, match your device from here:
ATHEROS Wireless drivers for Windows

If its not a wireless, match your device from here:
ATHEROS Network drivers for Windows
Make scans with these tools -------------------------
Upload a screenshot using:Test your Hard Drive(s) by running:------------------------
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to Part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.

Let us know the results.

Dump Summary:
*** WARNING: Unable to verify timestamp for athrx.sys
*** ERROR: Module load completed but symbols could not be loaded for athrx.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff880092c3b7e, fffff88003571578, fffff88003570dd0}

Probably caused by : athrx.sys ( athrx+59b7e )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff880092c3b7e, The address that the exception occurred at
Arg3: fffff88003571578, Exception Record Address
Arg4: fffff88003570dd0, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`092c3b7e 8b4004          mov     eax,dword ptr [rax+4]

EXCEPTION_RECORD:  fffff88003571578 -- (.exr 0xfffff88003571578)
ExceptionAddress: fffff880092c3b7e (athrx+0x0000000000059b7e)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000004
Attempt to read from address 0000000000000004

CONTEXT:  fffff88003570dd0 -- (.cxr 0xfffff88003570dd0)
rax=0000000000000000 rbx=fffffa8008eb1050 rcx=0000000000000000
rdx=0000000000000000 rsi=fffffa8006dda040 rdi=fffff880035718f0
rip=fffff880092c3b7e rsp=fffff880035717b0 rbp=fffff8000321f280
 r8=0000000000000001  r9=0000000000000000 r10=0000000000000078
r11=0000000000000000 r12=fffffa80094670a0 r13=0000000000000001
r14=0000000000000000 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
fffff880`092c3b7e 8b4004          mov     eax,dword ptr [rax+4] ds:002b:00000000`00000004=????????
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000004

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032b1100
GetUlongFromAddress: unable to read from fffff800032b11c0
 0000000000000004 Nonpaged pool

fffff880`092c3b7e 8b4004          mov     eax,dword ptr [rax+4]



LAST_CONTROL_TRANSFER:  from fffff880035718e0 to fffff880092c3b7e

fffff880`035717b0 fffff880`035718e0 : fffffa80`09a43e70 fffffa80`08eb1050 fffff880`092c941d fffff880`035718e0 : athrx+0x59b7e
fffff880`035717b8 fffffa80`09a43e70 : fffffa80`08eb1050 fffff880`092c941d fffff880`035718e0 fffff880`0934c703 : 0xfffff880`035718e0
fffff880`035717c0 fffffa80`08eb1050 : fffff880`092c941d fffff880`035718e0 fffff880`0934c703 00000000`00000000 : 0xfffffa80`09a43e70
fffff880`035717c8 fffff880`092c941d : fffff880`035718e0 fffff880`0934c703 00000000`00000000 fffffa80`090200ff : 0xfffffa80`08eb1050
fffff880`035717d0 fffff880`035718e0 : fffff880`0934c703 00000000`00000000 fffffa80`090200ff fffff880`03571838 : athrx+0x5f41d
fffff880`035717d8 fffff880`0934c703 : 00000000`00000000 fffffa80`090200ff fffff880`03571838 fffffa80`094670a0 : 0xfffff880`035718e0
fffff880`035717e0 00000000`00000000 : fffffa80`090200ff fffff880`03571838 fffffa80`094670a0 fffffa80`08eb1050 : athrx+0xe2703


SYMBOL_NAME:  athrx+59b7e

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  athrx.sys


STACK_COMMAND:  .cxr 0xfffff88003570dd0 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_athrx+59b7e

BUCKET_ID:  X64_0x7E_athrx+59b7e

Followup: MachineOwner

2: kd> lmvm athrx
start             end                 module name
fffff880`0926a000 fffff880`0950c000   athrx    T (no symbols)           
    Loaded symbol image file: athrx.sys
    Image path: \SystemRoot\system32\DRIVERS\athrx.sys
    Image name: athrx.sys
    Timestamp:        Wed Feb 23 02:17:31 2011 (4D6419DB)
    CheckSum:         0029D477
    ImageSize:        002A2000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec

 Random BSOD's

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD problems in the past 2 days. Random errors at random times
Three days ago my water cooling failed (got up to 77C while gaming is when I noticed the problem as my CPU should not go over 62C). I decided to install an aftermarket heatsink instead of a new water cooling system ,and add a few more fans just to make sure my whole motherboard was getting plenty...
BSOD Help and Support
BSOD at seemingly random times, memory dump blaming random drivers
I've been plagued by odd problems since making this custom build about a month ago, but the latest is the increasing frequency of BSODs. They never occur at load (gaming with high end specs), but often occur at shutdown (forcing a restart before I can then actually shut down). I normally boot into...
BSOD Help and Support
Random BSOD at random moments on Toshiba L500 laptop; graphics card?
My GF has had a Toshiba L500 laptop for 4 years now. It's a great model and it worked well...till now. It started about two weeks ago, with 1 blue screen every 1-2 days. I haven't reinstalled her windows for about a year, so i figured that was the problem. Four days ago it started blue...
BSOD Help and Support
Random BSOD with random error code at random moment
Hello Ok now i'm out of solution so i come here hoping that someone could help me I always had bsod hapening randomly but not like the this week I got 2 bsod/day when i'm playing, when i'm staring at my monitor or even when i'm sleeping with random error code like 0x1e, 0x24, 0x3b, 0x4a or 0xa...
BSOD Help and Support
BSOD doing random things (Google Chrome, minecraft, random times)
I have finally had it up to here with the BSODs, so I really need help. I ran a windows memtest and it detected no errors. I just finished updating to SP1 with pretty much most updates too. The BSODs I get the most are: Driver IRQL not less or Equal System Service Exception and these two I...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:41.
Twitter Facebook Google+