Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSODs and games not responding ( 0x0f4, 0x07a "ntfs.sys" )

27 Aug 2013   #1

windows 7 home 64-bit
BSODs and games not responding ( 0x0f4, 0x07a "ntfs.sys" )

Hello all,
So I've had a list of current problems that have been driving me up the wall lately. I have a sager np9150 notebook with the following specs

gtx 680m
core i7 3630qm
16gb ram @ 1600mhz
windows 7 64-bit home edition
750gb mechanical drive
bigfoot wireless N

So as some of you may be aware, i've cycled through various problems over the past year, which most are short lived. Most have consisted of BSOD errors and driver issues.
After having WoW crash on me countless times I decided that the newer drivers from nvidia were complete garbage and went back to 306.02 . I havent had any problems whatsoever in WoW with that driver, however I've been trying to play battlefield 3 for the past couple days and the game will stay up for anywhere from 1 minute to 20 mins before the game stops responding. This also just happened in a clean install of Crysis 2. The game stopped responding during the opening cinematic. The other issue is if i leave my computer alone for a little while ( lets say 20 mins ) i've come back to BSODs that failed to make minidump files. I've tried running disk defrag but it has resulted in 2 BSODs before finishing. I've cleaned out my vents almost weekly, tried all sorts of different drivers, ran CHKDSK in command prompt. and now im at a loss. I would love some insight. And to anyone who can just help me play games again, i would gladly buy you a virtual drink.

My System SpecsSystem Spec
27 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit

Hi GrimmCat,

The virtual drink sold it for me :)

Check to see if windows is configured to collect the correct info?
You want small memory dumps - "MiniDumps"

Run the SF Tool which will collect info needed to analyse your issue (and hopefully any dump files):

Tip   Tip
Ensure you click the "GRAB ALL" button and then wait for each window to appear in turn and then click OK

F4 and 7A are usually storage related /disk controller error, but can be related
to RAM and virus infection also.

Ntfs.sys is the driver file that allows the system to read and write to NTFS drives.

So I would say a good starting point is to test your HDD's.

Download CrystalDisk and post up a screenshot.

Test your hard drive. Perform a Hard Drive Diagnostic Procedure

Scan the system for possible virus infection:

Test the memory:

I would firstly try re-seating the RAM, ensure they are free from dust, and seated properly.
Then run memtest. Run for 8 passes and test each stick in a know good slot for an additional 6 passes.
Tip   Tip
Run these tests overnight, pay particular attention to #3 in tutorial if errors occur


My System SpecsSystem Spec
27 Aug 2013   #3

windows 7 home 64-bit

Hey thanks for the reply!
While grabbing all the stuff from SF diagnostic tool, I got this little error message..Found it a bit off.

The document it put out will be in my attachments.

After running crystal disk I came up with this, which doesnt look good at all:

I'm guessing thats my entire problem right there...I would go about resetting the RAM but it's under my keyboard, so that will be a pain in the butt, but its doable.

I've had avast and malware bytes running and havent come up with anything. I've also cleaned my registry with Ccleaner.

Memtest will happen while I'm in class in a few hours.

P.S. it turns out I've had minidumps on this entire time. I've posted some BSOD problems before. But for some reason it's almost like the BSOD itself is locking up, which is double fail. It just sits there saying its initializing, or that its failed putting out the dump file...Never seen that before.
My System SpecsSystem Spec

27 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Professional 64bit


I would suggest to back up your data and test the HDD:

Run chkdsk in an elevated command prompt in order to check for file
system errors and bad sectors on your HDD:
  • Click on Start>Type in search cmd
  • Right click cmd and Run as Administrator
  • At the command prompt please type: chkdsk /f/r
    (There is a space between chkdsk and /f/r)
Also test the hard drive if chkdsk does not find any errors:


My System SpecsSystem Spec

 BSODs and games not responding ( 0x0f4, 0x07a "ntfs.sys" )

Thread Tools

Similar help and support threads
Thread Forum
0x0F4 and 0x07a BSOD randomly.
Hi I have been getting problems with my PC recently. I have gotten the 0x0F4 and 0x07a BSOD's. They are quite random, sometimes I get them for just launching CS:GO on Steam or Yesterday I went to get some food and when I came back I had a BSOD. If anyone can help that would be awesome. I don't...
BSOD Help and Support
BSOD recurring on custom build; 0x07A 0x0f4
My custom rig is having issues with a recurring BSOD, particularly when playing Guild Wars 2. I have researched and researched, but have yet to come up with a definitive solution to my problem. I am grasping at straws at this point and am hoping for some additional help with this issue. I have...
BSOD Help and Support
BSoD with "STOP:0x00000024" error and "Ntfs.sys"
Basic system description: Desktop PC about 2 years old with: Motherboard: Asus P5Q-E Processor: Intel Core 2 Quad Q6700 @ 2.66GHz RAM amount: 8GB Operating System: Windows 7 Professional Service Pack 1 OEM 64 bit Graphics Cards (I have two installed and software controllable CrossFire): AMD...
BSOD Help and Support
How to change "FAT32" penDrive to "NTFS"? can't format it "NTFS"
I have "Kingston" 4GB pen-drive its file system is "FAT32" i try to change its files system to "NTFS" using "formatting" process. When i try to format it in "NTFS" this error show. "Windows was unable to complete the Format." So how do i change its file system to "NTFS"? :mad: ...
Hardware & Devices
Source Engine Games Have "Stopped Responding"
Okay, here's the deal: I just recently installed the W7 32bit beta to find that all games that run on the source engine stop responding as soon as they're launched. This happens with source games only whether they are ran through steam or not. All of the games ran fine on vista. I have a Dell...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:16.
Twitter Facebook Google+