Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Error STOP: 0x02B46B13

28 Aug 2013   #1

Windows 7 Ultimate x64
BSOD Error STOP: 0x02B46B13

Two days ago, my computer randomly restarted for no apparent reason. Upon restart, it went into a System Repair and I picked the option for it to try and find the problem. It came back after 10 minutes saying it could not find a problem. I shut down and restarted and it started fine and everything seemed to be ok. The next morning, I started my computer and after a few minutes, I got the BSOD. I shut down and started up again and it seemed fine. Now I'm 2 days after the random restart and I got the BSOD again. I wrote down the technical information:

****STOP: 0x02B46B13 (0XFFFFFA800887A8A8, 0XFFFFFA800ACD61C0, 0X0000000000000009, 0X0000000000000000

I tried searching online for that code and came up empty. I should mention that I haven't downloaded or installed anything recently or clicked on any random links at all. My virus scan shows nothing. When these BSODs happened, I wasn't really doing anything. I had opened my email and walked away from my computer and when I came back a minute later, the BSOD was there. It was a similar thing the second time.

I'm attaching a Dump File like the instructions say. I don't know what it is...just followed the instructions so I hope I did it right. Any help would be appreciated.


My System SpecsSystem Spec
28 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Host Name:                 AMBER-PC
OS Name:                   Microsoft Windows 7 Ultimate 
OS Version:                6.1.7601 Service Pack 1 Build 7601
OS Manufacturer:           Microsoft Corporation
OS Configuration:          Standalone Workstation
OS Build Type:             Multiprocessor Free
Registered Owner:          Amber
Registered Organization:   
Product ID:                00426-OEM-8992662-00400
Original Install Date:     2/1/2013, 1:02:15 PM
System Boot Time:          8/28/2013, 5:11:11 PM
System Manufacturer:       DELL Inc.
System Model:              Studio XPS 435T/9000
System Type:               x64-based PC
Where did you acquire your copy of Windows from?
My System SpecsSystem Spec
29 Aug 2013   #3

Windows 7 Ultimate x64

It came with my computer when I bought it. I don't know if this matters, but in January, my hard drive failed and I had to replace it. After I installed the new one, I used the Dell Reinstallation DVD that also came with the computer to reinstall Windows.
My System SpecsSystem Spec

29 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Never mind. Looks fine, thanks :)

There seems to be no new dump.

First, we want to make sure the computer is saving your dump files. Go to Control Panel -> System -> Advanced System Settings -> Startup and Recovery [Settings] Make sure that "Write Debugging Information" is set to Small Memory Dump (256kb) if it is not already.Next, make sure that the folder C:\Windows\Minidump exists. If not, create it (allow permission if asked). Make sure any dumps you want to analyze, whether yours or others', are in this folder. You can ZIP/RAR the files and send them to someone else to analyze as well.

Perform these steps after that.
Reduce the start-up items, Antivirus software is basically whats required.------------------------
Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow - read here
Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here
Try updating your WUBS300N.sys Linksys Wireless-N USB Network Adapter WUSB300N to its latest driver version.Let us know the results.
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {8, 2, 0, fffff880024e3cc0}

*** WARNING: Unable to verify timestamp for WUBS300N.sys
*** ERROR: Module load completed but symbols could not be loaded for WUBS300N.sys
Probably caused by : WUBS300N.sys ( WUBS300N+ccc0 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000000000008, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880024e3cc0, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cb8100
GetUlongFromAddress: unable to read from fffff80002cb81c0
 0000000000000008 Nonpaged pool


fffff880`024e3cc0 4d8b742408      mov     r14,qword ptr [r12+8]





TAG_NOT_DEFINED_c000000f:  FFFFF88002F93FB0

TRAP_FRAME:  fffff88002f8c570 -- (.trap 0xfffff88002f8c570)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=fffffa800a4417b8
rdx=fffffa800a443702 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880024e3cc0 rsp=fffff88002f8c700 rbp=0000000000000001
 r8=0000000000000000  r9=0000000000000000 r10=fffffa800a2e1200
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff880`024e3cc0 4d8b742408      mov     r14,qword ptr [r12+8] ds:00000000`00000008=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002a801a9 to fffff80002a80c00

fffff880`02f8c428 fffff800`02a801a9 : 00000000`0000000a 00000000`00000008 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02f8c430 fffff800`02a7ee20 : fffffa80`09671050 fffffa80`0a16bc00 fffffa80`09671000 fffffa80`0a386000 : nt!KiBugCheckDispatch+0x69
fffff880`02f8c570 fffff880`024e3cc0 : 00000000`00000c27 fffff880`02c36aed fffffa80`0a443768 fffffa80`0a386000 : nt!KiPageFault+0x260
fffff880`02f8c700 00000000`00000c27 : fffff880`02c36aed fffffa80`0a443768 fffffa80`0a386000 ffff0000`00bb20a8 : WUBS300N+0xccc0
fffff880`02f8c708 fffff880`02c36aed : fffffa80`0a443768 fffffa80`0a386000 ffff0000`00bb20a8 00000000`00000000 : 0xc27
fffff880`02f8c710 00000000`00000c27 : 00000000`00000000 fffffa80`0a443768 00000000`00000001 00000000`00000000 : USBPORT!USBPORT_Core_iInsertPriorityTransfer+0x131
fffff880`02f8c750 00000000`00000000 : fffffa80`0a443768 00000000`00000001 00000000`00000000 fffffa80`0a386000 : 0xc27


fffff880`024e3cc0 4d8b742408      mov     r14,qword ptr [r12+8]



FOLLOWUP_NAME:  MachineOwner





BUCKET_ID:  X64_0xD1_WUBS300N+ccc0

Followup: MachineOwner

2: kd> lmvm WUBS300N
start             end                 module name
fffff880`024d7000 fffff880`0252b480   WUBS300N T (no symbols)           
    Loaded symbol image file: WUBS300N.sys
    Image path: \SystemRoot\system32\DRIVERS\WUBS300N.sys
    Image name: WUBS300N.sys
    Timestamp:        Fri Mar 16 09:36:45 2007 (45FA10CD)
    CheckSum:         000617B1
    ImageSize:        00054480
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
29 Aug 2013   #5

Windows 7 Ultimate x64

Ok, so my dump file setting was set to the "kernel" one so I've switched it to the Small Memory Dump. Just to be clear, I don't upload a new dump file now...only if I get another BSOD, correct?

C:\Windows\Minidump does exist

I ran the System File Checker and it came back with "Windows Resource Protection did not find any integrity violations."

I tried to run a Disk Check and it told me I couldn't do it while it was in use so I clicked to schedule it to run on my next startup. I restarted right away and nothing seemed to happen...unless it's something that's done behind the scenes? If not, how do I check to make sure it was alright. Or am I doing something wrong?

When trying to install the Drivers for my network adapter, it said I already had them.

Thanks for your help!
My System SpecsSystem Spec
16 Sep 2013   #6

Windows 7 Ultimate x64

So it was more than two weeks without any problems, but today, my computer completely froze. I had to restart manually and started in safe mode. While I was in safe mode, I got a BSOD again. It restarted too quickly to read what it said. I've attached a new dump file.
My System SpecsSystem Spec
16 Sep 2013   #7

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Do you have anything connected to the USB ports?
Did you acquire any updates from windows updates recently?
My System SpecsSystem Spec
17 Sep 2013   #8

Windows 7 Ultimate x64

I have my printer, my network adapter and my keyboard/mouse adapter connected by USB. Windows did an automatic update a few days before this last BSOD if I remember correctly.
My System SpecsSystem Spec
17 Sep 2013   #9

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Okay, did you have anymore BSODs?
My System SpecsSystem Spec
18 Sep 2013   #10

Windows 7 Ultimate x64

No, my last BSOD was two days ago (post #6). The one before that was two and a half weeks before.
My System SpecsSystem Spec

 BSOD Error STOP: 0x02B46B13

Thread Tools

Similar help and support threads
Thread Forum
Bsod stop error 124
Hi all, I need some help here. Recently upgraded my PC with a new CPU. Keep getting crashes every 10 minutes. I'm thinking it might be CPU or PSU. Any help?
BSOD Help and Support
bsod stop error 10d
Okay I have a weird delima and I could really use so info on how to ts the problem.okay firstly I only get the bsod well playing watch dogs and the witcher 2. I've updated my the 344.11 nvidia driver. So I first thought it was the gpu cause it would bsod pretty often lately.bit since the...
BSOD Help and Support
BSOD Civ 5 Error STOP 124
I can't seem to finish a game of Civilization V because my computer gets a STOP 124 BSOD error as the game progresses. Things I notice about this error include my computer getting abnormally hot when the error occurs. Note that no other games such as League of Legends, any MMORPG's, or any of my...
BSOD Help and Support
Random BSOD stop error 0x0000001E, hardware error?
Hello, A few days ago I got a random BSOD with the 0x0..1E stop error. Now my computer will rarely boot and when it does it still randomly gets the same BSOD. I once got a 1D stop error but its mostly 1E that keeps happening. I run Windows 7 Professional 64-bit and this time I used a Windows DVD...
BSOD Help and Support
Stop Error 116 BSOD
Judging from what little that I found Googling, I doubt that this question is going to do very well, but I shall try regardless. The OS is crashing when viewing a flick in TVU Player. So far, this is the only time this occurs, I can watch a variety of other video apps without any problem...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:07.
Twitter Facebook Google+