Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on SSD during Backups and CHKDSK

02 Sep 2013   #11

Windows 10

I see, thanks for the update .

My System SpecsSystem Spec

 BSOD on SSD during Backups and CHKDSK

Thread Tools

Similar help and support threads
Thread Forum
CHKDSK will not clear dirty tag after chkdsk c: /r ?
I have a 2 TB WD BLACK SATA drive in my computer. For a couple of days while I was gone I ran chkdsk c: /r Hoping to clear the dirty tag I get when I run ( fsutil dirty query c: ) When I came back the boot screen was up and I logged in .. the dirty tag is still there. I've run the WD utility...
Hardware & Devices
Periodic BSOD during backups or watching videos
I've been having periodic (approximately once a week) BSOD's either while backups are occurring or while playing video games or watching videos. The most recent occurred during the early morning (around 1am) during a system backup. I use an external USB 3.0 drive and Acronis True Image 2014 for...
BSOD Help and Support
Don't Understand Scheduled Backups vs Image Backups
I'm a little confused between the two backups and don't see any tutorials that seem to explain the interaction (if there is any) between the backups I scheduled and the several image backups i have made. I upgraded my laptop to win 7 about a month ago now. Back on XP I would run a full system...
Backup and Restore
BSOD during CHKDSK at startup
Only had this happen fairly recently when CHKDSK runs. Don't remember having to run CHKDSK before and haven't had a BSOD in years for this computer. Previous BSOD from years ago was because of bug in updated graphics driver. Downgraded and no problems with future updates of any drivers. Also no...
BSOD Help and Support
Tools Chkdsk with no /f /r says errors, bootup chkdsk says none
AHCI disk. Running chkdsk from Properties Tools with no autofix says there are errors. Dismount the drive and reboot. Chkdsk reports no errors found. Properties Tools Chkdsk still syas there are errors. Auslogics Defrag also says there are errors.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:30.
Twitter Facebook Google+