Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error code 0x0000001E when i start up my computer

29 Aug 2013   #1

windows 7 home premium 64bit
error code 0x0000001E when i start up my computer

I cant seem to figure out what is causing the error I updated all the drives rebooted my laptop to its original state and I still having the same issue also if I manage to start up my computer random sounds play in the background with no windows open it starts automatically even if I touch nothing and let it boot up fully

My System SpecsSystem Spec
29 Aug 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Please follow the tutorial fully:
My System SpecsSystem Spec
29 Aug 2013   #3

windows 7 home premium 64bit

I am sorry I hope I was able to do it right this time thanks
My System SpecsSystem Spec

29 Aug 2013   #4

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

No antivirus software?

Make scans with these tools -------------------------
Microsoft Security Essentials & the Free version of Malwarebytes, update and make full scans separately:
Note   Note
Do not start the trial version of MalwareBytes
You may also take a look at:------------------------
Reduce the start-up items, Antivirus software is basically whats required.------------------------
Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow - read here
Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here
Additional Tests:
Upload a screenshot using:Test your Hard Drive(s) by running:------------------------
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to Part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.

Let us know the results.
Usual causes:  Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffffa80051d93ef, 0, fffa003c}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+48d3d )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffffa80051d93ef, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 00000000fffa003c, Parameter 1 of the exception

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cc7100
GetUlongFromAddress: unable to read from fffff80002cc71c0
 0000000000000000 Nonpaged pool

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffffa80`051d93ef 48635a3c        movsxd  rbx,dword ptr [rdx+3Ch]

BUGCHECK_STR:  0x1E_c0000005_R



PROCESS_NAME:  mscorsvw.exe


TRAP_FRAME:  fffff880031dc490 -- (.trap 0xfffff880031dc490)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80067525a0
rdx=00000000fffa0000 rsi=0000000000000000 rdi=0000000000000000
rip=fffffa80051d93ef rsp=fffff880031dc620 rbp=fffff80002c352d8
 r8=fffffa80082e8b10  r9=00000000ffffffff r10=fffffa8008a128b0
r11=fffffa8002442b50 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffffa80`051d93ef 48635a3c        movsxd  rbx,dword ptr [rdx+3Ch] ds:00000000`fffa003c=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ae2db8 to fffff80002a981c0

fffff880`031dbc08 fffff800`02ae2db8 : 00000000`0000001e ffffffff`c0000005 fffffa80`051d93ef 00000000`00000000 : nt!KeBugCheckEx
fffff880`031dbc10 fffff800`02a97842 : fffff880`031dc3e8 fffff880`031dc940 fffff880`031dc490 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x48d3d
fffff880`031dc2b0 fffff800`02a963ba : 00000000`00000000 00000000`fffa003c fffff8a0`00001800 fffff880`031dc940 : nt!KiExceptionDispatch+0xc2
fffff880`031dc490 fffffa80`051d93ef : fffff800`02c352d8 fffff880`031dc6a0 fffffa80`051db400 fffffa80`051dc3d0 : nt!KiPageFault+0x23a
fffff880`031dc620 fffff800`02c352d8 : fffff880`031dc6a0 fffffa80`051db400 fffffa80`051dc3d0 00000000`00000000 : 0xfffffa80`051d93ef
fffff880`031dc628 fffff880`031dc6a0 : fffffa80`051db400 fffffa80`051dc3d0 00000000`00000000 00000000`00000000 : nt!ExWorkerQueue+0x58
fffff880`031dc630 fffffa80`051db400 : fffffa80`051dc3d0 00000000`00000000 00000000`00000000 fffff880`031dc700 : 0xfffff880`031dc6a0
fffff880`031dc638 fffffa80`051dc3d0 : 00000000`00000000 00000000`00000000 fffff880`031dc700 00000000`00000002 : 0xfffffa80`051db400
fffff880`031dc640 00000000`00000000 : 00000000`00000000 fffff880`031dc700 00000000`00000002 00000000`00100000 : 0xfffffa80`051dc3d0


nt! ?? ::FNODOBFM::`string'+48d3d
fffff800`02ae2db8 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+48d3d

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1E_c0000005_R_nt!_??_::FNODOBFM::_string_+48d3d

BUCKET_ID:  X64_0x1E_c0000005_R_nt!_??_::FNODOBFM::_string_+48d3d

Followup: MachineOwner
My System SpecsSystem Spec
29 Aug 2013   #5

windows 7 home premium 64bit

Is it possible to run these test in safe mode because I can not start my computer normal with out is shutting down and if it does start up it is only for a few minutes preventing me from running any programs I do have a anti virus witch my Internet provider has given me (Verizon mcafee antivirus) any and all scans I use find nothing wrong since I rebooted my computer I need to update everything which is close to impossible to do since it shuts down on me every time before it is finished
My System SpecsSystem Spec
29 Aug 2013   #6

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit a frequent cause of bsods. I would remove it (to test) and replace with MSE.
Perform a clean boot after that and tell us if you're able to log in to normal mode.

  • Uninstalling Norton.
  • Clean start-up.
  • Installing MSE and scanning with the rest of the online scanners.
  • Rest of the steps if the problem persists.
My System SpecsSystem Spec
29 Aug 2013   #7

windows 7 home premium 64bit

thank you so much for the help I ran the programs and found a few things wrong and now my computer seems to running fine again thank you for everything
My System SpecsSystem Spec
29 Aug 2013   #8

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

You're welcome.
Do keep us posted.
My System SpecsSystem Spec

 error code 0x0000001E when i start up my computer

Thread Tools

Similar help and support threads
Thread Forum
BSOD in random times with error code 0x0000001E
Hey guys! I dont know why but i get BSOD with the massage 0x0000001E. Sometimes i dont get it like for 3 days, but sometimes i get it like 3 times in less than 12 hours. Here is a log from dm log collector. Hope u can help me with this one. :(
BSOD Help and Support
Random BSODs Error code STOP: 0x0000001E
Hey guys, Im new to the forums. However I was advised SevenForums can decipher dmp files regarding BSODS. I have uploaded my dmp file in a .rar and this was my most recent BSOD after the computer had been sitting while I was at work. I did some searching online and apparently this error code...
BSOD Help and Support
BSOD PLaying League of Legends error code 0x0000001e a common code
Hello and good morning, I having problems with bsod mostly while playing league of legends but can occur randomly at other times. I have done memtest86, scanned the hard drive, and even took it to pcdirect where there installed a new motherboard but the problem has persisted. Thank you very much...
BSOD Help and Support
Random BSOD with error code 0x0000001E
I have been plagued with this BSOD for a while now. I have ran my driver utility and as far as I can find I have the most current version of the BIOS. I ran a system scan that said it found no integrity problems. I will attach the minidump file and pray that the issue is simple and just evades me....
BSOD Help and Support
Random BSODs, error code 0x0000001e
Hey guys, i randomly get blue screens with the error code 0x0000001e i have a program called bluecscreenviewer which allows me to see the blue screens and what caused it etc. I have had 11 blue screens so far all with the same error. If someone could help me with this problem it would really be...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:21.
Twitter Facebook Google+