Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Memory_Management 0x0000001A

01 Sep 2013   #1

Windows 7 Ultimate N x64
BSOD Memory_Management 0x0000001A

Hi all,

I've been experiencing numerous BSOD on a new build Zotac ID90 running Windows 7. The BSOD message is always "MEMORY_MANAGEMENT" leading me to suspect that this may be an indication of faulty RAM. I'm about to run a series of memtest86+ tests but wondered if anyone can spot anything else in the various files from the SF Diagnostic tool (attached).

I might just be imagining this, but it does feel like it occurs most often when I am either heavily using Photoshop or whilst resuming from hibernation.

Any help would be appreciated.



System: Zotac ID90 Bare Bones
Memory: Crucial 16Gb Kit: CT2KIT102464BF160B
HDD: OCZ Vertex 4 256GB SSD

My System SpecsSystem Spec
01 Sep 2013   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Most of your bugchecks show 1A Memory Management.
Please first start with testing RAM.
Test and Diagnose RAM Issues with Memtest86+:
Tip   Tip
  • Pay close attention to Part 3 of the tutorial "If you have errors"
  • Test the RAM with Memtest86+ for at least 7-10 passes. It may take up to 22 passes to find problems. Make sure to run it once after the system has been on for a few hours and is warm, and then also run it again when the system has been off for a few hours and is cold.

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000041790, A page table page has been corrupted. On a 64 bit OS, parameter 2
	contains the address of the PFN for the corrupted page table page.
	On a 32 bit OS, parameter 2 contains a pointer to the number of used
	PTEs, and parameter 3 contains the number of used PTEs.
Arg2: fffffa8000a46580
Arg3: 000000000000ffff
Arg4: 0000000000000000

Debugging Details:

BUGCHECK_STR:  0x1a_41790





LAST_CONTROL_TRANSFER:  from fffff80002f31d40 to fffff80002ec0b80


nt! ?? ::FNODOBFM::`string'+35084
fffff800`02f31d40 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+35084

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+35084

BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+35084

Followup: MachineOwner
My System SpecsSystem Spec
02 Sep 2013   #3

Windows 7 Ultimate N x64

Thanks for the quick response. I'll get the machine running some tests overnight and report back with my findings.
My System SpecsSystem Spec

02 Sep 2013   #4

Windows 7 Ultimate N x64

I'm 9 hours into testing and it has successfully completed 2 passes. I see that the guide says I need at least 7 passes - do these need to be completed in one go? Or can they be done in batches? I'm just wondering whether I can stop the testing and use the PC today and then resume testing this evening... and do the same tomorrow, etc until I have 7 passes?
My System SpecsSystem Spec
03 Sep 2013   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1

All 7 passes need to be done in one session. The reason is because each successive pass uses a different set of data it reads and writes to the RAM. Many times errors, if any, don't show until the 6th or 7th pass.

Beside RAM other memory could be at fault, the CPU cache or graphics memory. Does the Zotac use only the Intel on chip graphics? If so, check your BIOS to see if you can allocate more RAM to the IGPU, Integrated Graphics Processing Unit.

I have 16GB 2133 RAM and memtest takes a bit over 8 hours to run 7 passes. You could contact Corsair about the issues as well, you have to create an account to do it though. I don't know your location, this is the US.
If you are still in the return time for the RAM you can ask for a replacement too.
My System SpecsSystem Spec
04 Sep 2013   #6

Windows 7 Ultimate N x64

It took 24 hours, but I have now completed 8 passes with no errors...

Zotac do use the onboard graphics and in the bios there are a few options for setting the memory usage. Currently "DVMT 5" memory usage is preallocated 256M and is allowed to go up to 256M. So it looks a little bit constrained.

Shall I set this to pre-allocate the maximum of 1024M and allow it to use "Max"?
My System SpecsSystem Spec
05 Sep 2013   #7

Windows 7 Ultimate N x64

I changed the memory usage of the onboard graphics to prellocate 1024M and to use "Max" as per my previous post. However the csystem has already crashed again with the same BSOD - so I'm guessing that hasn't solved the problem.

Any ideas on the next steps?

My System SpecsSystem Spec
05 Sep 2013   #8

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Upload the new reports
My System SpecsSystem Spec
05 Sep 2013   #9

Windows 7 Ultimate N x64

Latest reports from the SF Diagnostic tool attached.
My System SpecsSystem Spec
06 Sep 2013   #10

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Reduce the start-up items, Antivirus software is basically whats required.------------------------
Follow these-
Quote   Quote: Originally Posted by Arc View Post
Get rid of intel rapid storage.
  1. Right click on "my computer" icon and click "manage" on the context menu.
  2. It will open the "computer management" window.
  3. Select "Device Manager" in the left pane, It will list all the existing devices up.
  4. Expand "Disc Drives" by clicking on the triangle in front of it.
  5. Select one item under it, right click, uninstall.
  6. Continue the process for all items under "Disc Drives"
  7. Now restart the computer. At restart, windows will auto configure the appropriate system driver, msahci.sys.
Quote   Quote: Originally Posted by writhziden View Post
If you have an SSD, make sure the following are up to date:
  • SSD firmware
  • BIOS Version
  • Chipset Drivers
  • Hard disk controller drivers/SATA drivers
  • If you have a Marvell IDE ATA/ATAPI device, make sure the drivers are up to date from the Intel site or Marvell site and not from your motherboard/vendor support site.
Run the System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow - read here
Run Disk Check on your Hard Drive for file system errors and bad sectors on it - read here
Upload a screenshot using:Test your Hard Drive(s) by running:------------------------
Test your Hardware for Stability and Heat Problems with Prime95: ------------------------
How to Stress Test a Video Card with Furmark:------------------------
Test your CPU Stability with IntelBurnTest:Monitor hardware temperature with system monitoring software like Speccy or HWMonitor. Upload a screen shot of the Summary tab as well:
My System SpecsSystem Spec

 BSOD Memory_Management 0x0000001A

Thread Tools

Similar help and support threads
Thread Forum
Hey, since 2 days ago I'm getting BSOD's at seemingly random intervals. I've provided an SF Dump in the attachments, and here's the error; Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601. Locale ID: 1043 Additional information about the problem: ...
BSOD Help and Support
New build memory_management BSOD (0x0000001a)
Hi I've recently finished a new build but for the first 2 boots of every day I get the memory_management BSOD and then I will not happen again until the next day no matter what I do. I have also had the Page Fault in Nonpaged Area BSOD and multiple process exceptions if window actually starts...
BSOD Help and Support
BSOD MEMORY_MANAGEMENT ntoskrnl.exe 0x0000001a
This is unbearable. Win7-64b Had constant mem management bsods when putting together a new system, ran verifier and mem test for going on 13hrs and both came up fine. Replaced the motherboard and still had the same errors, thought it might be a corrupt install so clean installed win7...
BSOD Help and Support
BSOD: MEMORY_MANAGEMENT Happens every day 0x0000001a
This has been happening ever since I built my computer. I tried memtest86, but it said I had 400,000 errors, and it was checking my CPU for some reason. I'm running Windows 7 on a 64bit computer. It isn't even a month old yet, I had to install the OS, full retail. I appreciate any help I can...
BSOD Help and Support
BSOD Memory_Management Stop: 0x0000001a
Hi, I have a VOSTRO 1500 upgraded from Windows XP to Windows 7 However, after the upgrade i've been getting the bluescreen attached. Please advise? anyone..? Thanks!
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:07.
Twitter Facebook Google+